Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

protection...w czym problem?

darens 15 Lut 2008 18:04 1746 7
  • #1 15 Lut 2008 18:04
    darens
    Poziom 20  

    Sprzedałem koledze wzmacniacz u mnie hulał aż miło ale u niego nawet na moim głosniku JL AUDIO włącza się protection po odgłośnieniu radia na 3/4,przewody zasilające grube, w czym może być problem?
    1 wzmacniacz ALPHARD(z przetwornica która podaje około 26v na kńcówki)
    2 radio KENWOOD(podłączenie po cinczach)
    3 + i - podłączony prrzewodami o około 5mm średnicy
    4 przewód do głośnika około 2mm średnicy
    5 wzmacniacz ustawiony na minimum wzmocnienia
    6 w czym problem?
    Problem dotyczy zewnętrznego wzmacniacza !

    0 7
  • #2 15 Lut 2008 18:10
    adampyndzel
    Poziom 16  

    Zazwyczaj taki napis pojawia sie wtedy kiedy impedancja obciążenia spadnie poniżej żadanej wartości, aby koncowki mocy nie uległy zniszczeniu. W niektórych radioodbiornikach taki problem pojawia się gdy jest slabe źródło prądowe i występuje znaczny spadek napięcia lub gdy koncówki są przegrzane. Sprawdz jeszcze czy uklad czasem nie jest zmostkowany.

    Pozdrawiam.

    0
  • #3 28 Lut 2008 15:21
    RZESKI_STG
    Poziom 2  

    Mam ten sam wzmacniacz i ten sam problem, włącza sie protection jak zrobie glosniej. Głośnik to stx 32-150-4. Nie wiem co jest grane ale zaczyna mnie to wkurzac. Pozyczylem od kumpla jakis wzmacniacz MRS, ale tez ma chyba te 120W na mostku i nic sie nie wyłączało. Co zrobic z tym fantem ?? Nieraz mam zrobine na maxa i nic sie nie wyłączy gra ładnie, a nieraz mam cicho i wlacza sie protect... Pomocy

    0
  • #4 28 Lut 2008 18:03
    djlj24
    Spec od car audio

    Jaki wzmacniacz - takie granie. Swoją drogą porządne radio, porządny głośnik (ten JL a nie ShiTiX) a wzmacniacz z bazaru.
    Pozostaje albo przyzwyczaić się albo kupić wzmacniacz, który radzi sobie z trudnym obciążeniem. Ewentulanie spędzić pół dnia i poprawić o co nie zadbał konstruktor wzmacniacza czyli mostkami wzmocnić ścieżki, dodać porządne pojemności i może chociaż nie musi pomóc.

    0
  • #5 05 Kwi 2008 00:11
    djwatoo
    Poziom 19  

    Najczesciej we wzmacniaczu MF-2S są nie dolutowne rezytory emiterowe od tego ci sie zabepiecza. To z głownych przyczyn jest jescze jedna zworka któa możesz obciąć żeby sie w ogłe nei zabezpieczał.

    W razie pytań GG 6372006. Pracowałem na serwisie prze rok ze 200 zrobiłem. Znam jak własną ręke.

    0
  • Pomocny post
    #6 06 Maj 2008 08:20
    tkordus
    Poziom 20  

    djwatoo napisał:
    jescze jedna zworka któa możesz obciąć żeby sie w ogłe nei zabezpieczał


    Wzmacniacz podobno w najgorszym wykonaniu - czerwony laminat...

    protection...w czym problem?

    Wczoraj znalazłem zworkę której wylutowanie wyłączyło protection na dobre. Mam nadzieje ze wzmak jeszcze długo pożyje. Na razie służy mi od 2003 Roku :)

    protection...w czym problem?

    0
  • #7 06 Maj 2008 13:42
    djwatoo
    Poziom 19  

    W tym wzmaku masz jakies dziwne rezystory emiterowe.
    piowinny byc 0.22R/2W a tu cermiki ktore maja z 5W ale zalane klejem jak fabrycznie. ICh wymiana powinna wiele pomoc. Jak ci sie uda polecam 0.25R/5W tylko trzeba troszki pokombinowac zeby wsadzic takie.
    A kondenstaroy zasilajace zmien na 2200uF/35V ale nowe poczuj róznice.

    Dla iciekawskich posiadajacych mostki do mierzenia pojemnosci radze zmierzyc pojemnosci tych czterech kondenstrow ale sie zdiwicie.
    poducent w najnowszej wersji stosuje juz tylko dwa kondenstory 2200uF/35V i bas jest bardziej pukliwy niz mięsisty.
    No i jeszcze nie wypada zapomniec ze poczciwe SenKeny zastąpiona jakimiś KEC-ami

    Co do fotek msuze pwiedziec ze ttrafil ci sie dobry chinczyk chyba byl dobrze najedzony (zjadl moze ze dwie miski ryżu a nie jedna jak codzien ) bo transformator nawet łądnie nawinięty.

    0
  • #8 06 Maj 2008 20:28
    tkordus
    Poziom 20  

    a napisz proszę - czy zmiana kondziołków na 4x4700uF/35V da jakiś lepszy rezultat? (teraz tam jest 2x2200/35V oraz 2x1000/63V)

    dodano:
    wymieniłem na 4x4700uF/35V. basik jest bardziej mięsisty no i granica przesterowania się podniosła :).
    pocynowałem też gruubo ścieżki zasilające te IRFZ44 gdyż dość cienkie ściezki tam były.

    0
  Szukaj w 5mln produktów