Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

canon 1550 jaśniejszy obraz na środku kopii

09 Kwi 2008 08:19 1515 12
  • Poziom 12  
    Jak w temacie brzegi ok. a środek jasny nawet po przyciemnieniu tło jest ciemne na brzegach a środek jasny. Elektroda dolna świeci , bęben podmieniałem i nic.

  • Poziom 34  
    Przeczyść wszystkie lustra tj. optyę. Przeczyść elektrody i sprawdź wywoływaczke.
  • Poziom 17  
    proponuje wyczyścić obiektyw w optyce i jeśli to nie pomoże nasypać świeżego toneru na sam środek wałka magnetycznego
  • Poziom 20  
    Ja uważam, że to wina wywoływaczki trzeba ja poczyścić canony tak mają.
  • Poziom 28  
    Czy ta maszynka jest Twoja od początku, czy po przejęciu po innym serwisie? Proponuję sprawdzić pokrycie wałka magnetycznego jeżeli ok to czy były ruszane przysłony? Tak jak pisze Kserokop wysyp toner na gazetę odkręć "Doktor Blade" wyczyść szmatką lub odkurzaczem (wałek także)zasyp i pisz czy jest ok
  • Poziom 16  
    Zobacz czy nie odpadła "zasłona" od obiektywu, wpada wtedy światło i jest jasny środek kopii.
  • Poziom 25  
    Oprócz luster czasem trzeba wyczyścić lampę ekspozycyjną i odbłyśniki naokoło lampy, może też być brudny obiektyw - trzeba go wyczyścić w środku - wyjmuje się dwie skrajne soczewki, tyle że nie wolno ich odwrócić bo są bardziej wklęsłe z jednej strony (sprawdź też, czy jest włożona przysłona w środku między soczewkami).
    Jeżeli to nie pomoże to tak jak piszą poprzednicy - wałek magnetyczny - trzeba go po prostu wymienić.
  • Specjalista - kserokopiarki
    Podobny objaw, może występować, po przejściu na nieorginalny toner. Najlepiej wysypać cały toner z wywoływaczki, dokładnioe ja wyczyścić, i nasypac nowy, najlepiej orginał albo integral.
    pozdrawiam horse
  • Poziom 27  
    Zrób porządną konserwację i jak masz mozliowść wymień elektrody.
  • Poziom 12  
    Dzięki za rady, dziś zabieram się do pracy.
  • Poziom 12  
    W pierwszej kolejności sprawdź czystość optyki, może być tak, że po bokach jest brudna a na środku nie. UWAGA!!! Proponuję obejrzeć optykę b. dokładnie świecąc lampą i patrząc z bliska na każde lustro. Kilka razy spotkałem się (co dziwne tylko w Canonach, starych analogach właśnie ) z takim zabrudzeniem luster, którego nie dało się usunąc płynem do szyb. Zabrudzenia były na tyle mocne, że kopie były fatalne, optyka czyszczona kilka razy z rzędu i dopiero dokładne obejrzenie luster i wyczyszczenie tego brudu delikatnym rozpuszczalnikiem rozwiązało sprawę!!!
    Druga sprawa to "gryzienie" się tonerów. Jest b. wielu producentów tego toneru, zmieszanie niektórych powoduje nierównomierne nanoszenie na wałek magnetyczny. Samo czyszczenie nie pomaga, należy opróżnić całą wywoływaczkę, najlepiej przemyć (odtłuścić) wałek, zdjąć i wyczyścić listwę (doctor blade) i zasypać świeżym tonerem, któru ma być używany docelowo. Proponuję nieeksperymentować i możliwie rzadko zmieniać producenta.
    Ostatnia rzecz do sprawdzenia ale też b. ważna i typowa dla tych maszyn to "wywoływaczka" (developing unit) a konkretniej materiały eksploatacyjne. Z mojego doświadczenia wynika, że czasem czyszczenie kompletnie nic nie daje, wtedy wymieniam w komplecie łożyska w. magnetycznego, collar-y (dystanse), uszczelniacze i jak to nie pomaga to wałek magnetyczny.
    Powodzenia!!!
  • Poziom 12  
    No i po kłopocie, zamieniłem wywoływaczkę na inną i wszystko oki. Dzięki wszystkim za rady.
  • Poziom 20  
    No bo taki problem jak pisałem w canonach jest.