Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Computer Controls
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

VCR Philips VR471 - tryb serwisowy

10 Kwi 2008 00:36 2369 12
  • Poziom 15  
    Mam pytanie - jak wejść w tryb serwisowy w magnetowidzie Philips RC471 z mechanizmem HSD?
    Magnetowid prawidłowo przyjmuje kasetę, taśma jest naciągana na głowicę i za chwilę widełki wracają z powrotem a kaseta jest wysuwana, a taśma pozostaje na zewnątrz.
  • Computer Controls
  • VIP Zasłużony dla elektroda
    Wygląda na to, że nie pracuje Capstan i nie rusza po załadowaniu taśmy na dysk. Dlatego następuje wyładowanie kasety. Co do tego ma tryb serwisowy?

    Ps. Model niepoprawny, chodzi o VR471.
  • Computer Controls
  • Poziom 15  
    Przepraszam za pomyłkę, rzeczywiście jest to model VR 471. Co do Capstaina to jest dobry bo w innym VCR chodzi dobrze. Optyka sprawdzona oczyszczona, punkty kontrolne na kołach zębatych pokrywają się. Ponadto na kilkadziesiąt prób załadowania kasety dwa-trzy razy zadziałał Play.
    Tryb serwisowy jest mi potrzebny żeby sprawdzić błędy, więc ponawiam prośbę.
  • Poziom 15  
    Już wiem jak wejść w tryb serwisowy : trzeba nacisnać jednocześnie PLAY i STOP, ale nie znam dalszego etapu. Jest on opisany w zeszycie SE/2007r. ale go niestety nie mam. Proszę o pomoc.
  • Poziom 15  
    Ciąg dalszy naprawy.
    Wymieniłem nowa pustą pamieć i zapisałem ją bitami z naklejki na tylnej obudowie, ale nic to nie dało. Wymieniłem Capstain na inny sprawdzony i nic. Taśma dalej nie rusza tylko naciaga na glowicę i za chwilę wyrzuca kasetę z nie dowinietą petlą taśmy. Zauważyłem jeszcze, że kiedy w windzie nie ma kasety a włączy się go do sieci to winda próbuje mimo to wyrzucać kasetę chociasz jest prawidlowo ustawiona w skrajnym poczatkowym położeniu. Trwa to przez chwilę ale widać, że silnik serva i ślimak 48a są nienaturalnie obciażone. Dzieje się to za każdym razem po włączeniu do sieci. O ile pamiętam to w tych mechanizmach przy prawidlowym ustawieniu tak się nie dzieje.
    Dodam że jest to VCR Grunding GV8400 HiFi ale to jest chyba to samo co Philips VR471 i poza drobnymi zmianami optyki niczym szczególnym sie nie różni.
    Czytajac wcześniejsze posty dowiedziałem się że kolega Moderator Oldboy ma czytelny szkic ustawień tego mechanizmu bo ten pobrany z Elektrody jest mało wyrażny, wobec tego wielka prośba do kolegi Moderatora może mógłbym równiesz taką pomoc dostać. Byłbym bardzo wdzięczny.
  • Poziom 15  
    Masz raczej zabrudzony przełącznik funkcji ewentulanie ślizga ci się na jakimś ślimaku i mechanizm się cofa.
    Sprawdż zebatki, lubi czasem pęknąć i nie naciąga jak powinny.
    Jeśli chodzi o sprawdzenie mechanizmu to możesz go wyciągnąć z widea i zasterować silniczek z regulowanego zasilacza i będziesz wiedział czy elektronika wywala, że przełącznik funkcji brudny czy mechanizm się ślizga na zebatce.
    Sory za pismo ale jestem już zmęczony.
    Może jutro post poprawię.
    Pozdrawiam.
  • VIP Zasłużony dla elektroda
    forumelektronika napisał:
    Masz raczej zabrudzony przełącznik funkcji

    W mechaniźmie HSD nie ma przełącznika funkcyjnego, jego funkcję pełni impulsator optyczny.
    W tematach dotyczących tego mechanizmu powołuję się na ustawienia przedstawione w tym załączniku:
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=1872461#1872461
    Są czytelne i pomocne dla serwisanta.
  • Poziom 15  
    Witam ponownie. Pobrałem ten opis i rzeczywiście jest czytelniejszy od tego co wcześniej pobrałem. Sprawdziłem ustawienia i są prawidłowe jak na rysunku. Podejrzewam elektronikę ale jak na złość żaden klient nie chce akurat przynieść takiego modelu do naprawy, wiadomo era magnetowidów minęła, tak więc muszę dalej "gwałcić" ten egzemplarz. Dalej mnie zastanawia czy to normalne że przy wysuniętej windzie i braku kasety po wlączeniu do sieci winda próbuje przez chwilę wykonuje szarpnięcie w kierunku wyrzucania kasety. Elementy ślimaka i zebatki napędzającej sprawdziłem w pierwszej kolejności - to podstawa w tych napędach, rowniez elka po wtórnej przetwornicy wymienione wszystkie tak dla zasady, jeśli nie pomoze to napewno nie zaszkodzi.
    Ponadto - sprawdziłem impulsator jest sprawny, równiez optyka początku i końca taśmy jest sprawna (test sprawności przeprowadzony w trybach serwisowych), i dalej stoję jak koń w piachu ale po małej przerwie będę walczył dalej dla samej zasady, w końcu wszystko jest kwestią czasu.
    Chyba że ktoś ma jakiś pomysł, a ja coś przegapiłem.
  • Poziom 15  
    Andrzejewski napisał:
    Mam pytanie - jak wejść w tryb serwisowy w magnetowidzie Philips RC471 z mechanizmem HSD?
    Magnetowid prawidłowo przyjmuje kasetę, taśma jest naciągana na głowicę i za chwilę widełki wracają z powrotem a kaseta jest wysuwana, a taśma pozostaje na zewnątrz.


    Napisz czy rusza głowica jak taśma dochodzi do bębna.
    :|
  • Poziom 15  
    Podejmuję dalej temat. Odpowiadam najpierw koledze, głowica kręci się prawidlowo oczywiście przez chwilę zanim kaseta nie zostanie wyrzucona. Ale mniejsza z tym. Po przeczytaniu chyba wszystkich postów dotyczacych mechanizmu HSD (lektura na cały dzień) doszedłem do wniosku że problem leży w czym innym. Może to i moja wina bo przeoczyłem jeden ważny szczegół, a naprowadził mnie na to jeden z przeczytanych postów który dotyczył podobnego problemu. Mianowicie z powodu uszkodzenia plastikowego mocowania jednego z kół zębatych musiałem wymienić cały mechanizm który jak się później okazało tylko pozornie był taki sam. W skutek czego impulsator zliczał inną ilość impulsów niepasującą do oprogramowania elektroniki. Są to na razie rozważania teoretyczne ale przypuszczam że tu jest cały problem. Po prostu elektronika nie pasuje do wymienionego mechanizmu - inny CAM !.
    O efektach napiszę jak to sprawdzę w praktyce bo wciągnęło mnie to na dobre.
  • Poziom 15  
    Czyli ja myślę tak:
    Jeśli głowicą zakręci i kasetę wraca to znaczy że głowica nie podaje impulsów FG i PG do serwa.
    Jesli głowica kręci się krócej niż 4 sek to raczej to będzie to.
    A z dobrą prędkością głowica kręci, widać to gołym okiem.
  • VIP Zasłużony dla elektroda
    Andrzejewski napisał:
    Po prostu elektronika nie pasuje do wymienionego mechanizmu - inny CAM !

    O wymianie mechanizmu należało wspomnieć wcześniej. Są 4 wersje mechanizmu HSD (kolejne modernizacje), w tym dwa różniące się koła rozrządu. Dla współpracy impulsator - procesor jest to istotne, i chyba o tym pisałem już na forum, zresztą nie tylko ja. Impulsator+koło rozrządu = przełącznik funkcyjny, nie zapominając o podstawowej funkcji koła.
    Reasumując - należy pójść tym tokiem poszukiwania błędu.

    Ps. Koło wymienia się łącznie ze ślimakiem.
  • Poziom 15  
    Witam po dłuższej przerwie. Jak się okazało problem tkwił w różnicach kół CAM. Po przełożeniu ich VCR działa prawidłowo. Podziekowania dla wszystkich za informacje. wobec powyższego temat zamykam.