Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

TV Diora OTV-C100A nie włącza się.

arturj123 15 Apr 2008 21:37 3593 25
  • #1
    arturj123
    Level 17  
    Dosyć nie dawno mniej więcej miesiąc temu naprawiałem ten sprzęt:
    https://www.elektroda.pl/rtvforum/topic959161.html

    Telewizor podziałał miesiąc i znów się pojawiła usterka. W stanie "czuwania" w telewizorze normalnie świeci się dioda sygnalizacyjna. Po kliknięciu załączenia przygasa dioda, słychać "cyk" w trafopowielaczu i brak jakiego kolwiek obrazu i dosłownie po sekundzie telewizor zachowuje się jakby był dalej w stanie czuwania. Jakie napięcia pomierzyć, co sprawdzić, jaka jest prawdopodobna usterka (trafo??)??

    Schemat telewizora:
    TV Diora OTV-C100A nie włącza się.


    Kliknij TV Diora OTV-C100A nie włącza się. jeśli ktoś pomógł Ci w rozwiązaniu problemu.
  • #2
    TTomi
    Level 19  
    Mój drogi, każdą naprawę zaczyna się od pomiarów napięć. Tak więc pomierz napięcia wychodzące z przetwornicy, a na schemacie to są te w ramkach z dzióbkiem, aby było tobie wygodniej ocenić sektor naprawy, wymontuj tranzystor T402 i podłącz żarówkę 60W równolegle do kond. C414. Jeśli przetwornica jest sprawna zapali ci się żarówka i wtedy pomierz napięcia względem schematu. Na koniec możesz wymienić kond. 47uF/250V są dwa w linii 116V (C215 i 218).
  • #3
    s_ebo_l
    Level 18  
    Tak jak kolega pisał. Powodem moze byc nie wydolna przetwornica lub za durze obciazenie WN. Po podłaczeniu zarowki juz bedziesz w polowie drogi.

    Proszę poprawić post pod względem ortografii. Regulamin pkt.15. [dzimi]
  • #4
    arturj123
    Level 17  
    Po podłączeniu żarówki 60W nie zapala się. Od razu po podłączceniu przewodu do gniazdka słychać teraz cały czas "cyk", "cyk". Miga cały czas dioda czuwania telewizora.
  • #5
    TTomi
    Level 19  
    zacznij od wymiany kond. zaraz za mostkiem prostowniczym C207.
  • #6
    arturj123
    Level 17  
    Kondensatory wyglądają na sprawne, żadnych wybrzuszeń. Praktycznie wszystkie kondensatory na płycie mogę tak określić. Które kondensatory ewentualnie wymienić?? Wszystkie przed transformatorem Tr201?? Jaki następny etap, jeżeli kondensatory nic nie zmienią ??
  • #8
    arturj123
    Level 17  
    Wymiana tych wymienionych wystarczy?? Jutro zakupię i wymienię.
    C206, C207, C213, C215, C216, C218, C220, C221
    TV Diora OTV-C100A nie włącza się.

    Dodam, że telewizor wyłączył się podczas oglądania, nie podczas próby włącznenia.
  • #9
    psooya
    Level 38  
    Nie wiem czy wystarczy z fotki nic nie wynika. Trzeba na schemat popatrzeć. Tego za mostkiem np 100uF/400 nie wymieniaj one prawie nigdy nie padają ja jeszcze nie wymieniałem a naprawiłem bardzo dużo TV. Podmień te co filtrują zasilanie otrzymywane z przetwornicy i dodatkowe napięcia z trafa WN oraz pierwotna stronę przetwornicy i jeśli w bazie HOTa jest elektrolit rządu około 47u to też go wymień. To nie jest gwarancja sukcesu ale od czegoś trzeba zacząć a kondki to częste problemy w takich przypadkach.
  • #10
    Bogdan58
    Level 32  
    Przy podłączaniu żarówki do +116V w celu sprawdzenia pracy przetwornicy, należy wyłączyć przede wszystkim transformator linii. Można to zrobić odlutowując np. R423. Czy tak był wykonany test? Może jednak jest zwarcie?

    Pozdrowienia.
  • #11
    arturj123
    Level 17  
    Wylutowanałem R423 i po podłaczyłem żarówkę do +116V. Po podłączeniu wtyczki do gniazda słychać 4 x "cyk" (z transformatora Tr201) oraz 4x miga dioda LED po czym zapala się zarówka. Czy dzięki temu można coś stwierdzić?? Jeszcze nie wymieniłem tych kondenstarów (nie zdąrzyłem kupić).
  • #12
    mati505824
    Level 20  
    W tym modelu często uszkadzały się trafa TVL 108/5 więc wymiana razem z elektrolitami wokół może przynieść sukces,ale puki co pomiary na pierwszym miejscu.
  • #13
    Bogdan58
    Level 32  
    Przetwornica powinna załączyć żarówkę od razu. C205 i C 207 trzeba oczywiście wymienić jako pierwsze przy takiej naprawie, potem jeszcze raz test z żarówką. Może być złe trafo, ale naprawę trzeba wykonywać w odpowiedniej kolejności. Teraz się okazuje, że zły może być też tranzystor linii, bo pierwsze podłączanie żarówki do testów nie miało sensu.

    Pozdrowienia.
  • #14
    arturj123
    Level 17  
    Czy to są takie kondensatory?
    C207 150uF\385V
    C205 (oznaczenie 1n5 kb) 1,5nF

    Z tych elektrolitów co miałem to wymieniłem:
    C213 (1uF\63V)
    C220 (470uF\25V)
    C221 (470uF\25V)
    C206 (47uF\25V)

    Oczywiście sprawdziłem i nadal to samo.
    Napięcia mogę pomierzyć ale pewnie większość będzie 0V, gdyż telewizor cały czas pozostaje w stanie czuwania.
  • #15
    psooya
    Level 38  
    To że jest w czuwaniu to nie oznacza że nie da sie zmierzyć napięć. Ile masz napięcia na żarówce? Ile wynosi napięcie zasilania procesora? Nie no panowie wymiana C207 to chyba nie porozumienie. Spokojnie ten C205 to też nie za bardzo. jeśli już to C 206 oraz C213. ten TV niema kodów błędów to bardzo prosta konstrukcja. Dioda led nie może migać. Sprawdź koniecznie +5V. Napięcia w ST-BY które maja być poprawne to +16V, +5V, +116V na żarówce, Być może padł TDA8138. Należy wymusić na żarówce pilotem start TV po czy zmierzyć poprawność napięć +5,+8,+12. Bardzo możliwe ze coś powoduje zwarcie i wyłącza sie ten TDA albo jest uszkodzony i dodatkowo jak TV przejdzie w ten niby ST-BY należy sprawdzić napięcie na 4 nodze IC202. W sumie to należy je kontrolować. jak jest stan niski to TV pracuje jak jest +5V to jest ST-BY. Więc start już wiadomo jak wymusić ale żeby nic nie uwalić to by wypadało odłączyć linie +12 od reszty układu i zostawić na niej tylko stabilizator 8V który też należy odłączyć od reszty układu.
  • #16
    Bogdan58
    Level 32  
    Sorry, miałem na myśli C206 i C213. W robocie mam podły monitor.

    Pozdrowienia.
  • #17
    psooya
    Level 38  
    Sprawdzić R chyba 218 ten 0.22ohm co jest do 1 nogi TDA (IC202).

    Dodano po 3 [minuty]:

    Jeśli +B nie będzie prawidłowe tj te 116V koniecznie i to prędko wymiana oporów po stronie pierwotnej TDA4605. W szczególności na te większej mocy należy zwrócić uwagę czyli zmierzyć lub wymienić.

    Dodano po 1 [minuty]:

    czyli R206 R207

    Dodano po 5 [minuty]:

    A tak na marginesie ale do dupy wymyślili zasilacz na tym TDA (IC202) no chyba wysokobudżetowy ten TV miał być :D choć może TDA był tańszy od stabilizatora LM317 który się bardzo popularnie stosuje w tego typu chassis :D
  • #18
    arturj123
    Level 17  
    Będę dodawał kolejne czynności\pomiary jakie wykonałem:
    -Żarówka zapala się dopiero wtedy gdy, podłączę ją jak TV jest w ST-BY. Od razu podłączona żarówka do +116 nie zapala się i słychać "cyk, cyk" z transformatora Tr201. (CN402 4-5) przy wylutowanym R423, napięcie 116,8 V

    - R218 ma 0.9Ohma - nie za dużo ? (wylutowany)
    - R219 ma podobnie 1 Ohm
    - TP202 oraz R301 zmierzone napięcie 5V
    - TP201 zmierzone napięcie 16 V
    - na 4 nodze IC202 w ST-By napięcie 5V
    - Nie da się wymusić właczeniem TV z pilota (bez żarówki), zmierzyć napięc +8V +12V, napięcie nieznacznie"skacze"po czym opada do 0, przy każdej próbie załączenia.
    - po wymuszeniu włączenia TV na żarówce (przy wylutowanym R423), napięcie +8, +12 +5V są w normie.

    Wszystkie pomiary oprócz pierwszego i ostatniego wykonywałem bez żarówki, z wlutowanym R423.

    Te elektrolity wymieniłem:
    C213 (1uF\63V)
    C220 (470uF\25V)
    C221 (470uF\25V)
    C206 (47uF\25V)

    Proszę kolegów o dalsze wskazówki. Jutro sprawdzę cenę TDA8138 być może nie jest drogi to wezmę od razu. [/i]
  • #19
    psooya
    Level 38  
    No chyba za dużo. Wymień na taki jak ma ale przedtem odczytaj z pasków jaki był bo może producent wprowadził zmiany być chyba że miernik nie mierzy ci dokładnie tzn jak zewrzesz kable od miernika to ma pokazywać 0 ohm jak tak nie jest to od pomiaru należy odjąć ten właśnie błąd. +B jest bardzo ładne. Sprawdź T301 oraz jego sterowanie. Czyżby procesor padł? dziwne. Ja bym mu wymusił start poprzez zwarcie kolektor emiter T301 z zamontowanym sprawnym HOTem i zobaczył co się stanie. Szukam tego opornika R423 i cos nie wiem który wyjąłeś.

    Dodano po 2 [minuty]:

    Sprawdź jeszcze R302 i co sie dzieje z napięciem na pinie reset procka PCA... być może sie procek resetuje a tak mi to wygląda. Jest tak włączasz TV zaczyna pobierać więcej prądu i albo przesz nieprawidłowe zadziałanie układu reset albo przez przeciążenie +5V które spada powoduje reset procka i powrót do ST-BY. Oporniki masz dobre miernik cię okłamuje ;)
  • #21
    psooya
    Level 38  
    R220 sprawdź ewentualnie wstaw nową pamięć do TV. Możesz dać 24c02 LUB 24C04, potem by wypadało sprawdzić czy aby na pewno nie tętni przy załączaniu +5V jeśli nie to bym podstawił procka bo cudów niema. to jest bardzo prosty TV

    Dodano po 1 [minuty]:

    To nie ten TDA skoro na wymuszonym daje dobre napięcia. Zakładam że wymuszenie przez zwarcie CE T301?

    Dodano po 3 [minuty]:

    Przy załączeniu procesor generuje na pinie ST_BY stan wysoki co powoduje nasycenie T301 i zwarcie do masy 4 nogi TDA więc sposób wymuszenia go do pracy jest jasny. Jakbyś miał oscyloskop byłoby łatwiej. Wymusić i zobaczyć czy jest impuls H_OUT na bazie drivera HOTa. jeśli jest no to wstawiamy HOTa i testujemy. Sprawdź jeszcze HOTa czy jest dobry, wylutuj go zmierz C-E omomierzem na 20-200mega ohm a resztęe diodomierzem.
  • #22
    arturj123
    Level 17  
    Takie jest oznaczenie rezystora 0,22 Ohma TV Diora OTV-C100A nie włącza się.

    Troszkę wolniej bo nie nadąrzam :)
    Który układ to pamięć? Który to procek PCA ?
  • #23
    psooya
    Level 38  
    Nawet jak niema podłączonej linii +B (opornik 423) to procek powinien się załączyć i pozostać załączony a nie przejść do ST-BY. Robiłem taki TV tydzień temu i tak było. (Trilux TAP2101)

    Dodano po 2 [minuty]:

    Od pamięci sie zaczyna. kosztuje 1zł maks 2 zł a procek jakieś 25 do 30 zł. Opornik ma 0,22 ohm z fotki i jest dobry. Tak jak napisałem pomiary cię kłamią to standard dla tanich mierników. Jakbyś był z krakowa to ja bym ci pomógł z tym TV bo niema cudów a widzę że się naprawdę starasz orientować z tym co robisz nie robisz to bardzo mądrze
  • #24
    arturj123
    Level 17  
    Wymieniony TDA8138, kondensatory:
    C216, C218, C220, C221, C206, C213, C215 - nadal ten sam problem...
  • #25
    TTomi
    Level 19  
    Co z tym R220 sprawdzony, odłącz CN301, sprawdź podczas załączania jakie napięcie na R302.
  • Helpful post
    #26
    psooya
    Level 38  
    Po długich pomiarach z kolega doszliśmy do tego że winowajcą jest trafo. Podpięte w szereg z żarówką i odłączone obciążenie od niego typu zasilanie pionu i PK oraz cewki odchylania powodowało że TV sie włączał z brakiem wysokiego i świecącą na maks przy 116V żarówką. Jeszcze profilaktycznie może wymieni HOTa i C414 ale raczej to trafo.
    Wszystkie napięcia sa prawidłowe teraz.
    Pozdrawiam