Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Elemis tc 201 Westa - brak obrazu w trybie AV

marzio 21 Apr 2008 19:41 1837 7
  • #1
    marzio
    Level 16  
    Witam. Mam problem z tym telewizorkiem. Otóż nie wyświetla obrazu w trybie AV . Podłańczałem DVD, DVB, magnetowid i nic . Co jest z nim nie tak?
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • #2
    Piotr2608

    Level 40  
    Albo uszkodzony przewód albo też uszkodzone gniazdo rozebrać przelutować i zdać relacje
  • #3
    marzio
    Level 16  
    kabel jest dobry , a co do gniazda to jak podłączałem dekoder to sam przechodzi w tryb AV
  • #4
    Piotr2608

    Level 40  
    a co się dzieje jak podłączysz DVD i na pilocie TV przełączysz na tryb AV?
  • #5
    marzio
    Level 16  
    to samo , brak obrazu
  • #6
    radekrpisz
    VIP Meritorious for electroda.pl
    Masz schemat ? Na module Euro padały BC238 do przełaczania klucza 4066 lub sam scalak.
  • #7
    SP8JZ
    Level 33  
    Jam miałem przypadek z Elemisem ,nie pamiętam modelu.Wyjąłem 4066 i wstawiłem drugi razem z podstawką.Niektóre nie uziemione urządzenia mogą powodować takie uszkodzenia podczas wkładania wtyczki.Miałem też przypadek w Panasonicu ,że padł procesor - na wejściu Video pojawił się skok napięcia.
  • #8
    PIOTRMAGDA
    Level 10  
    Moim zdaniem to tylko zimne luty przy gnieździe av,ewentualnie przerwa na druku, też przy gnieździe.