Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Amplituner Yamaha RX-V596 RDS

20 Jan 2004 00:53 5842 16
  • Level 15  
    Witam
    Na wstepie prosze o pilna pomoc bo za chwile wyp... go przez okno. Objaw jest taki ze wlacza sie na pol sekundy i wszystko gasnie. Wyglada na jakies zabezpieczenie ale nie moge doszukac sie usterki. Zasilacz wyglada na sprawny, w czasie dzialania (polsekundowego) napiecia sa ok, koncowki sprawne, stabilizatory sprawne, wizualnie ok, nic nie smierdzi :) Modul tunera pomijam bo jest ok.
    Pozdrawiam
    Bartxxx
  • Level 15  
    Na wyjsciach koncowek do samych przekaznikow jest -27,7v (stalego) - oba kanaly
  • Level 19  
    przeciążenie...i nic innego. ja w swoim rx-v620 miałem tak samo...ustawiłem głośność przypadkowo na full i wtedy działało właśnie to zabezpieczenie...popróbuj go włączyć jednocześnie naciskając volume down...kilka prób powinno mu pomóc jak zdąży zniżyć sobie poziom głośności do jakiegoś normalnego stanu...
  • Level 15  
    Mam co najwyzej napiecie +25 i -25V ale one przy wlaczaniu sa ok. Co do przeciazenia to ma on volume na potencjometrze :). Zauwazylem ze jak odlacze plyte tunera to wlacza sie juz na sekunde i gasnie. Gdzie szukac ? Zasilacz czy wzmacniacz ? Koncowki sprawdzalem na mierniku.
    Pozdrawiam
  • Level 15  
    HELP !!! Nie wiem w dalszym ciagu od czego zaczac HELP !!! :?:
  • Level 15  
    Sprawdzilem wszystko co mozna (miernikiem) sprawdzic. Wszystke tranzystory/diody sa ok. Nie znam sie na wzmacniaczach i prosze o podpowiedz na czym jest zrobione zabezpieczenie, ktore moze sie w tym przypadku zalaczac. Czy ktos ma moze schemat do tego cuda ?
  • Level 19  
    ja bym ci radzil na poczatek wszstkie kable od niego odlaczyc zeby ww razie czego miec pewnosc .A tak przy okazji czy przy wlaczeniu glosniki wysuwa troszke ? albo moze cos slychac ?? podaj mi jeszcze jakie to są koncowki bo mozliwe ze nic niebedzie slychac na poczatku bo koncowka moze miec w opcji opuznienie zalanczania kolumn lub jest to zrobione tusz za koncoweczka :) odpowiedz w miare szybko pomyslimy ja mialem podbny z serji rx i robilem cuda a tu nagle wszstko niedzialalo tylko z tego wzgledu ze microwlacznik byl pier,,,,,,. itd..
  • Level 15  
    Nie no oczywiscie ze sprawdzam wszystko bez glosnikow. Przy wlaczaniu brak jakiejkolwiek reakcji ze strony glosnikow - nic nie slychac. Koncowki: 2sc4468 i 2sa1695
  • Level 11  
    Jesteś pewny, że poprawnie mierzysz tranzystory w końcówce? Skoro wzmacniacz wyłącza się po chwili, to załącza się zabezpieczenie najprawdopodobniej z którejś końcówki. Na Twoim miejscu odłączył bym końcówki mocy wraz z tranzystorami sterującymi i spróbował bym ponownie uruchomić yamahe. Możesz też spróbować Kilku krotnie załączyć ampa i zobacz czy grzeją się te duże rezystory 0.22ohm.

    Dla osób zmagających się z tym problemem w moim przypadku amp wogóle sie nie włączał tylko pstrykał przekaźnik przy trafie. Uszkodzone były 2 tranzystory - 2sa1695 i 2sc4468 w jednym kanale, po odłączeniu sprzęt zaczął działać z wyłączeniem uszkodzonego kanału
  • Level 15  
    Wiesz, dzis nie jestem juz nawet pewien czy to ja zaczynalem ten temat, bo nie pamietam juz ani tematu ani wzmacniacza. Patrzyles na date?
  • Level 11  
    No cóż...
    Ale moja odpowiedź myślę, że pomoże osobą, które i tak będą się zmagały z tym modelem, bo przecież nadal jest i będzie w użyciu
  • Level 11  
    Mam pilne pytanie jaki tranzystor w końcówce mocy jest umieszczony pod symbolem q522. jest to tranzystor sterujący przyklejony do radiatora, a nie mogę znaleźć schematu, z którego mógł bym odczytać jego dane