Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TV Elemis Monitor 5511T - odstraja się

06 Maj 2008 16:00 1446 12
  • Poziom 14  
    Witam. Objaw jest taki, że po włączeniu telewizora kanały są rozstrojone i nic nie widać i nie slychać (tak jakby niedostrojone kanały). Po około 5 minutach, jeśli zmienię kanał lub czasami sam sie dostroi i już jest dobrze, wszystkie programy grają OK. Jak wyłączę TV i włączę ponownie powiedzmy za godzinę, to są np. programy 1 i 2, a pozostałe są rozstrojone i nic nie widać i nie słychać, ale jak pogra z 5 minut, to po przełączeniu kanałów, te programy, których nie było juz grają OK. Dodam, że powymieniałem zapobiegawczo dużo elektrolitów w przetwornicy, bo myślałem, że może wolno podnosi się jakieś napięcie, ale to nie pomogło. Dziękuję z góry za pomoc. Pozdrawiam.

    Poprawiłem temat i przeniosłem (z TV Serwis).
    (am)
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 23  
    Witam ;- proszę sprawdzić stabilność napięcia warikapowego (ok 32V),
    - kondensator na wejściu napiecia warikapowego do tunera (47n)
    - podmienić tuner w.cz.
    Życzę powodzenia.
  • Poziom 14  
    To napięcie (ok. 32V) u mnie jest stabilne, tylko, że wynosi ono 31,5 V, a na schemacie jest 33V. Próbowałem zmniejszyć lekko rezystor 18k (R528), ale to napięcie ciągle jest 31,5V, nawet jak dołożyłem większy kondensator. A może to szwankuje ten tranzystor T3 (BF240), który reguluje U_warikap?
  • VIP Zasłużony dla elektroda
    Możliwe ale bardziej C13 do podmiany no i tranzystory przełączania pasm T4 do T9 do sprawdzenia.
  • Poziom 14  
    Zauważyłem jeszcze, że na schemacie zasilanie 12V (żyła G) dochodzi do głowicy na 6 nóżkę, a w tym telewizorze na 6 nóżce jest 1,2V, a 12 V jest na 2 i 4 nóżce na głowicy. Wogóle nie zgadza się ze schematem, ale mam nadzieję że to jest poprawne, ponieważ telewizor ogólnie gra.
  • Poziom 37  
    Płyta główna jest przystosowana do różnych głowic. Być może pomijasz puste wyprowadzenia. Zmierz napięcie warikapowe po dostrojeniu i porównaj, czy ma taką samą wartość po ponownym włączeniu odbiornika. Napięcie 31,5 V jest prawidłowe - zależy od grupy stabilizatora. Najczęściej popuszczają tranzystory przełączające, usterka głowicy jest mniej prawdopodobna.
  • Poziom 14  
    Te tranzystory przełączające, to chyba będą dobre. Wiem, że jestem laikiem, ale tutaj pasma się przełączają. Dajmy na to: przełączam na kanał 5 (np. POLSAT) i widać, że to ten program, ale strasznie odstrojony i nic nie robiąc w ciągu pięciu minut sam się dostroi i wskoczy obraz OK. Potem przerzucam na kanał 4 (np. TV4) i tak samo widać, że to ten kanał, ale też strasznie odstrojony i w ciągu ok. 5 minut również sam się dostroi i od tego czasu jak się nie wyłącza TV, to wszyskie programy hulają OK. To się dzieje tylko jednorazowo po włączeniu TV, po np godzinnej przerwie. Jak już się same dostroją, to można przełaczać kanały i już się nie odstrajają. Może powiedzieć szwagrowi, żeby sobie włączał kanały 5 minut wcześniej do oglądania, może się przyzwyczai.
  • VIP Zasłużony dla elektroda
    Tu pomoże tylko schemat i pomiary -właśnie napięć przełączajacych pasma głowicy. Nawet niewielki wzrost napięcia na nie używanym aktualnie zakresie może powodować takie objawy.
  • Poziom 33  
    Po wygrzaniu telewizora zaprogramuj i zapamiętaj od nowa wszystkie programy. Jesli to nie pomoże, a napięcie warikapowe jest napewno stabilne to podejrzana będzie głowica. Jednak stawiał bym na UL1550. Podłącz miernik i obserwuj dłuższy czas. Nawet niewieka zmiana napięcia spowoduje opisany efekt.
  • Poziom 14  
    Zastanawiam sie jeszcze, poniewaz nie mam na razie tego UL1550 na podmianę, czy bedize on stabilizował napięcie, ponieważ na jego nóżkach jest napięcie 31,5V, a jego oznaczenie na obudowie to 33V? Chyba, że on stabilizuje napięcie maksymalnie do 33V? Czy ktoś mi rozjaśni w głowie. Dziekuję.
  • Poziom 11  
    szybka odp. teraz nie mam tego schematu przed soba i dokl. nie powiem ale kiedys mialem dosc niezwykly przypadek w tym tv i metoda prob i bledu natrafilem na kondziorka ktory dzialal jak sobie chcial i to on naprawil nastawy jesli sie nie myle byl 1mikro albo 2,2 moze to ci pomoze
  • Poziom 43  
    weekenda napisał:
    Zastanawiam sie jeszcze, poniewaz nie mam na razie tego UL1550 na podmianę, czy bedize on stabilizował napięcie, ponieważ na jego nóżkach jest napięcie 31,5V, a jego oznaczenie na obudowie to 33V? Chyba, że on stabilizuje napięcie maksymalnie do 33V? Czy ktoś mi rozjaśni w głowie. Dziekuję.

    To napięcie powinno być ok. 33V ( może miernik źle pokazuje). To jednak teoria. Jeżeli to 31,5V jest stabilne to nie ma znaczenia. Więc pomiary jego stabilności a jak zmienia się to odłącz jego obciążenie i samego sprawdź na stabilizację.Potem podłączaj następne elementy.
  • Poziom 14  
    Zamykam temat. Ten problem rozwiązała tylko wymiana głowicy na nową (co prawda uzywaną-ale sprawną), inne sugerowane wskazówki nic nie pomagały, ale za wszystkie bardzo dziękuję. Problem opisywany zniknął po wymianie głowicy od razu. Pozdrawiam.