Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Black screen przy instalacji Windows XP

xenus 23 May 2008 13:48 2228 16
  • #1
    xenus
    Level 11  
    Witam,

    Wiem, że ten temat kilkakrotnie się pojawiał juz tutaj. Jednak jak dotąd żadne z zapropnowanych rozwiązań w moim przypadku nie pomogło.

    Problem jest taki, że przy instalacji XP po załadowaniu sterowników pojawia mi się czarny ekran z migającym z lewej strony u góry kursorem i dalej nic się nie dzieje. Nie ma znaczenia czy instaluję wersję Home, prof, czy media center. Mam oryginalny XP Home i nic. Dodam jeszcze, że to wszystko pojawiało się po zainstalowaniu Visty. Wcześniej na tej samej konfiguracji XP instalował się bez problemu.

    Ponad to XP jest jedynym systemem, który nie chce sie zainstalować. Bez problemuchodzi Vista, 2000, 2003 server, 98 oraz Debian i Mandriva.

    Próbowałem już usuwać partycje (programem GParted i Partitin Magic) i formatować je na fat32. Wyzerowałem nawet dysk. Sprawdzałem ram na innym kompie i był ok. Bios widzi HDD i wcześniej na tej wersji biosu XP śmigał aż miło

    CPU; Athlon XP 1700
    twardziel: Seagyte Barracuda IV 40GB
    grafa: Sapphire Radeon HD2600Pro
    ram: 768 SD Ram Kingston (kości 512 i 256) 233MHz
  • #2
    makug
    Level 16  
    Nie wiem czym zerowałeś. Vista po prostu zapisała swoje ustawienia w niedostępnej części dysku i stąd ta zwieszka. Proponuję użyć
    1. wdclear - do zerowania dysku.
    2. fdisk - do utworzenia patrycji
    3. formatowanie zrób już xp i na ntfs.

    No i na wszelki wypadek, przed tymi zabiegami reset biosa i wgranie domyślnych ustawień
  • #3
    xenus
    Level 11  
    Niestety nic nie pomogło. Dysk się wyzerował bezproblemowo, ale nadal nie mogę zainstalować XP. HELP!!! Męczę się z tym już kilka miesięcy i nic. A XP na dokładnie tej samej konfiguracji kompa śmigał bez problemu.
  • #4
    wujekczacha
    Level 14  
    Miałem to samo, prawdopodobnie masz uszkodzoną taśme
  • #5
    xenus
    Level 11  
    Ale inne systemy się instalują bezproblemowo, więc to chyba nie wina taśmy.
  • #6
    User removed account
    User removed account  
  • #7
    xenus
    Level 11  
    Konolę można uruchomić w momęcie pojawienia się ekranu Witamy w programie instalacyjnym Windows XP. Czyli nie mogę wejść do konsoli

    EDIT. Porzyczyłem od kumpla kość ramu i nic. Odpiąłem HDD - też nic. Włożyłem starą grafę GeForce2MX i dalej nic. A Vista instaluje się bez problemu, więc co jest qurcze grane?
  • #8
    makug
    Level 16  
    Jeżeli masz dysk sata to tu tkwi problem. Zacznij od wyłączenia w BIOSie opcji SATA Native support - być może vista coś pop...
    Spotkałem się z takim problemem na laptopie. Po tym powinien wystartować instalator. Jeżeli pojawi się on a instalacja dalej nie pójdzie to musisz dograć przez f6 sterowniki sata.
  • #10
    smiałekpiotr
    Level 15  
    wylacz w BIOS:

    - System/Video BIOS/Memory Cachable
    - zintegrowana karte sieciowa jesli masz wiecej niz 1.
    - FastWrites dla grafiki (AGP) - niektore tego nie obsluguja.
    - Poszukaj opcji interfejsu ACPI, zmien na Enable/Disable (czy na ktorejs zapali)

    Ja miałem to samo z pł asus a7n8x męczyłem się ponad miesiąc,zmieniałem systemy częsci koszmar a wystarczyło w biosie tylko wyłączyc ACPI.
  • #11
    xenus
    Level 11  
    Z ACPI wcześniej próbowałem, bez rezultatu. Ręsztę opcji sprawdzę w piątek, bo teraz nie ma mnie w domu.
  • #12
    xenus
    Level 11  
    U mnie ACPI nie da się wyłaczyć ACPI. Połowy z tych ustawień nie mam w BIOSie. Nadal stoję w miejscu.
  • #13
    izariz
    Level 14  
    Witam. Jeśli masz płytkę Hiren's to wybierz sobie któryś program do robienia partycji. Zrób je na nowo. A próbowałeś zerować dysk programem MHDD?
  • #14
    xenus
    Level 11  
    Mam płytę MSI KT333 Ultra.

    Nie, zerowałem WDCleanerem, i poszło gładko. Tylko nie wiem co to zmieni jeśli wyzeruję innym prgramem.
  • #15
    Marcinzabrze
    Level 17  
    Skoro po odłaczeniu dysku dzieje sie tak samo to spróbuj odłaczyć wszystkie dodatkowe urzadzenia a jedynie zostawić plyte bez dodatkowych kart, po prostu tylko co niezbędne. a i jeszcze fdd, bez hdd. wyczyść pamięc flashrom i wgraj najnowszego biosa. Ustaw domyślne ustawienia i wtedy podłącz cdrom i wrzuć płytke instalacyjna...
  • #16
    User removed account
    User removed account  
  • #17
    erenis
    Level 9  
    Zgadzam się. Trzeba cierpliwie czekać. Mi też około 5 min migał kursor. A pusta partycja 30min się formatowała:D .