Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung Le40A656 a nowy soft 1015

mare37 29 Wrz 2008 21:00 17466 16
  • #1 29 Wrz 2008 21:00
    mare37
    Poziom 10  

    witam
    Mam pytanie czy ktos wgrywal nowy soft 1015 do tego telewizora? Ja wgralem poniewaz poprawia polskie znaki w telegazecie ale z innych objawow to zauwazylem ze poprawilo sie podswietlenie. Wczesniej mialem z tym problem. denerwowalo mnie to ze podczas ogladania w ciemnym pomieszczeniu byly smugi swiatla na ekranie. Obecnie nie ma tego efektu nawet jak ustawie podswietlenie na maks 10. Ale mam problem innego typu..musialem ustawic od nowa kanaly a wczesniej zrobilem sobie foto ustawien poprzednich. Obecnie kolory sa jakies dziwne..malo naturalne (czerwone-kremowe) oraz ostrosc jakby troche siadla..nie wiem czy aktualizacja mogla by tak mocno ingerowac w ustawienia? Czy nalezalo wgrac wczesniejsze softy? Nie mam popjecia. Sciagnalem najnowszy i wgarl sie idealnie ale jedno poprawil a inne wydaje mi sie popsul.
    Prosze o opinie jesli ktos ma doswiadczenie
    Pozdrawiam

    0 16
  • #2 02 Paź 2008 14:59
    mbr009
    Poziom 9  

    Witam
    Mam Le46a656 i wgralem nowy soft 1015, wszystko wygladalo ok ale jak chcialem przejsc na TV analogowa to pokazalo mi NIEDOSTEPNE... sprawdzilem soft przez SM a tam okazalo sie ze brakuje pliku T-PERLDEUC, jest tylko T-PRLPEUS-1002.0 i T-PRLPEUMD-1015.0
    Co poszlo nie tak?

    0
  • #3 02 Paź 2008 15:06
    mare37
    Poziom 10  

    Hmm..trudno powiedziec..mysle ze to nie nowy soft go wyrzucil. Zrobiles tylko jeden folder na pendrivie? Powinienes miec 3 pliki wyswietlane w menu serwisowym. Ja wgralem ten 1015 ale sie z niego wycofalem. Wydawalo mi sie ze stracil na jakosci obrazu z naziemnej.
    Teraz odbieram na 1011.2. Wszystko ok ale w porownaniu z oryginalnym ktory mialem (czyli chyba 1007) to poprawilo sie podswietlenie, nie ma buczenia tv, ale kolory sa bardziej nasycone...chyba ciut wiecej czerwieni a moze mi sie wydaje.
    Nie wiem sprobuj zainstalowac starszy soft jesli tv dziala.

    0
  • #4 02 Paź 2008 15:34
    mbr009
    Poziom 9  

    wgrywanie starszego softu juz nic nie pomoze bo to wciaz soft dotyczacy T-PRLPEUMD-**** (Main Micom Ver.) a mi wyrzucilo T-PERLDEUC-**** (DTV SW Ver.)

    poprzednio pod SM bylo:

    T-PRLPEUS-1002.0
    T-PRLPEUMD-1011.2
    T-PERLDEUC-1011.0
    EDID_LD_1920,1080 SUCCESS

    a teraz jest:

    T-PRLPEUS-1002.0
    T-PRLPEUMD-1015.0

    EDID_LD_1920,1080 SUCCESS

    a juz wczesniej tez wciagalem soft 1011 z 1009 takze bledy mojej obslugi raczej odpadaja....

    Dodano po 11 [minuty]:

    czy ktos wie gdzie szukac T-PERLDEUC-1011.0 i czy mozna go wgrac przez USB, bo servis jest wyjsciem ostatecznym (trzeba tv zawiezc im na warsztat)

    Dodano po 9 [minuty]:

    http://www.samplex.org/?page_id=49

    0
  • #5 02 Paź 2008 15:46
    lisek
    Spec od monitorów

    Zobacz
    http://www.samplex.org/?page_id=49
    !! http://www.avforums.com/forums/showthread.php?t=720970
    http://www.hifi-forum.de/viewthread-151-6491.html

    http://hdtracker.ru/
    http://www.videoexpert.cz/sirokouhle-lcd-televize-16-9/samsung-le40a656
    http://www.hdzona.com/forum/index.php?topic=9.30

    Cytat:
    Model: LE40A656A1F S(
    Model Code: LE40A656A1FXXH
    Type No.: LE40A656
    Made in Slovakia
    Nr. dump from Service Menu
    T-PRLPEUS-1004.0
    T-AMBPEUMD-1014.0
    T-PERLDEUC-1011.0
    JUL 30 2008

    T-PRLPEUS-**** (Sub Micom Ver.)
    T-PRLPEUMD-**** (Main Micom Ver.)
    T-PERLDEUC-**** (DTV SW Ver.)

    * mogą być wer. wsadów
    T-PONPEUMD-xxxx - Samsung
    T-PONFMPEUMD-xxxx - Micronas
    http://www.hifi-forum.de/viewthread-151-4876.html

    w serwis Menu musi być PC ident off

    Do poczytania z manuala (co prawda dotyczy ver.5 czyli A5xx ) ale objawy te same
    http://www.hdzona.com/Samsung_series5_trobleshooting.pdf

    0
  • #6 02 Paź 2008 17:57
    mare37
    Poziom 10  

    wydaje mi sie ze to nie ma nic do rzeczy bo zginal mu 3 plik a soft poprawnie zmienial z 1011.2 na 1015 wiec nic teoretycznnie nie powinno sie stac..wiewc nie ma mowy o zmianie nazy plikow jak to robia..no chyba ze po wgraniu na 1011.2 tego najnowszego cos sie dzieje..u mnie 1015 z wersji nizszej wgral sie prawidlowo..nie wiem teraz czy z wersji 1011.2 wgral by sie tez poprawnie..nie ryzykuje.

    0
  • #7 02 Paź 2008 18:07
    mbr009
    Poziom 9  

    tak, po prostu wyparowal mi T-PERLDEUC, moze podczas wgrywania 1015 byl jakis minimalny spadek lub wzrost napiecia w sieci? ale co innego przyczyny a co innego odp czy mozna znalezc i zaladowac T-PERLDEUC **** ?

    0
  • #8 02 Paź 2008 19:01
    mare37
    Poziom 10  

    sciagales ten 1015 ze strony samsunga? wylaczyl sie tv czy wylaczales go sam po instalacji? nie wiem czy mozna ten plik gdzies znalezc..mysle ze czeka cie serwis i wtedy wgraja ci calosc. Ja tez bym nie wiedzial co zrobic. MOze wgrac duzo wczesniejszy? Moze sie naprawi..nie wiem

    0
  • #9 03 Paź 2008 11:27
    mbr009
    Poziom 9  

    wszystko odbylo sie wg instrukcji, jednak sam musialem go wylaczyc i zalaczyc po zaladowaniu pliku, ale wczesniej bylo tak samo wiec to nie w tym rzecz (a moze...?)
    ale to nie znaczy ze tak sobie moga znikac pliki, to by znaczylo ze Tv jest niedopracowany programowo i Samsung.com powinien stanowczo zabronic wciaganie nowszych softow a jesli chca sie w to bawic to musza sie liczyc ze podobnych wpadek bedzie wiecej. Rozumiem ze umieszczenie pliku na stronce w celu updatowania do czcionki polskiej w txt (z jednoczesnym powiadomieniem o braku odpowiedzialnosci...) jest znacznie tansze niz wysylanie servisu do kazdego nowo zakupionego TV...

    0
  • #10 03 Paź 2008 11:36
    mare37
    Poziom 10  

    ja mysle ze czasami te tv maja problem w sobie a pozniej wgranie softu powoduje wlasnie takie komplikacje..w sumie soft powonien minimalnie zmieniac ustawienia..a nie wgrywam kolejna wersje i mam sieczke w tv..bo kolory inne..bo kontrast podniesiony..teraz na wustawieniu 40 mam takie kolory jak przedtem na 60 a i tak czerwien daje po oczach..nie wiem co za cyrk..do tego opcja auto oszczedzania energii przydaje sie jka psu na bude bo na ciemnych scenach tak przyciemnia ze nic nie widac..ja pisalem pare razy do samsunga zeby napisali konkretnie jakie zmiany to zawsze mnie do serwisu odsylaja..na razie ogladam na tym 1011.2 ale cos mi nie lezy..tonacja kolorow jak full full full rgb hehe

    0
  • #11 03 Paź 2008 12:59
    mbr009
    Poziom 9  

    u Ciebie chodzi o kosmetyke, u mnie zniknal Tuner... chociaz nie experymentowalem, chcialem miec po prostu txt z polska czcionka a to byla porada Samsung.pl aby wciagnac najnowszy soft...

    Dodano po 8 [minuty]:

    nota bene to wciaz szykam dalszej czesci tego pliku "Alignments and Adjustments", jego czesc znalazlem na AVforums.com ale najwazniejszej czesci dotyczacej "Software Upgrade" zabraklo...

    0
  • #12 03 Paź 2008 13:11
    mare37
    Poziom 10  

    nie mecz sie bo bardziej popsujesz..masz gwarancje? wezwij serwis do domu i ci wgraja szybko..te ustawoenia z pliku to do wersji poprzednich nawet inne jest wejscie menu serwisowe

    0
  • #13 07 Paź 2008 08:09
    Jj1961
    Poziom 20  

    A wczoraj miałem klienta który sam zapakował sofy przez USB i padła mu pamięc na płycie głównej .trzeba to robic bardzo dokładne lub jechać do serwisu.

    0
  • #14 07 Paź 2008 08:54
    mare37
    Poziom 10  

    nie rozumiem.przeciez wgrywanie softu jest proste jak drut..no chyba ze laicy sie biora za to..albo maja wadliwy sprzet..ja wgrywalem juz 4 razy i wszystko idealnie..trzeba sformatowac usb na fat 32 to podstawa..zgrac plik oryginalny na usb..rozpakowac go..wywalic ten oryginalny spkaowany..wylaczyc tv..wsadzic pena ..odpalic tv i nic nie robic az sam zgasnie..odczekac 10 minut min. i wylaczyc z sieci..wyjac pena odpalic tv i dziala.

    0
  • #15 30 Gru 2009 14:07
    allbercik
    Poziom 1  

    Odgrzebuję stary temat ale może udało się rozwiązać problem ze zniknięciem T-PERLDEUC? Bo u mnie jest to samo. ;/

    0
  • #16 16 Sie 2010 01:42
    pilkaq
    Poziom 1  

    Witam wszystkich mam problem z wgraniem softu do w/w telewizora.
    W instrukcji pisze że musze nacisnąć jednocześnie przyisk SOURCE na panetlu telewizora i przycisk SOURCE na pilocie, ale telewizor się wyłącza.
    Drugi sposób opisywany przez kolege wyłączam telewizor wrzucam pena i włączam telewizor podobno tv miało automatycznie odnaleźć oprogramowanie a tu kicha.
    Bardzo proszę o pomoc

    0
  • #17 15 Sty 2012 21:43
    smello
    Poziom 9  

    Witajcie,
    Mam problem z telewizorem Le40A656 1FXXU, mianowicie taki oglądając dłuższy czas zaczynał sie wyłączać i załączać z powrotem. Znajomy mi polecił przywrócić ustawienia fabryczne w menu serwisowym i tak właśnie zrobiłem, i później chyba musiałem coś przestawić. Bo jak teraz chce oglądać DTV to pokazuje mi ze ta opcja jest niedostępna a wcześniej wszystko śmigało poprawnie. Macie jakieś propozycje co muszę zrobić i jak to zrobić zęby moc znowu oglądać normalne kanały???
    Dziękuje z góry za pomoc.

    1