Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Router Belkin F5D7230-4 v.7002 - zawieszanie się połączenia

19 Cze 2009 18:21 5984 6
  • Poziom 2  
    Witam,
    Miałem podobny problem jak opisany wyżej i w innych podobnych postach. Częściowo udało mi się rozwiązać, poniżej podaję opis problemu i sposób w jaki udało się częściowo rozwiązać. Może ktoś wpadnie jak załatwić problem do końca.

    Internet z kablówki osiedlowej 2Mb (pełny transfer mam tylko na laptopie na którym konfigurowali mi neta - przydzielony do MAC czy jakoś tak, nie znam się aż tak bardzo na tym)
    Modem kablowy Thomson (wcześniej połaczony z laptopem kablem przez kartę sieciową)
    Router Belkin F5D7230-4 v.7002 (soft 9.01.12) (połączony z modemem), konfiguracja pomyślna, internet, sieć, WiFi funkcjonuje ale nie do końca poprawnie

    Problem: co 40-60 sek. zawiesza połączenie na 10-20 sek.
    Obecnie tyko przy połączeniu Wi-Fi, przez kabel sieciowy chodzi poprawnie.

    Zauważyłem, że w zależności od połączenia laptopa WiFi lub ethernet przypisane są różne adresy MAC.
    W ustawieniach routera (przez www 192.168.2.1) ustawiłem adresy MAC 2 laptopów które będą korzystać z sieci, dodatkowo MAC laptopa podpinanego przez kabel sklonowałem (zapisany na routerze).
    Włączyłem filtrowanie adresów MAC w routerze.

    Obecnie problem dotyczy tylko połączenia WiFi (zrywa, zawiesza połączenie, ale w logach nie ma śladu). Przy połączeniu przez kabel śmiga aż miło.

    Moje podejrzenia: provider ma przypisany adres MAC karty sieciowej mojego laptopa, ten sam MAC zapisałem na routerze, dlatego jak łącze laptopa z routerem przez kabel sieciowy (karta sieciowa) wszystko wydaje się być OK. W przypadku połączeń WiFi inne są adresy MAC i albo router wariuje albo dostawca internetu ma jakieś zabezpieczenia u siebie przed dzieleniem netu na kilka kompów.

    Czytałem też o "zapychaniu" routera w przypadku sciągania wielu dużych plików - ograniczyłem do 1 pliku, problem na WiFi pozostaje.


    Proszę o potwierdzenie moich przypuszczeń.
    Mam nadzieję, że moje wypociny pomogą chociaż w częściowym rozwiązaniu podobnych problemów, a może ktoś bardziej doświadczony w temacie znajdzie całkowite rozwiązanie problemu.

    Pozdrawiam
    Daniel


    Do MODA poniżej: dziękuję, wolałem tam dopisać niż zakładać nowy temat. Wiele osób może poszukiwać rozwiązania podobnie jak ja. Mam prośbę, jeśli możesz to podaj linka w tamtym temacie do mojego posta, w którym podałem częsciowe rozwiązanie problemu. Dzięki.

    Jak ktoś będzie potrzebował to znajdzie.
    Gusioo.
  • Użytkownik usunął konto  
  • Poziom 2  
    Witam,
    Odświeżam temat, ponieważ do tej pory nie dostałem odpowiedzi i pomocy w rozwiązaniu problemu.
    Przez kilka miesięcy nie potrzebowałem routera, ale obecnie muszę znowu dzielić net na dwa laptopy w domu poprzez Belkina.

    Problem zawieszania połączenia pozostał. Objawy na dzień dzisiejszy są takie, że poczta, strony www działają, natomiast przy oglądaniu filmów na youtube wczytuje się około 30-50 sek po czym następuje zawieszenie połączenia. To samo jest przy ściąganiu jakichkolwiek plików, 30-50 sek i stop.

    Konfiguracja:
    modem Tomson z kablówki, do niego podpięty
    Router Belkin F5D7230-4 v.7002, do niego wpięty poprzez kabel Laptop I
    i Laptop II łączy się przez WiFi

    Ustawienia routera:
    sklonowany MAC karty sieciowej Laptopa I (na nim był konfigurowany internet z kablówki)
    przypisane adresy MAC kart sieciowych korzystających z netu (2 x sieciówki, 2 x wifi)

    Wszystkie operacje jakie wykonywałem były z Laptop I podpiętego do routera kablem, konfiguracja routera bez problemu.

    Do tej pory próbowałem zmieniać MTU w Laptopie (zero efektu, zero poprawy, z domyślnego po testach zmieniłem na 1472 nic to nie dało, zmieniałem też ustawienie w rejestrze z 65556 na odpowiednie dla MTU 1472 ale to tylko pogorszyło szybkość netu i przywróciłem domyślne ustwienia).
    Czytałem że należy zmienić MTU w routerze, ale Belkin jaki posiadam nie ma takiej opcji.
    Dodatkowo polecenie ping www.xxxxxxx.xxx zawsze zwraca ten sam komunikat:
    upłynął limit czasu żądania, bez względu czy pinguje strony www, adresy czy nawet sam router.
    Natomiast test łącz przez strony dsl.cz, czy speedtest.pl zwraca poprawne wyniki, tzn. prędkość jest taka jak powinna być (ok. 1,7-2Mb/400-500kb) a ping na poziomie 60 - 80.

    POMOCY!!!!!!
    Nie mam już pomysłu co może być przyczyną problemu. Może to wina routera (angielska wersja, przywieziona z wysp).
    Może wie ktoś jak ustawić MTU na routerze, który w ustawieniach nie ma takiej opcji?

    ps. mam zainstalowany Wireshark do analizy pakietów, ale nie znam się na tym kompletnie i nie wiem jak analizować uzyskane tam informacje, mogę podać logi z tego programu

    Pozdrawiam
    Daniel
  • Poziom 26  
    Jaki tryb pracy WiFi masz ustawiony we wsponianym Belkinie? Samo b czy może b/g. Zmień na "b" i sprawdź. Pokuś się również o testy z innego laptopa po WiFi. Będzie wiadomo czy to wina WiFi w Belkinie czy na laptopie.
  • Poziom 2  
    Witam,
    Aktualnie mam b/g, próbowałem ustawień b i g osobno ale to nie pomaga.
    Problem nie dotyczy Wifi, ale generalnie połączenia przez router.
    Laptop I mam podłączony do routera poprzez kabel sieciowy i objawy są dokładnie te same. Jak wpinam Laptop I lub II przez kabel sieciowy bezpośrednio do modemu kablówki (dostawcy netu) to problemu nie ma. Ewidentnie sprawa leży w routerze.

    W międzyczasie rozmawiałem z informatykiem w pracy, który obsługuje naszą sieć firmową i zasugerował usunięcie MAC adresów kart sieciowych i wifi z routera. Tego jeszcze nie sprawdzałem. Jak wrócę do domu to pokombinuję i opiszę efekty pracy.

    Ale i tak dzięki za zainteresowanie, każdy pomysł może być przydatny.
    Pozdrawiam
    Daniel
  • Poziom 26  
    Wpisanie adresów mac daje Ci tylko filtrację, że inne urzadzenia (o innym mac niż masz wpisane) nie "przejdą".
    Skłaniałbym się jeszcze do aktualizacji oprogramowania Belkina. Jeśli to nie pomoże to możliwe, że jest to jego wada fabryczna - jakaś usterka. Wtedy pozostaje oddać na gwarancje.
  • Poziom 2  
    Niestety, tak jak podejrzewałem, usunięcie MAC adresów z routera nic kompletnie nie zmieniło. Ręce mi opadły. O gwarancji nie mam co marzyć, bo router mam z Anglii, być może coś mu u nas nie pasuje.

    Jadę po nowy router.
    Temat do zamknięcia.