Elektroda.pl
Elektroda.pl
X
Mitronik
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z płytą główną (a dokładnie z biosem) GA-N650SLI-DS

Donpablo1972 01 Lip 2009 02:51 1984 10
  • #1 01 Lip 2009 02:51
    Donpablo1972
    Poziom 9  

    Przed formatem kompa były takie linie, kropki. Na przykład w call of Juarez włączam i wszystko na fiolet. dobrze sformatowałem dysk twardy ale nadal ten sam problem. To pomyślałem że coś z biosem nie tak, więc ściągnąłem sterowniki ze strony producenta Płyty Głównej "http://www.gigabyte.pl/products/mb/driver/ga-n650sli-ds4_10.html"-chyba chipset. Więc jak już zainstalowałem ten sterownik to nagle przy restarcie komputera pokazał się błąd "main checksum bios error"- i jak minął ten screen to pokazywało "ze update i weryfikuje i tak w kółko". Czytałem na int. z bateryjką ale nic nie dało. Nastepnie kilka razy uruchomił sie ale zaczęły sie jakies dziwne błedy"wirus dysk uszkodzony itd.(pole na nieb.)" więc wyjąłem dysk twardy 500GB i włożyłem inny dysk twardy 160GB i ten sam błąd. nie wiem co robić!!! HELP ME PLEASE!!!
    PS.Do tej karty dopiero sie pożniej dowiedziałem że są sterowniki na płycie CD bo wogule o nich nie wiedziałem. Xpress recorvery 2.

    0 10
  • Mitronik
  • #2 01 Lip 2009 03:03
    DriverMSG
    Admin grupy komputery

    Tak zagmatwałeś opis twojego problemu że nie wiadomo co dokładnie się stało .

    Zacznij od początku i opisuj jakie masz dokładnie komunikaty o błędach .

    Dokładny opis problemu (Awarii) , Jeśli to możliwe to i okres ,czas od jakiego ten problem występuje.

    Opis komputera :
    01-Marka i model płyty głównej
    02-Typ i prędkość procesora
    03-Zainstalowana pamięć (wielkość i timingi)
    04-Typ karty graficznej
    05-Marka i moc zasilacza
    06-Napięcia zasilacza (Powinne być sprawdzone voltomierzem)
    07-Temperatury podzespołów (Powinne być sprawdzone termometrem)
    08-Jeśli problem dotyczy innych elementów w komputerze - także ich Marke i model.
    09-Rodzaj zainstalowanego systemu operacyjnego.
    10-Nazwa zainstalowanego programu antyvirusowego.

    Dokładnie wiemy że nie każdy ma dostęp i umiejętności w posługiwaniu się miernikami,
    dlatego też dla mniej zaawansowanych polecam zainstalować program Everest w którym to można uzyskać orientacyjne dane z pomiarów.
    Znajdują się one w zakładce programu Komputer/czujnik. W tym samym programie można uzyskać też dane na temat pozostałych elementów komputera w innych jego zakładkach.
    Program do pobrania tutaj:Everest

    Sprawdzić czy na płycie gł nie ma spuchniętych lub wylanych kondensatorów.

    Przykład :

    Code:

    01-Gigabyte GA-M57SLI-S4
    02-AMD Athlon64 X2 3800+ 2000Mhz@2200Mhz Windsor
    03-2 X TwinMos DDRAM-II 512Mb 667MHz (1024Mb  4-4-4-12)
    04-Galaxy 7900GS 1.2ns z 256MB Ram
    05-Tagan 430 U22 / 430W
    06-/+3.44v/+5.00v/+11.86v/-11.88/-4.97v/ vBat 2.99v
    07-płgł-26*C/proc.33*C/Gpu.47*C/Hdd.22*C
    08-Drukarka EpsonStylus Photo RX560
    09-Windows XP , SP2
    10-Bitdefender08

    0
  • #3 01 Lip 2009 03:33
    Donpablo1972
    Poziom 9  

    Everest 4ever.
    Dysk twardy- 30-40 stopni
    Procesor- 30-50 stopni
    reszty nie pamiętam bo nie mam jak sprawdzić.
    to tak
    Płyta główna- Gigabyte N650SLI-DS4 (strona producenta http://www.gigabyte.pl/products/mb/overview/ga-n650sli-ds4_10.html=)
    Procesor-Intel Core 2 duo 3666Mhz (^napisałem 1800Mhz ale na 1 jądro^)
    Pamięć- nie pamiętam jakiej marki ale chyba Kingston 2GB
    Karta Graficzna-NVidia GeForce 8600 Palit 256 MB
    Zasilacz-Fell 2 550 W nie pamiętam dokładnie rano spr. napiecie moge zmieniać aktualnie to 230.
    System operacyjny Windows Xp Professional
    Bez antyvirusa
    Obecnie ten twardy dysk mam tu na tym kompie po formacie juz bo tamten narazie stoi i czeka na naprawę.

    Teraz opis problemu:
    Wszytko zaczęło się przez linie (nie wiem jak napisać o tym) "poprostu jak ręce były to jakieś od nich kończyny dodatkowe odrastały itp" więc pomyślałem że puszcze format.
    To po sformatowaniu dysku ten sam problem był nadal więc pomyślałem ze to wina biosu. To ściągnąłem ze strony producent sterownik chipset-i tu się zaczęło pieprzyć wszystko.
    Na początku wszystko ok. bez problemu a później błąd "Main checksum bios error". Jak był ten błąd to potem zaczął bios próbować update i weryfikować. Tak ,więc uruchomił się kilka razy ale czytałem na int. ze to wystarczy bateryjkę wyjąć żeby zresetować biosa więc tak zrobiłem ale zaglądam to pudełka po Płycie Gł. jest płyta od sterowników. No dobra włącza mi sie komp wszystko gra wkładam płytę czekam aż uruchomi i nagle niebieski ekran i błąd-Z Systemem i dyskiem ze moze być zavirusowany lub uszkodzony- a on był czystko po formacie tak więc wkładam inny dysk 160GB i ten sam błąd. Nie mam już siły do tego wiesz jaka może być przyczyna???

    Dodano po 4 [minuty]:

    Chce dodać do płyty gł.
    * Obsługa wielordzeniowych procesorów Intel® Core™ 2 z szyną FSB 1333
    * Obsługa pamięci Dual Channel DDR2 800
    * Niezwykła wydajność graficzna dzięki złączu PCI-E x16
    * Zintegrowane złącze SATA z funkcją RAID
    * Gigabitowa karta sieciowa, złacza IEEE 1394
    * 8-kanałowa karta dźwiękowa High Definition Audio
    * Podwyższona trwałość karty graficznej dzięki zastosowaniu wyłącznie polimerowych kondensatorów



    Procesor

    * LGA775
    * Obsługa procesorów Intel® Core™ 2 Quad/Core™ 2 Duo/Pentium® D/Pentium® 4
    * Obsługa FSB 1333/1066/800 MHz

    Chipset

    * Chipset NVIDIA® nForce 650i SLI
    * Zintegrowany układ interfejsu fizycznego Marvell 88E1116 (10/100/1000 Mbit)
    * Uklad T.I. TSB43AB23 1394
    * 8-kanałowa karta dźwiękowa Realtek ALC888

    Pamięć





    * 4 x DDRII DIMM slots up to 8GB
    * Obsługa pamięci 1.8V DDRII DIMM
    * Supports dual channel DDRII 800/667/533 unbuffered DIMMs*

    Aby dopasować odpowiednią pamięć, sprawdź opcję "Lista obsługiwanych pamięci"
    Wewnętrzne złącza wejścia/wyjścia

    * 1 złącze zasilania 24-pin ATX
    * 1 złącze zasilania 8-pin 12V
    * 1 x CD in
    * 1 x złącze dla czujnika otwarcia obudowy
    * 1 złącze wentylatora procesora
    * 1 x floppy disk drive connector
    * 1 złącze front panel audio
    * 1 złącze front panel
    * 1 złącze wentylatora mostka północnego
    * 1 złącze wentylatora zasilacza
    * 1 złącze power LED
    * 1 x SPDIF in
    * 1 złącze wentylatora systemowego
    * 2 x IDE
    * 2 x IEEE1394a connectors for additional 2 port by cable
    * 2 x USB 2.0/1.1 (supports 4 ports)
    * 4 x SATA II 3Gb/s

    Złącza rozszerzeń

    * 2 złącza PCI Express x1
    * 2 x PCI Express x16
    * 3 x PCI

    Złącza wejścia/wyjścia na tylnym panelu

    * 1 x IEEE 1394a
    * 1 x LPT
    * 1 x RJ45 LAN
    * Port szeregowy
    * 1 wyjście SPDIF (koncentryczne + optyczne)
    * 4 x USB 2.0/1.1
    * 6 x złącze audio (Line In / Line Out / MIC In / Surround Speaker Out(Rear Speaker Out) / Center/Subwoofer Speaker Out / Side Speaker Out)
    * 2 x PS/2 (klawiatura/mysz)

    Wymiary

    * ATX
    * Wymiar płytki 305mm x 244mm

    Monitoring sprzętowy

    * CPU / System smart fan control
    * Ostrzeżenie przed przegrzaniem procesora
    * Monitoring temperatury systemowej
    * Ostrzeżenie przed uszkodzeniem wentylatora procesora
    * Kontrola prędkości wentylatorów procesora /systemu /zasilacza
    * Monitoring napięć zasilania

    BIOS

    * Dual BIOS, 2 x 4Mbit flash ROM, Award BIOS
    * PnP 1.0a, DMI 2.0, SM BIOS 2.3, ACPI 1.0b

    Inne funkcje

    * @BIOS™
    * Centrum pobierania
    * Q-Flash™
    * Obsługa Easy Tune
    * Technologia Xpress™ BIOS rescue
    * Xpress™ Install
    * Xpress™ Recovery 2

    0
  • Mitronik
  • #4 01 Lip 2009 04:04
    DriverMSG
    Admin grupy komputery

    Problem w tym że mylisz podstawowe pojęcia i nazewnictwo poszczególnych elementów płyty gł .

    1- Chipset to nie BIOS - polecam poczytać
    Jej Chipset to : nVidia nForce 650i SLI (C55+MCP nForce 430)
    Instalując sterowniki Chipsetu nie zmienia się nic w jej BIOS'ie
    Dual BIOS to nic innego jak kopia zapasowa BIOS'u płyty gł. z której to można skorzystać w razie problemów .

    2- Częstotliwość procesorów wielordzeniowych nie sumuje się , więc nie jest to 3666Mhz .

    3- Mocy zasilacza nie można sobie zmieniać , nie wiem co miałeś na myśli pisząc że aktualnie masz 230...

    Zmiany obrazu o których wspominasz mogły powstać z kilku przyczyn :
    a-uszkodzone sterowniki karty graficznej (błędy na dysku twardym)
    b-zbyt małe (lub za wysokie) napięcie zasilania karty graficznej
    c-zbyt wysokie temperatury karty graficznej
    d-uszkodzenie karty graficznej
    e-uszkodzenie gniazda lub kontrolera PCI-E
    f-awaria sterowników chipsetu (błędy na dysku twardym)
    g-zanieczyszczone styki karty graficznej w slocie PCI-E
    h-oraz wiele innych rzadziej spotykanych awarii/uszkodzeń

    Kilka razy wspominasz o formatowaniu dysku , ale nie wspomniałeś nic o instalacji systemu - możesz to wyjaśnić ?

    Proponuje na początek zaopatrzyć się w inny zasilacz jak i kartę graficzną do testów.

    Zbierz też odpowiednie dane o które prosiłem w poprzednim poście .

    0
  • #5 01 Lip 2009 04:11
    Donpablo1972
    Poziom 9  

    Format dysku-zpomniałem napisać:
    usunąlem wszytskie partycje i chciałem tylko na 1 zainstalować windowsa więc robie nową surową partycje i ustawiam na szybkie formatowanie ok. po tym kopiuje pliki na dysk i tu jest haczyk bo po 5% ten sam błąd na nieb. tle
    a jak na innym kompie instalowałem na tym dysku to wszystko ok. było

    Dodano po 2 [minuty]:

    DriverMSG napisał:
    Problem w tym że mylisz podstawowe pojęcia i nazewnictwo poszczególnych elementów płyty gł .

    1- Chipset to nie BIOS - polecam poczytać
    Jej Chipset to : nVidia nForce 650i SLI (C55+MCP nForce 430)
    Instalując sterowniki Chipsetu nie zmienia się nic w jej BIOS'ie
    Dual BIOS to nic innego jak kopia zapasowa BIOS'u płyty gł. z której to można skorzystać w razie problemów .

    2- Częstotliwość procesorów wielordzeniowych nie sumuje się , więc nie jest to 3666Mhz .

    3- Mocy zasilacza nie można sobie zmieniać , nie wiem co miałeś na myśli pisząc że aktualnie masz 230...

    Zmiany obrazu o których wspominasz mogły powstać z kilku przyczyn :
    a-uszkodzone sterowniki karty graficznej (błędy na dysku twardym)
    b-zbyt małe (lub za wysokie) napięcie zasilania karty graficznej
    c-zbyt wysokie temperatury karty graficznej
    d-uszkodzenie karty graficznej
    e-uszkodzenie gniazda lub kontrolera PCI-E
    f-awaria sterowników chipsetu (błędy na dysku twardym)
    g-zanieczyszczone styki karty graficznej w slocie PCI-E
    h-oraz wiele innych rzadziej spotykanych awarii/uszkodzeń

    Kilka razy wspominasz o formatowaniu dysku , ale nie wspomniałeś nic o instalacji systemu - możesz to wyjaśnić ?

    Proponuje na początek zaopatrzyć się w inny zasilacz jak i kartę graficzną do testów.

    Zbierz też odpowiednie dane o które prosiłem w poprzednim poście .

    Jezeli chodzi o moc to on ma 550W a napiecie 230 z tyłu zasilacza mam taki zworek co w góre i w dół moge nim przuwać

    0
  • #7 01 Lip 2009 04:13
    Donpablo1972
    Poziom 9  

    Pasował by zasilacz Fell II 350W i karta graficzna ati radeaon 9250?

    0
  • #9 01 Lip 2009 04:14
    Donpablo1972
    Poziom 9  

    DriverMSG napisał:
    Podaj numer błędu z niebieskiego pola .
    Numer ten zaczyna się od :
    0x000...........

    bym musiał tamtego kompa podłączyć ale pamietam tylko to że to nie był problem z dyskiem tylko z jakims plikiem na poczatku treści na nieb. polu pisało. pozniej o awari dysku itd.

    0
  • #11 01 Lip 2009 04:21
    Donpablo1972
    Poziom 9  

    kk
    jak sie uda jakies screeny zrobie

    Dodano po 1 [minuty]:

    tylko w piątek do przeglądu go oddaje moze coś zrobi z tym. ale zdobędę jeszcze dzis

    Dodano po 54 [sekundy]:

    a zasilacz w tamtym kompie ten 550W nie wystarczy?

    Dodano po 3 [minuty]:

    Model zasilacz nie 550W tylko 500W i nie Fell II wszytsko mi sie chrzani ;p
    model-MC-500ATX 2.0 PFC

    0