Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzmacniacz samochodowy SOLING SL 210 nie działa

DmasterR 15 Paź 2009 11:30 2871 6
  • #1 15 Paź 2009 11:30
    DmasterR
    Poziom 17  

    Witam
    Podczas podłączania tego wzmacniacza do napięcia od razu następuje przepalenie bezpiecznika. Sprawdzałem diody, są ok. Jeden kondensator na wejściu był spuchnięty. Wymieniłem go ale pochodził z 10 min i znowu to samo. Ma ktoś może schemat z tego wzmacniacza? Albo co jest powodem tego? Czyżby jakies tranzystory kluczujace?
    Tutaj jest podgląd płytki wmacniacza:
    https://www.elektroda.pl/rtvforum/viewtopic.ph...t=sl+210&sid=2209a0125bdde4cff828a8ab5d74c555

    pozdr

    0 6
  • #2 15 Paź 2009 14:06
    cichy lis
    Poziom 28  

    Jaki kondensator na wejściu? Czy przez te 10 min wszystko jest ok i czy sprawdzałeś napięcia za przetwornicą ?

    0
  • #3 15 Paź 2009 14:45
    DmasterR
    Poziom 17  

    kondensator wymieniłem. Był tam 25V, 1000uF. Załozyłem teraz 16V, 1000uF. Teraz normalnie znowu działa. Ale potem podpne głosniki i z pewnością znowu wywali bezpieczniki. Włącze go na jakis czas bez obciążenia

    proszę zobaczyć

    Wzmacniacz samochodowy SOLING SL 210 nie działaWzmacniacz samochodowy SOLING SL 210 nie działa

    Napięcia są ok. Za tym przetwornikiem(duża cewka nawinieta na rdzeń) jest napiecie takie jak napięcie sieci. Mam teraz podłączony głośnik i normalnie działa. Ciekawe jak długo. Myśle ze jak sie nagrzeje porzadnie to robi zwarcie tylko jaki element :|

    0
  • #4 15 Paź 2009 17:30
    rafcio363
    Poziom 30  

    Po 1 jaka jest jego historia.
    Po 2 na obecnym stanie zapnij amperomierz na zasilanie i zobacz jaki jest prad bez podłączonych głośników.
    Po 3 do sprawdzenia wszystkie "duże" tranzystory, najlepiej je sprawdzać wylutowane.
    Koło wejścia RCA od dołu płyty widać że coś się grzało te elementy do sprawdzenia.

    0
  • #5 15 Paź 2009 18:20
    cichy lis
    Poziom 28  

    Tam grzały się rezystory odpowiadające za zasilanie przedwzmacniacza- Jak napisał rafcio363 amperomierz i pomiary z podłączonym głośnikiem- przy okazji tez organoleptyczne można sprawdzać temperatury tranzystorów

    0
  • #6 15 Paź 2009 19:23
    DmasterR
    Poziom 17  

    Te rezystory są bardzo gorące ale to napewno normalne

    0
  • #7 16 Lis 2009 20:23
    maxtronix
    Poziom 13  

    Witam.Zamontuj 1000uF na 35v i 105 stopni, w większości tych wzmaków te elektrolity strzelają i muszą być na większe napięcie. Pozdrawiam.

    0
  Szukaj w 5mln produktów