Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Inspire T3100 - zanik dźwięku przy dużym wysterowaniu

elonica 16 Nov 2009 11:49 2422 10
  • #1
    elonica
    Level 11  
    Witam,
    Próbuję naprawić zestaw komputerowych głośników aktywnych Creative Inspire T3100. Problem jest taki, że przy dużym wysterowaniu zanika dźwięk - tylko przy "mocniejszym uderzeniu"...

    Z tego co przeglądałem forum wyszło, że najprawdopodobniej wina leży w zasilaniu. Z jednej strony może być to trafo (ciężko znaleźć, bo zasilanie jest 12-15 V AC), albo kondensatory.

    Jak mogę sprawdzić jakość kondensatorów w zasilaniu ?

    Mam oscyloskop i mogę sprawdzić napięcia. Napięcie zasilania wzmacniacza w głośniczku niskotonowym spada z 12 do 10 V kiedy dźwięk zanika...

    Będę wdzięczny za radę co i w jaki sposób sprawdzić, żeby zlokalizować usterkę.

    Pozdrawiam
  • #2
    zbyszekskibinski
    Level 33  
    KOndensatory sprawdzasz przykladajac czerwony miernika do + i - zasilania na kondensatorach (lub tylko + -jesli zasilanie jest asymetryczne)a czarny do masy, po czym dajesz glosniej i obserwujesz czy bardzo spada zasilanie i czy masz wtedy znieksztalcenia. Z tego co rozumiem to glosniczki sa zasilane z sieci przez trafo i tam zasilanie po stronie wtornej jest 12-15 AC?Czy masz do tego schemat? Co rozumiesz przez to ze zasilanie spada na glosniku niskotonowym, tam raczej nie powinno byc napiecia....Uszkodzenie wyglada mi na zatykanie sie tranzystorow wskutek przesuniecia ich punktow pracy (spadek napiec zasilajacych tranzystory) i obcinanie sygnalu, ale jak mozna to podaj najpierw schemat.
  • #3
    elonica
    Level 11  
    Witam, Dzięki za info - dzisiaj sprawdzę.

    Zestaw składa się z dwóch głośników i subwoofera. Sygnał dochodzi do jednego z głośników i na nim jest też włącznik. Otwierałem jak na razie tylko ten mały głośnik i w nim jest wzmacniacz zasilany stałym chyba niesymetrycznym +12 V. To napięcie pływa kiedy dźwięk znika... Zasilanie z trafo 12-15 AC doprowadzone jest do subwoofera. Sprawdzę w domu wieczorem jak to wygląda, bo mogę coś pisać źle...

    Czy spadek napięcia zasilającego może być spowodowany przez padanie kondensatorów ?

    Pozdrawiam
  • #4
    elonica
    Level 11  
    Witam,
    Sprawdziłem napięcia na kondensatorach w układzie zasilania. Jest ich 5. Kolejno od zasilania:
    4700 uF - napięcie 17,5 V; ???? uF napięcie 15,7 V, 2 x 47 uF - 11,3 V, 47 uF - 5,7 V...
    Rzeczywiście przy normalnej pracy (30 % wysterowania) napięcie jest w miarę stałe... Kiedy daję głośniej napięcie na największym C zaczyna się zmieniać w zakresie 16 - 18,5 V... Na pozostałych jest w miarę stałe...

    Wymianiać wszystkie kondenasatory ?
    Jak ważne jest, żeby kondensatory były dobrej firmy ?
  • #5
    zbyszekskibinski
    Level 33  
    Kondensatory możesz wymienić wszystkie, nie oszczędzał bym na nich.
  • #6
    elonica
    Level 11  
    Kupiłem dzisiaj kondensatory i wymieniłem je. Sprzęt gra gorzej niż przed wymianą :) Mam pewną obawę, czy kondensatory w sklepie nie były gorsze niż te zamontowane. (5 kosztowało ok.3 zł)...

    Czy mozna na wszelki wypadek wstawić większą pojemność kondenstorów ?

    Pozdrawiam
  • #7
    User removed account
    User removed account  
  • #8
    elonica
    Level 11  
    Witam,
    Poszukiwań ciąg dalszy. Wymiana kondensatorów nic nie dała. Powoli przeglądam oscyloskopem co się dzieje w układzie.

    Ogólnie zauważyłem, że dźwięk nie zanika na wyjściu słuchawkowym. Nawet przy maksymalnym wysterowaniu jest dźwięk.

    Zgodnie z radą, która (niestety) została wycięta przez moderatora puściłem na wejście sygnał testowy 1kHz z YT. (dobra rzecz :)

    Sygnał (L i P) z wejścia idzie na potencjometr z wyłącznikiem. Na tym potencjometrze ustawiamy wzmocnienie (tłumienie) sygnału wejściowego. Dalej sygnały przez kondensatory 1uF podawane są na wejścia nieodwracające wzmacniacza 4556AD.

    Sygnał zachowuje się tak:
    1. Gdy wysterowanie wejścia jest małe (cichy dźwięk z komputera).
    Regulacja potencjometrem na głośniku wpływa też na zwiększenie sygnału przez potencjometrem. Aż do momentu kiedy dźwięk zanika. Wtedy sygnał wyjściowy z wzmacniacza zanika, a sygnał wejściowy wraca do wartości zadanej z komputera.
    2. Gdy wysterowanie wejścia jest maksymalne (max. głośny dźwięk z kompa)
    Potencjometr nie wpływa na sygnał wejściowy. Sygnał na wyjściu wzmacniacza wzrasta do pewnego momentu. Potem zanika.

    Odłączyłem też głośniki wysokotonowe - nic się nie zmieniło, wzmacniacz dalej pracuje nieprawidłowo.
  • #9
    zbyszekskibinski
    Level 33  
    Witam ponownie. Czy na oscyloskopie widzisz wierzcholki sygnalu obciete, czy calkiem sygnal opada?
  • #10
    elonica
    Level 11  
    Witam,

    Sygnał na wyjściu wzmacniacza znika zupełnie.
    Nie zauważyłem przesterowania wzmacniacza czyli obciętych wierzchołków - chyba, że są one minimalne.

    Pozdrawiam
  • #11
    nil1957
    Level 10  
    Witam
    u mnie przyczyną takiej usterki były..... wygięte i zwarte końcówki we wtyczce przewodu sterującego którą ktoś na siłę próbował podłączyć do suba .