Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wiartarka Bosch PSB-1000RPE - dziwne obroty.

Robski 12 Sty 2010 09:57 4401 15
  • #1 12 Sty 2010 09:57
    Robski
    Poziom 10  

    Witam

    Mam następujący problem w zielonej wiertarce Bosch PSB-1000RPE.
    Objawy są następujące:
    - przy ustawieniu przełącznika na wkręcanie włącznik działa, obroty rosną im bardziej go wcisnę, ale po maksymalnym naciśnięciu włącznika obroty spadają do początkowych, czyli wolnych, w tym ustawieniu działa pokrętło prędkości obrotowej, do momentu maksymalnego wciśnięcia włącznika kiedy obroty spadają do początkowych /wolnych/
    - przy ustawieniu przełącznika na wiercenie włącznik działa, tzn. włącza obroty, ale obroty są od razu maksymalne /stałe/, pokrętło prędkości obrotowej nie ma wpływu na szybkość obrotów - zawsze są maksymalne /stałe/
    Przełączanie na udar lub zmiana kierunku obrotów nie zmienia objawów usterki.
    Komutator wizualnie wygląda na bardzo dobry. Szczotki również.
    Proszę o sugestie co do ustalenia usterki.

    Dziękuję, pozdrawiam
    robski

  • #2 12 Sty 2010 12:48
    Szybki Elektron
    Poziom 25  

    Witam. To mi wygląda na uszkodzenie potencjometra związanego z położeniem przycisku. To dość częsta usterka w narzędziach z regulacją obrotów. Prawdopodobnie nie obejdzie się bez wymiany kompletu regulatora, gdyż potencjometry są najczęściej nietypowe - dedykowane do sprzętu danej firmy i raczej nie występują samodzielnie jako część zamienna. Pozdrawiam.

  • #3 12 Sty 2010 14:42
    Robski
    Poziom 10  

    Może, tylko dlaczego w położeniu na wiercenie włącznik zachowuje się inaczej niż w pozycji na wkręcanie?
    Czy wymiana włącznika rozwiąże problem?

  • #4 12 Sty 2010 15:27
    on117
    Poziom 27  

    Robski napisał:
    przy ustawieniu przełącznika na wkręcanie włącznik działa, obroty rosną im bardziej go wcisnę, ale po maksymalnym naciśnięciu włącznika obroty spadają do początkowych

    Po maksymalnym naciśnięciu włącznika obroty powinny być takie jakie ustawisz na potencjometrze, więc Szybki Elektron ma rację:
    Szybki Elektron napisał:
    To mi wygląda na uszkodzenie potencjometra

    Robski napisał:
    przy ustawieniu przełącznika na wiercenie włącznik działa, tzn. włącza obroty, ale obroty są od razu maksymalne /stałe/

    Przy wierceniu obroty powinny być maksymalne i stałe, więc to działa.

  • #5 12 Sty 2010 19:13
    Robski
    Poziom 10  

    Po maksymalnym naciśnięciu włącznika obroty nie są takie jak ustawiłem na potencjometrze! Spadają do obrotów minimalnych!
    Przy wierceniu też jest /była/ możliwość regulacji obrotów potencjometrem!
    W tej chwili naciskam włącznik słabo i mocno, kręcę potencjometrem na min i max a obroty są stałe - maksymalne.
    Być może opisałem usterkę mało precyzyjnie, albo źle odczytuję kolegów diagnozę.

  • #6 12 Sty 2010 19:20
    on117
    Poziom 27  

    Robski napisał:
    Po maksymalnym naciśnięciu włącznika obroty nie są takie jak ustawiłem na potencjometrze! Spadają do obrotów minimalnych!

    Potencjometr uszkodzony.
    Robski napisał:
    Przy wierceniu też jest /była/ możliwość regulacji obrotów potencjometrem!

    Jak przełączysz na wkręcanie przy wierceniu i będziesz regulował potencjometrem to będzie regulacja obrotów.
    Nie mam takiej wiertarki więc mogę się mylić, ale wydaje mi się że tak było jak używałem ale teraz nie mam możliwości sprawdzić.
    Inna możliwość to uszkodzony wyłącznik.

  • #7 13 Sty 2010 09:51
    Robski
    Poziom 10  

    Usterka nastąpiła po intensywnym użytkowaniu. Zaczęło śmierdzieć, więc wyłączyłem. Okazało się, że wentylator przesunął się na osi i zaczął ocierać o obudowę. Wymieniłem wentylator.
    Czytając kolegów cenne sugestie zastanawiam się, czy przy okazji wysokiej temperatury nie uległa uszkodzeniu mała płytka z kondensatorem która znajduje się obok wentylatora. Połączona jest z potencjometrem. Zastanawiam się, dlaczego producent nie zespolił tej płytki z zespołem potencjometra, ale pewnie miał ku temu powód.
    Mam nadzieję, że skończy się na wymianie potencjometra.

  • #8 13 Sty 2010 11:23
    39006
    Usunięty  
  • #9 27 Lut 2010 15:28
    Robski
    Poziom 10  

    Witam, kupiłem nowy włącznik, wymieniłem - usterka pozostała.
    Kupiłem nowy regulator, wymieniłem - usterka pozostała.
    W tej chwili mam te elementy na sprzedaż :)
    Jeśli winna usterki nie jest elektronika, to co?
    Czy ktoś ma jeszcze jakiś pomysł?
    Pozdrawiam.

  • Pomocny post
    #10 27 Lut 2010 20:12
    ElDiablo1212
    Poziom 17  

    Kolego wymieniłeś wentylator na nieodpowiedni na taki w którym nie ma magnesu.
    A jak wymieniłeś na odpowiedni to może z głębokością tego wentylatora coś jest nie tak. Jest tez opcja ze stopiony plastik przysłania czujnik regulacji zaznaczony jako "Y" na dokumentacji boscha. Wydałeś dosyć sporo było by mi szkoda wydać tyle kasy na tak kiepską wiertarkę niedługo posypie ci się stojan wraz ze szczotko trzymaczem jak dłużej popracujesz ze spalonym stojanem wirnik siadzie, koła zębate przy tych wiertarkach jak przy chińszczyźnie w końcu są produkowane w chinach.
    Najlepszym rozwiązaniem będzie pominąć ta elektronikę.
    pozdrawiam

  • #11 12 Kwi 2010 07:55
    Robski
    Poziom 10  

    Witam

    Winien był wentylator. Po prostu, dla tej wiertarki na stronie producenta są nadal błędne dane/symbol wentylatora. Zadzwoniłem i tym razem zorientowany pan powiedział, że jest błąd i wentylator powinien mieć inny symbol, który mi podał. Zamówiłem, założyłem - działa bez zarzutów.
    Dziękuję wszystkim, pozdrawiam, temat zamykam.

  • #12 25 Sie 2010 09:06
    krysf
    Poziom 2  

    Witam, mam pytanie jak rozkręcić tą wiertarkę. Odkręciłem wszystkie śrubki, (te w rękojeści pod czarną maskownicą też). Czy trzeba ustawić np. przełącznik udaru w odpowiednie miejsce, czy go wyciągnąć. Bardzo proszę o pomoc. Nie chcę nic złamać.

  • #13 25 Sie 2010 13:24
    iku18
    Poziom 18  

    wystarczy wszystkie śruby i powinno wyjść

  • #14 25 Sie 2010 22:23
    Robski
    Poziom 10  

    Obudowa wiertarki jest dość mocno ściśnięta. Jeśli odkręciłeś wszystkie śrubki, to żadnych dodatkowych "niespodzianek" nie ma. Po prostu, najlepiej zacznij od rękojeści próbując ją rozewrzeć. Żadnych dodatkowych narzędzi nie używałem. Położenie przełącznika udaru nie ma znaczenia. Powodzenia.

  • #15 27 Sie 2010 12:54
    Sławek K
    Poziom 22  

    Weź plaski śrubokręt i opierając o borkopf podważ obudowę ..... i już masz. Wszystkie inne metody; wciskanie w składanie powodują tylko jej wyszczerbienie.....
    Sławek

  • #16 28 Mar 2011 07:31
    Robski
    Poziom 10  

    Winien był wentylator, temat zamykam.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME