Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ferguson FK-6900 + spliter

Voli1 19 Sty 2010 20:02 4955 7
  • #1 19 Sty 2010 20:02
    Voli1
    Poziom 2  

    Witam, mam dwa dekodery FK-6900 i dekoder philipsa z twardym dyskiem ze spliterem do cyfry + , do wszystkich mam podłączone karty turbo na jednym z dekoderów co jakiś czas zawiesza się obraz na czarnym ekranie, po kilku sekundach odwiesza się. Na orginalnej karcie cyfry wszystko chodzi poprawnie, zmieniałem karty między dekoderami i cały czas na tym dekoderze występuje ten sam problem. Podłączyłem dekoder pod inną antenę i dalej to samo, zaktualizowałem soft do najnowszej wersji 116 i nic.:?::?::?:

    Proszę o pomoc.

  • #2 19 Sty 2010 20:07
    Doominus
    Poziom 34  

    Nam tego fergusona na turbo 2 i spliterze slj elektronik.
    0 problemów 0 zawieszek , soft od roku nie aktualizowany.

  • #3 19 Sty 2010 20:24
    Voli1
    Poziom 2  

    Dotej pory mialem philipsa i fk-6900 i przez 1 rok było ok, teraz kupiłem drugi fk-6900 i mam problem.

  • #4 19 Sty 2010 20:29
    dzac4
    Warunkowo odblokowany

    Miałem taki objaw z tym modelem Fergusona i dla spokojności go sprzedałem.
    Teraz mam co innego i problem znikł.
    Te modele są nie udane inaczej mówiąc "rozstrojony fortepian".

  • #5 23 Sty 2010 22:59
    serciu
    Poziom 2  

    Witam!!!
    Miałem podobny problem. Zakupiłem splitter do cyfry+ i na dwóch dekoderach Ferguson FK 6900 nie pracowało to tak jak należy (ciągłe zawieszanie się obrazu i splittera). Pewien gość powiedział mi że jeśli chce żeby to poprawnie pracowało na tych tunerach musze mieć splitter oparty na "Atmel-u". Zakupiłem takowy i od tej pory jest wszystko w porządku. Nic się nie wiesza. Pracuje poprawnie. Pozdrawiam

  • #6 25 Lut 2010 21:24
    aesystem
    Poziom 10  

    Właśnie mam ten sam problem. Najnowsza wersja oprogramowania 116 (fabryczna) i na dwóch FK-6900 CR ciągłe wieszania się tunerów. Dobrze że mam jeszcze jeden tuner STRONG SRT 6880 od Cyfry na wynajem bo inaczej nie dało by się oglądać. Czy Atmel rozwiąże problem ? Chciałbym jednak oglądać na Fergusonach bo mają więcej funkcji i oferują zdecydowanie lepszą jakość obrazu mimo tego że nie posiadają RGB.

  • #7 26 Lut 2010 10:52
    markusz
    Poziom 13  

    Te tunki tak mają, na jednych spliterach lepiej na innych tragedia...

    Ja mam go na spliterku big II na atmelu i jakoś sobie radzi ale zwiechy sie zdarzaja chociaz żadko.

    pozdr

    Proszę poprawić pisownię stosując się do zasad panujących w dziale p.7 - GKVIDEO

  • #8 29 Mar 2010 20:58
    aesystem
    Poziom 10  

    Jestem posiadaczem 2 sztuk tego modelu. Powiem szczerze daje mi nieźle w kość. Jestem jednak dociekliwy i lubię rozwiązywać problemy. Mój polega ma tym, że tunery źle współpracują z kartą Cyfry (ciągłe zacinki) i ze spliterem. Miałem wgrany soft 116 a następnie 117. Z kartą TNK działają bez zarzutów. Zakupiłem spliter oparty na Atmelu BIG II (może być też SMALL II) oraz wróciłem do starszego softu producenta przy pomocy pliku upgrade w wersji 107. Na razie testuje po kolei kolejne softy. Spliter na pewno jest lepszy od poprzedniego. Przede wszystkim zanim zaczniecie narzekać na ten tuner, że źle współpracuje ze spliterem sprawdźcie czy działa OK z kartą włożoną bezpośrednio do czytnika !!! Moim zdaniem problem tkwi w kilku rzeczach: tj albo w oprogramowaniu producenta, tutaj nie zawsze najnowsze znaczy najlepsze, może w konwerterach (według serwisu musi on mieć współczynnik szumów na poziomie 0,1 - 0,2 dB) lub przewodach. Pozdrawiam wszystkich użytkowników tego tunera. Ciekawe czy uda mi się znaleźć przyczynę tych zwiechów ? Może ktoś znalazł ?


    Posty: 1
    Dołączył(a): 4 lut 2010, o 20:48

 
Black Friday do -15%
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
Ferguson