Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Testo
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

APC Smart UPS 750 po wymianie akumulatorów słabo trzyma...

DMacPL 02 Lut 2010 00:02 8299 14
  • #1 02 Lut 2010 00:02
    DMacPL
    Poziom 9  

    APC Smart UPS 750 po wymianie akumulatorów słabo trzyma...
    Witam serdecznie.

    Mam UPS-a jak w temacie.
    Ostatnio padły mi akumulatory więc kupiłem nowe Panasonica 7,2Ah.
    Zamontowałem w UPS-ie naładowałem zrobiłem test i okazuje się, że trzyma tylko 5 minut przy obciążeniu 280W.
    Trochę poczytałem forum i zrobiłem tak:
    a. Naładowałem do pełna, odłączyłem kabel komunikacyjny, odłączyłem zasilenie, wyładowałem do końca (czas trzymania 5 minut).
    b. Próbowałem kalibracji przez Powerchute - efekt ten sam.
    Kabel komunikacyjny to USB, nie posiadam innego.
    Na stronie producenta sprawdziłem i wyszło, że powinien wytrzymać ok 12-13 minut.

    Po całkowitym wyładowaniu czekałem z 15 minut, ale UPS sam się nie uruchomił po podłączeniu zasilania, czy to normalne? Co mogę jeszcze zrobić aby poprawić jego działanie?
    Poprawiłem TONI_2003

    0 14
  • Testo
  • #2 02 Lut 2010 05:25
    scotch
    Poziom 27  

    Sprawdź akumulatory, a być może nie trzymają pojemności.
    Zobacz też czy wsuwki na akumulatorach mają dobry styk, a jeśli UPS nie włącza się to poszło coś w elektronice.

    0
  • Testo
  • #3 02 Lut 2010 10:45
    DMacPL
    Poziom 9  

    W jaki sposób mam sprawdzić akumulatory, a nie ukrywam że jestem w temacie UPS laikiem, i wsuwki sprawdziłem, siedzą mocno.

    0
  • #4 02 Lut 2010 13:10
    scotch
    Poziom 27  

    Trochę było tego na necie, a AKU sprawdzisz żarówką samochodową .
    Osobiście używam spirali od jakiegoś grzejnika jest zrobiona tak, że przy 12V akumulatora ma dać 2.0 A poniżej 1,7A UPS twierdzi brak baterii. Nie jest ważne, że masz na akumulatorze napięcie ważny jest prąd . Przy APC poniżej 1000 nie ma potrzeby kalibracji chyba, że zabawa. :)

    0
  • #5 05 Lut 2010 08:37
    ic
    Poziom 13  

    Miałem kiedyś przykre doświadczenie z akumulatorami Panasonica. Napięcie było dobre ale nie miały pojemości. UPS wogóle nie trzymał. Oddałem 10szt. do sklepu w którym kupiłem. Teraz używam EUROPOWER i nie mam z nimi problemu. Proponuję wymienić na te bo są w miare tanie

    0
  • #6 06 Lut 2010 12:20
    DMacPL
    Poziom 9  

    Właśnie oddałem akumulatory, bo po tygodniu pracy zaświeciła się dioda wymiany akumulatorów.
    We wtorek mam zadzwonić co się z nimi dzieje, jeśli będą dobre to chyba coś z UPS-em się dzieje.

    0
  • #7 10 Lut 2010 09:25
    SLAL
    Poziom 25  

    Na początku należy wykonać podstawowe pomiary:

    1. Naładować baterie (wskaźnik naładowania 100%),
    2. Zmierzyć napięcie końca ładowania przyzwoitym miernikiem, jeżeli jego wartość wynosi około 27,3-27,6V to OK, w przeciwnym przypadku kalibracja napięcia ładowania.
    3. Warto sprawdzić, czy napięcia na obu bateriach mają tę samą wartość (proste porównanie baterii)
    4. Sprawdzić napięcie wskazywane przez UPS (Powrchute).
    5. Sprawdzić wartość napięcia "odcięcia" podczas rozładowania.

    Uwaga:
    Każdy SMART wymaga kalibracji, a z punktu widzenia sterowania 750-tka, czy 1500-tka to identyczny układ.

    SLAL

    0
  • #8 10 Lut 2010 19:27
    DMacPL
    Poziom 9  

    Jutro odbieram nowe akumulatory, tamte nie trzymały pojemności.
    Nowe które mam dostać podobno zostały sprawdzone.
    Mam teraz pytanie.
    Jak naładuje do pełna to jak je rozładować, jakie podłączyć obciążenie?

    0
  • #9 10 Lut 2010 20:07
    scotch
    Poziom 27  

    :arrow: SLAL są różne szkoły, a z punktu widzenia elektroniki 1000 i 1400 są prawie identyczne.
    Wszystko zależy od jej numeru płyty, ale faktycznie czasem APC potrafi zaskoczyć .

    :arrow: DMacPL można to zrobić następująco: podłącz baterie do UPS, włącz do sieci i zostaw na jakiś czas, nawet 24h. Podłącz potem halogen 500W lub 300W i rozładuj UPS aż się wyłączy (odłącz sieć). Odłącz obciążenie, podłącz sieć i czekaj aż się naładują baterie.
    Zabawę z UPSDiad odradzam jeśli nie masz kabla i doświadczenia.

    0
  • #10 11 Lut 2010 21:39
    DMacPL
    Poziom 9  

    Odebrałem akumulatory, dostałem tym razem EUROPOWER.
    Na miejscu sprawdzone zostały jakimś specjalnym urządzeniem.
    Pokazywało ono napięcie 12,9V, temp. 16 C, i pojemność 8,3 Ah, na drugim było tak samo tylko napięcie było 12,88V.
    Podłączyłem akumulatory do UPS-a na ładowanie o godzinie 18.00
    Sprawdziłem napięcie ładowania akumulatorów, na jednym 13,84V, na drugim 13,82V, na obu 27,66V do 27,67V.
    Ładuje się już ponad 4 godziny, a wskaźnik na panelu świeci się na 4 diody, i piąta nie chce się zapalić.
    Może jeszcze za krótko się ładuje, choć po podłączeniu akumulatorów od razu zapaliły się 4 kontrolki.
    UPS podłączony jest tylko do zasilania, nie ma żadnego obciążenia.

    1
  • #11 12 Lut 2010 15:33
    SLAL
    Poziom 25  

    1. Jakie napięcie na bateriach pokazuje Pwrchute lub terminal ?
    2. Jeżeli miernik mierzy poprawnie to napięcie ładowania jest moim zdaniem trochę zbyt wysokie.
    3. Proszę sprawdzić stan naładowania wyświetlany np. przez Pwrchue.
    4. Akumulatory wydają się być OK.

    SLAL

    0
  • #12 12 Lut 2010 16:24
    DMacPL
    Poziom 9  

    Poprawka:

    1. Na Pwrchute pokazuje napięcie 27,54V.
    3. Stan naładowania na Pwrchute jest 100%.

    Zrobiłem wyładowanie UPS-a.
    Odłączyłem kabel komunikacyjny od komputera, podłączyłem obciążenie 190W.
    Przy tym obciążeniu według wykresu powinien wytrzymać 24 minuty, a wytrzymał 12 min. 24 sek.

    Po odłączeniu zasilania napięcie na akumulatorach wyglądało tak:
    2 min ( 24,3V , 12,14 i 12,19V)
    10 min ( 22,6V , 11,24 i 11,22V)
    Zaraz po wyładowaniu (24,9V , 12,45 i 12,49V)

    Po odłączeniu obciążenia i podłączeniu do sieci wyglądało to następująco:
    26,4V 13,20 i 13,20V.

    Czemu tak krótko wytrzymał, prawie o połowę krócej niż wedłóg wykresu i czemu na panelu nie zapala się 5 dioda naładowania skoro osiągnął 100%?

    0
  • #13 18 Lut 2010 01:01
    SLAL
    Poziom 25  

    1. Jeżeli napięcie na akumulatorach jest poprawnie mierzone, to stawiam na ich jakość, ważne jest napięcie w momencie odłączenia.
    2. Nie będę dyskutował na temat rev. płyty i kalibracji, mogę dyskutować nad "rozjazdem" parametrów elementów, źródłami tzw. napięć odniesienia, rev. firmware, kalibracji, wymaganej precyzji ładowania akumulatorów i ich stałomocowych charakterystyk rozładowania (nie pojemności 20h).
    3. Jeszcze pytanie - czy ta dioda jest sprawna?
    SLAL

    0
  • #14 18 Lut 2010 17:07
    DMacPL
    Poziom 9  

    Ad 1. To jakie akumulatory polecacie do UPS-a, żeby były dobre?
    Ad 3. Odpiąłem panel od obudowy i okazuje się, że dioda jest wykruszona. Czy da się ją wymienić bo jest strasznie mała?

    0
  • #15 07 Mar 2010 13:01
    scotch
    Poziom 27  

    Da się wymienić, a dioda to koszt ok. 1zł plus lutownica, odsysacz i chęci.

    0