Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z telefonem Panasonic KX-TCC 425-B

bogol 31 Lip 2004 21:00 1803 14
  • #1 31 Lip 2004 21:00
    bogol
    Poziom 10  

    Mam problem z tel. Panasonic KX-TCC 425-B.
    Sygnał centrali jest bardzo cichy w bazie i w słuchawce. Przy wybieraniu numeru słychać ciągły sygnał, który zmienia się w przerywany, a połączenie nie następuje.
    Rozmowy przychodzące odbieram, ale słyszalność jest znikoma.
    Kupiłem go od znajomego ze Śląska, u którego aparat sprawował się b.dobrze. Gdzie tkwi problem?

    0 14
  • #2 31 Lip 2004 22:05
    kaz69
    Poziom 27  

    Podłącz inny aparat i sprawdź linję telefoniczną.Może jest doziemiona.Jeżeli nie to szukaj w układzie wej.

    0
  • #3 31 Lip 2004 22:11
    Pawelcio
    Poziom 21  

    prawdopodobnie uszkodozna zenerka zapbezpieczająca w obwodzie liniowym w bazie ...ale mogę sie mylić nieomylni są tylko Pan Bóg i Picia ( przy czym Pana Boga nikt nie widział) :wink: pozdrawiam Paweł

    0
  • #4 01 Sie 2004 10:17
    Anonymous
    Użytkownik usunął konto  
  • #5 01 Sie 2004 19:55
    bogol
    Poziom 10  

    W pierwszym swoim poście powinienem uprzedzić wszystkich częstych bywalców tego forum, że w temacie "elektronika" jestem zielony niczym szczypiorek na wiosnę. Przyszedłem tu ze swoim problemem, po kilkudniowym przeglądaniu stron forum i upewnieniu się, że pomimo tej ułomności będę potraktowany serio, bez uszczypliwych uwag.
    Jestem mile zaskoczony tym, że już po kilkunstu godzinach znajduję fachowe uwagi i rady na interesujący mnie temat.
    Drukuję je i po sezonie urlopowych wyjazdów pokażę je znajomemu, któremu fachowe terminy w nich zawarte, nie są obce. Konsultacja wszystkich kolegów wypowiadających się w temacie, na pewno będzie mu pomocna.
    Tak jak radził kolega, wyłączyłem drugi telefon /również Panasonic, - ze słuchawką na "smyczy", który funkcjonuje bez zarzutu/, ale to nic nie zmieniło. Sygnał w TCC 425 był cichutki i nie łączył ani tonowo, ani w impulsach. Interkom działa bez zarzutu.
    Obawiam się, że ten typ telefonu nie jest przystosowany do pracy w Polskiej sieci telef.
    Jeżeli tak, to czy jest możliwość "zmuszenia" go do tego?
    Dziękuję za zainteresowanie i wszystkie uwagi.
    Pozdrawiam.

    0
  • #6 01 Sie 2004 22:04
    Pawelcio
    Poziom 21  

    no masz przecież ja żadnego sporu z kolegą Picia niet... a w przypływie dobrego samopoczucia pozwoliłem sobie zazartować a że kolega odczytał to w ten sposób odebrał ....no cóż mea culpa wiec przepraszam a jutro postaram sie podać o którą dokładnie diodę zenera chodzi ( schemat jakoś wyleciał mi z pamięci) pozdrawiam Paweł

    0
  • #7 01 Sie 2004 23:43
    W.Wojtek
    Specjalista od telefonów

    Sprawdż dokładnie kabelkologię ,czy nie są podłączone do innych kabelków w telefonie..Jeżeli pracował na śląsku to tez powinien gdzie indziej w polsce.Wywal kondensator z gniazda.
    Ma być dokładnie 2 kabelki z gniazda do 2 do telefonu .Jeżeli z telefonu wychodzą 4 to metodą "macajewa" znajdź właściwe dwa.
    WW

    0
  • #8 02 Sie 2004 02:42
    Marqus
    Poziom 13  

    Sprawdź elementy w obwodzie liniowym: mostek Graetz'a, tranzystory za mostkiem. Nie mam schematu do tego modelu ale zazwyczaj są to tranzystory oznaczone jako Q1 ... Q3.

    0
  • #9 02 Sie 2004 06:36
    Anonymous
    Użytkownik usunął konto  
  • #10 02 Sie 2004 13:14
    bogol
    Poziom 10  

    Z problemem "kabelki" zetknąłem się przy podłączaniu karty sieciowej kompa do gniazdka z netem. Zła kolejność ułożenia ich we wtyku /przy wymiani kabelka na nowy/, uniemożliwiała pełne połączenie. Sygnał dochodził, bo dioda na karcie świeciła się, ale nie ładowało stron. Myślałem, że padła karta, ale coś mnie podkusiło aby przyjrzeć się dokładnie kolejności ułożenia kabelków we wtyku. I to, było to.
    Zacznę więc od tego, co poradził w.Wojtek. Jak nie poskutkuje, kolega weźmie pod uwagę sugestie Picia, Pawelcia i Marqusa.
    Pocieszająca jest dla mnie wiadomość, że ten typ aparatu chodzi w naszej sieci.
    P.s.
    Uwagę Pawelcia pod adresem Picia, również odebrałem jako dobroduszny żart.
    POZDRAWIAM!

    0
  • #11 02 Sie 2004 23:15
    Anonymous
    Użytkownik usunął konto  
  • #12 05 Sie 2004 13:05
    bogol
    Poziom 10  

    Nie odzywam się, bo czekam na bardziej kompetentne osoby, które zechcą "pogrzebać" w telefonie i sprawdzić co mu dolega.
    Póki co, kupię nowy /firmowy/ zasilacz, bo ten daje napięcie 8V/300mA, a prawidłowe dla tego aparatu powinno chyba być 12V/500mA.
    Czy to może być powodem znikomej wręcz słyszalności?
    Skrzętnie notuję wszystkie uwagi i rady kolegów. Bardzo za nie dziękuję.
    Pozdrawiam.
    bogol

    0
  • #13 06 Sie 2004 13:39
    bogol
    Poziom 10  

    PICIA!

    Jeżeli nie będzie to dla Ciebie kłopot, to proszę zeskanuj i wyślij mi w załączniku schemat telefonu KX-TCC425-B. W Photo Shopie spróbuję zrobić go bardziej czytelnym.
    Będę wdzięczny!
    Pozdrawiam! :)
    bogol

    0
  • #14 06 Sie 2004 14:00
    Anonymous
    Użytkownik usunął konto  
  • #15 06 Sie 2004 19:41
    bogol
    Poziom 10  

    Dzięki Picia!

    mój e-mail: seryl(malpa)interia.pl

    Polecam Ci założenie skrzynki w Interii.
    Będziesz miał do dyspozycji 100 Mb
    Skanuj w rozdzielczości np 300 dpi.
    Mam POLSKĄ instr. obsługi tego telefonu. Mogę Ci zeskanować bardziej skomplikowane ustawienia.

    0