Elektroda.pl
Elektroda.pl
X
PLC Fatek
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kompresor przestał napełniać zbiornik.

Andrzej_ M 02 Kwi 2010 13:52 4412 19
  • #1 02 Kwi 2010 13:52
    Andrzej_ M
    Poziom 13  

    Witam!
    Panowie poradził by mi ktoś jak zabrać się do naprawy mojego domowego kompresorka firmy Matrix który w pewnym momencie przestał napełniać zbiornik, a silnik i charakterystyczne tykanie sprężarki dalej słychać. Co pierwsze rozkręcić i co sprawdzić by usunąć tą awarię? Nie rozbierałem nigdy kompresora.
    Poradzicie mi coś??:D
    pozdrawiam

    0 19
  • ambtechnic
  • #2 02 Kwi 2010 19:47
    cichus
    Poziom 21  

    Pierwsze co zrób to odkręć przewód którym wylatuje powietrze ze sprężarki. Tam zmierz ciśnienie. Jeśli brak tam ciśnienia to możliwe że uszkodziły się zawory. Jeśli ciśnienie jest szukaj za sprężarką.

    0
  • ambtechnic
  • #3 03 Kwi 2010 11:32
    Andrzej_ M
    Poziom 13  

    Witam!
    Sprawdzałem,odkręciłem przewód przed zaworem zwrotnym i dmucha mocno podczas pracy kompresora. Ale gdy opróżniłem zbiornik, nabił go potem tylko do 2 bar. I tak po każdym opróżnieniu. Poprostu nie umie więcej mu dać, a rytm silnika i cylindra jest niezmienny.
    Co dalej robić???
    pozdrawiam:D

    0
  • #4 03 Kwi 2010 11:55
    niutat
    Poziom 37  

    Witam, ale jak mocno dmucha przed tym zaworem, jesteś w stanie utrzymać to ciśnienie palcem?. Może korek spustowy pod zbiornikiem jest otwarty.

    0
  • #5 03 Kwi 2010 12:26
    adamo396
    Poziom 15  

    Witam.Może filterek jest już nie hoho

    1
  • #6 03 Kwi 2010 12:41
    Andrzej_ M
    Poziom 13  

    Korek spustowy jakby był otwarty to wypłynąłby ze zbiornika kondensat a ciśnienie byłoby 0. A on trzyma 2 bar i tyle. Filtr powietrza czyszczę regularnie tak jak pilnuję wymiany i poziomu oleju.

    0
  • #7 03 Kwi 2010 15:49
    Anonymous
    Użytkownik usunął konto  
  • #8 03 Kwi 2010 16:10
    Andrzej_ M
    Poziom 13  

    Nie wiem o jakim przedmuchu piszesz?Po świętach rozkręcę głowicę ale nie wierzę bym znalazł tam usterkę bo pompuje do 2atm. A jak zdjagnozować wytarty pierścień nie wiem. Dziwi mnie to,że stało się to nagle. Poprzednio dobrze nabijał do 8atm.

    0
  • #9 03 Kwi 2010 18:33
    cichus
    Poziom 21  

    Cytat:
    Sprawdzałem,odkręciłem przewód przed zaworem zwrotnym i dmucha mocno podczas pracy kompresora

    Dziwnie wykonujesz ten pomiar. Weź manometr i zmierz na wyjściu ze sprężarki, ile jest bar. Piszesz ze zbiornik pompuje tylko do 2 bar. Sprawdz czy nie jest uszkodzony zawór bezpieczeństwa. Być może to tam puszcza. Ale najważniejsze to pomiar ciśnienia na wyjściu. Zrób to i wtedy na pewno coś poradzimy.

    0
  • #10 03 Kwi 2010 19:00
    Andrzej_ M
    Poziom 13  

    Pomiaru nie wykonam bo nie mam manometru a poza tym przewód jest metalowy i trudno go wygiąć by wkręcić manometr a nie mam zamiaru niepotrzebnie spieprzyć go. Palcem czuję że idzie powietrze nawet zatkać go nie idzie bo nie ma tam miejsca. Rozkręciłem głowicę. Nie widzę tam żadnej usterki. Zaworem jest taka blaszka z dziurką z góry. Wygląda czyściutko tak jak i cylinder i tłok z pierścieniami. Poskręcałem spowrotem. Znowu nabił do 2 atm. i tyle .Nigdzie nie dmucha na uszczelkach lub przewodach. To tyle..

    0
  • #11 04 Kwi 2010 12:01
    cichus
    Poziom 21  

    Najpierw się stawia diagnozę a później rozkręca.
    A masz tam zainstalowany wyłącznik ciśnieniowy. Może to on wyłącza sprężarkę.

    0
  • #12 04 Kwi 2010 12:16
    wowka
    Poziom 28  

    mialem taki przypadek w podobnej sprezarce - padla uszczelka pod glowica, nieszczelnosc miedzy strona ssaca a tloczaca, Glowica byla dosc slabo dokrecona

    0
  • #13 04 Kwi 2010 13:20
    Andrzej_ M
    Poziom 13  

    Ależ on mi nie wyłącza przy 2 atm, tylko pracuje dalej lecz nie dźwiga się ciśnienie.A manometr przed reduktorem pokazuje tyle i pokazuje dobrze co sprawdzone przy pompowaniu kół no i drugi za reduktorem też tak pokazuje.
    Głowica była mocno dokręcona, uszczelki co prawda pęknięte w połowie ale przy skręceniu złożyły się jak nalezy. I podczas pracy nie czuć syczenia i wypływu powietrza.

    0
  • #14 04 Kwi 2010 18:41
    niutat
    Poziom 37  

    Ja obstawiam któryś z zaworów.

    0
  • #15 04 Kwi 2010 20:01
    cichus
    Poziom 21  

    To cudów nie ma. Wszystko dobre a nie pompuje. Uszkodzone mogą być tylko 3 elementy: pęknięte pierścienie, uszkodzone zaworków w głowicy (bądź zanieczyszczone), uszkodzony zawór jednokierunkowy na wyjściu ze sprężarki. Jeśli to będzie sprawne to musi pompować. Nawet niewielka nieszczelność pod głowicą nie spowodowała by aż tak dużego spadku ciśnienia.

    0
  • #16 05 Kwi 2010 11:06
    wowka
    Poziom 28  

    Andrzej_ M napisał:

    uszczelki co prawda pęknięte w połowie ale przy skręceniu złożyły się jak nalezy. I podczas pracy nie czuć syczenia i wypływu powietrza.


    Mam wrazenie ze naprawa tej sprezarki cie przerasta. To jest dosc proste urzadzenie do naprawy. Uszczelka ma byc cala a nie peknieta, zawory mozna ocenic na oko czy sa dobre ewentualnie sprawdzic przy pomocy innej sprezarki.

    Jak beda wywalone pierscienie to bedziesz mial duze przedmuchy

    Co do uszczelki to pewnie bedziesz mial problem gdzie ja kupic, podpowiem ze mozna ja wyciac z tektury i przesmarowac silikonem

    0
  • #17 05 Kwi 2010 11:15
    Andrzej_ M
    Poziom 13  

    Po świętach oczywiście będę wymieniał uszczelki! Niejedną już tak zrobiłem, nawet w szkole. Kompresora jakoś nigdy nie rozbierałem, dltego się tu pytam. Chciałem się dowiedzieć co siada najwcześniej w tym typie.W tym małym Matrixie jaki mam jest tylko jeden zawór bo jeden tłok tam jest. A ciekaw jestem jak Ty byś ten zawór ocenił na oko!!!!To jest tylko blaszka połączona z inną blaszką która ma wycięty otwór!

    0
  • #18 05 Kwi 2010 12:26
    wowka
    Poziom 28  

    Andrzej_ M napisał:
    Witam!
    Matrix który w pewnym momencie przestał napełniać zbiornik,



    Czyli nie jest to zuzycie z powodu wyeksploatowania tylko awaria, gdyby bylo inaczej sprezarka stopniowo miala by problemy z nabiciem zadanego cisnienia a nie od razu spadek do 2bar


    Moze zaczniemy od poczatku

    Jezeliu sprezarka nie nabija cisnienia to albo bedzie to brak kompresji - czyli ucieka przez zawory, miedzy tlokiem a cylindrem lub przez uszkodzone uszczelnienia.

    jak ucieka miedzy tlokiem a cylindrem to albo sa pierscienie popekane albo jest juz tak wyeksploatowana ze zrobila sie nadmierna szczelina.

    Sprawdzanie: Sciagasz glowice, tlok powinien miec minimalna szczeline miedzy cylindrem, sciagasz cylinder, jak pierscienie nie sa pekniete lub nadmiernie zuzyte i na cylindrze nie ma progu to mozna przyjac ze jest ok. O metodach sprawdzania owalnosci cylindra i tloka nie bede tu pisal bo nie naprawiamy tu sprzetu profesjonalnego

    Ucieka zaworami - tam sa otwory i blaszki ktore je przyslaniaja - musi byc to szczelne

    Sprawdzenie - powierzchnie styku musza byc gladkie i niepowyginane, jezeli zaworem ucieka to bedzie widac w niektorych miejscach takie brudne smugi, tam gdzie nie ucieka bedzie sie blyszczalo

    ucieka uszczelnieniami

    Sprawdzenie: po demontazu widac przewaznie czy uszczelka jest cala czy nie, jezeli byla nieszczelnosc to albo bedzie uszczelka zerwana albo bedzie widac ze wyglada inazej niz w miejscu w ktorym jest szczelna

    Jesli nie slychac syczenia to prawdopodobnie uszczelka jest nieszczelna w srodku glowicy - miedzy strona ssaca a tloczaca


    Teraz juz sobie chyba poradzisz

    0
  • #19 05 Kwi 2010 13:07
    Andrzej_ M
    Poziom 13  

    Kolego Wowka!
    Dziękuję za szeroką odpowiedź, jutro zaraz rozbieram go jeszcze raz i robię nowe uszczelki. Potem napisze co zaobserwowłem:D
    pozdrawiam

    0
  • #20 07 Kwi 2010 15:42
    Andrzej_ M
    Poziom 13  

    Kolego Wowka!
    Zrobione! Dorobiłem nowe uszczelki poskręcałem na silikonie i jest OK! Jak czyściłem siedziska uszczelek zauważyłem już iż na cieniutkiej ściance pomiędzy komorą ssącą a tłoczącą stop jest ciemniejszy. To chyba było wydmuchane miejsce pod uszczelką. Przeglądałem też wg. Twojego opisu części. Po oczyszczeniu widać delikatna narazie wytarcie na tłoku. Ale ja teraz sporadycznie będę używał tego domowego kompresorka. Pompowanie kół to zadkość, wbijanie zszywek zszywaczem, jakieś przedmuchanie brudu. Powinien więc służyć jeszcze trochę :-)
    Dziękuję :-)

    0