Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

JVC RX-616R przepalające się tranzystory końcówki mocy

WAT86 20 Kwi 2010 17:55 1609 4
  • #1 20 Kwi 2010 17:55
    WAT86
    Poziom 9  

    Koledzy mam problem z w/w wzmacniaczem, otóż po włożeniu kompletu tranzystorów od prawego kanału (2szt) za każdym razem po włączeniu wzmacniacza i odczekaniu kilku sekund tranzystory przepalają się. Próbowałem już wszystkiego. Sadząc, ze wzbudza się przedwzmacniacz, podciągnąłem sygnał od drugiego kanału odłączając przedwzmacniacz od palącego się kanału, efekt niestety taki sam. Co to może być? Pomocy!! Kondensatory w zasilaczu nie są napuchnięte. Jeżeli były by to szpilki, to chyba nie zawsze ubijały by tą samą parę tranzystorów?? Wszystkie pary od innych kanałów są zasilane równolegle do tego kanału.

    0 4
  • #2 21 Kwi 2010 00:21
    adamadi33
    Poziom 43  

    Jakie tranzystory wstawiłeś?Jakieś zamienniki.Są to tranzystory stopień końcowy mocy?

    0
  • #3 21 Kwi 2010 17:26
    blantozaur
    Poziom 24  

    Wstawiasz nowe parki i patrzysz jak odpalają ?
    Sprawdzałeś co się dzieje po drodze ?

    0
  • #4 22 Kwi 2010 13:18
    h jaworski
    Specjalista AGD

    Dlaczego tylko 2 tranzystory wymieniasz z reguły w końcówce mocy pracuje co najmniej 5 tranzystorów i kilkanaście innych elementów które też należy sprawdzić wystarczy 1 opór uszkodzony i cała końcówka mocy idzie z dymem.

    0
  • #5 22 Kwi 2010 14:11
    WAT86
    Poziom 9  

    Doszedłem już o co chodzi..
    Otóż uwalone było coś w przedwzmacniaczu, ale nie wiem dokładnie co, oporniki niby były ok, tranzystory też, żaden z nich nie wykazywał zwarcia, ale mimo to nie pracowało to poprawnie. Wymieniłem wszystkie elementy przedwzmacniacza (tranzystory i oporniki).

    I dodatkowo tranzystor d636-8 nie należący do przedwzmacniacza, ale znajdujący się na radiatorze, miał inne wartości oporów mierzone pomiędzy nóżkami niż taki sam wlutowany w innym miejscu i wtedy końcówka od razu po uruchomieniu szła z dymem, gdy go wylutowałem, końcówka mocy grała bardzo dobrze, ale za to grzała się bardzo...wstawiłem jakiś inny i śmiga jak należy... Do czego mógł służyć ten tranzystor?? Ustalanie punktu pracy?? Dzięki wszystkim za zainteresowanie. Temat zamknięty.

    0