Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

gigabit ethernet - okablowanie

Alana 18 Aug 2004 15:47 3459 15
  • #1
    Alana
    Level 37  
    chcemy wymienic czesc urzadzen w naszej LAN na gigabit ethernet
    pytania:
    1. czy standardowe okablowanie utp kat5 wystarczy
    2. obecnie na nieuzywanych parach (brazowa i niebieska) mamy podpiety uklad antyzwieszeniowy do swiczuchow - dziala toto na pradzie stalym 12v, czy da sie to pogodzic z gigabit czy trza klasc osobny przewod
  • #2
    midas78
    Level 19  
    Gigabit na kat.5 korzysta z wszystkich 4 par, więc z puszczania czegoś jeszcze po skrętce nici.
  • #4
    Gostek
    Level 17  
    Może na czas resetu dac w kabel jakiś niski sygnal np 1 kHz a z drugiej strony detektor przez jakąś małą pojemność ?... jak już wisi, to już mu nie robi różnicy...
  • #5
    Radagast20
    Level 19  
    Witam!!!
    kupilem sobie plyte glowna na ktorej zintegrowana jest karta sieciowa 1000mbps i zamiast sieciowki na pci chce pracowac na tej zintegrowanej niestety jak podpinam kabel do zintegrowanej karty to dioda od switcha sie nie swieci tak jakby kabel byl uszkodzony a nie jest bo na tej sieciowce na pci chodzi jak trzeba czy jest jakas roznica w podpieciu takiej sieciowki switch jest firmy planet 10/100Mbps
  • #6
    karaluch
    Level 12  
    Zobacz, jakie masz ustawienia karty sieciowej, ustaw aby sama wykrywala szybkosc polaczenia!
  • #7
    Radagast20
    Level 19  
    a gdzie sie to ustawia ?? dodam jeszcze ze sieciowka zintegrowana jest wykryta przez system ktory widzi polaczenie 400mbps i dziwie sie bo mimo wypietego kabla ona pokazuje ze kabel jest podpiety
  • #8
    karaluch
    Level 12  
    Dajesz wlasciwosci karty sieciowej / zaawansowane i tam masz speed albo duplex settings
  • #9
    SIEKIERA_666
    Level 21  
    Witam
    Gigabit korzysta z wszystkich 4 par przewodu jednocześnie i każda para jest full duplex (4 x 250Mb). Zaletą jest to że nie trzeba stosować kabla "przekręconego" miedzy 2 komputerami z takimi kartami - wystarczy kabel 1 do 1. Przy takim połączeniu nie da sie w pełni wykorzystać przepustowości łącza, poniewaz system operacyjny i dyski nie umożliwią rzeczywistej transmisji na poziomie 100MB/s. Średnio odczuwalne jest 2 krotne przyśpieszenie prędkości. Inna sprawa jeśli np między 2 switchami mamy Gigabit i każdy z nich odsługuje po ok 10 lub więcej użytkowników wtedy wzrost prędkości komunikacji pomiedzy użytkownikami z 2 sąsiednich switch'y jest juz odczuwalny. Inna sprawa to kable - należy unikać zagięć, przemieszczeń par , skręceń. W kalblach 6 kat. do tego celu stosuje się specjalne rdzenie z tworzywa , które utrzymują przewody w jednakowej odległości od srodka kabla.
    Podczas połączenia "marnym" kablem sprzęt oczywiście wykryje 1Gb ale przy transmisji liczba błędnych pakietów będzie tak duża że prędkość rzeczywista nie wyniesie więcej jak 200Mb. Wiem to z doświadczenia.


    :bye:
  • #10
    Radagast20
    Level 19  
    ale czy jak mam sieciowke 1000mbps i switch 100mbps to czy switch bedzie wspolpracowalz ta sieciowka czy jest jakas onna konfiguracja kabla skretki nie obchodzi mnie predkosc moze nawet byc 2bps bo chce podpiac sieciowke 1gbps do switcha 100mbps i switch mi nie widzi sieciowki a w systemie jest zainstalowana i system pokazuje ze jest kabel podpiety nie wiem czemu jak nie jest podpinalem ja do switcha skrosowaną skretka
  • #11
    karaluch
    Level 12  
    A moze po prostu cos banalnego - masz zle zrobiona koncowke - z karta 100MB dziala bo wykrywa odpowenidnio 2 pary (ktore sa dobre) a jak dasz karte 1000Mb to juz kicha bo jedna z potrzebnych par jest zwalona. A wogole czy zmieniles predkosc poloczenia
  • #12
    Radagast20
    Level 19  
    nie zmienilem szybkosci polaczenia bo cos ostatnio nie tak z moja glowa i nie wiem jak to zrobic wchodzilem na wlasciwosci karty sieciowej ale nie znalazlem nic takiego chyba printscreen by pomogl
  • #13
    karaluch
    Level 12  
    po prawej masz widok wlasciwosci polaczenia - dajesz konfiguruj karte sieciowa i pojawia ci sie takie okienko jak jedno z tych po lewej, w opcjach zaawansowanych masz czesto takie wlasciwosci jak speed/duplex i dla nich wartosci auto, a ty chcesz wymusic okreslona wiec wpisujesz fullduplex 100Mb ... proste ;-))
  • #14
    Radagast20
    Level 19  
    nie mam czegos takiego na zintegrowanej sieciowce jak daje na konfiguruj to mi wyskakuje okno ze sterownikami takie samo jak w menedzer urzadzen zapomnialem dodac ze mam windows xp ze zintegrowanym sp1 lecz na karcie pci takie konfiguracje sie znajduja moze sterowniki sie zle poinstalowaly ale mam pytanie czy jezeli zmienie predkosc polaczenia to napewno switch zobaczy sieciowke ?? czy jest taka opcja ze system widzi karte sieciowa w bios tez a karta jest wadliwa ??
  • #15
    SIEKIERA_666
    Level 21  
    Skoro karta ma 1000Mb/s to napewno jest na tyle inteligentna że poradzi sobie ze switchem 100Mb i nie trzeba recznie wymuszać jej 100Mb. Zintegrowane karty są najcześciej 10/100/1000Mb. Radziłbym sprawdzić kabel siakimś testerem.

    Quote:
    A moze po prostu cos banalnego - masz zle zrobiona koncowke - z karta 100MB dziala bo wykrywa odpowenidnio 2 pary (ktore sa dobre) a jak dasz karte 1000Mb to juz kicha bo jedna z potrzebnych par jest zwalona


    Transmisja 100Mb zawsze będzie po tych samych parach szła obojętnie czy na 1Gb czy 100Mb karcie. Wymusi to budowa gniazda w switchu 100Mb.

    :bye:
  • #16
    Radagast20
    Level 19  
    juz jest ok sterowniki z oryginalnej plyty sie nie zgraly sciagnalem ze strony producenta i jest ok dzieki wszystkim za pomoc