Elektroda.pl
Elektroda.pl
X
Elektroda.pl
e-miernikie-mierniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wengophone Mandriva one spring 2007 kde 3,5 voip-problemy

13 Maj 2010 10:06 1311 13
  • Poziom 18  
    Witam.Ustawiałem swój panel voip na Mandriva 2007 czyli Wengophone.Słyszę podczas rozmowy osobę do której dzwonie ale ta osoba mnie nie słyszy.Mikrofon w systemie włączony.Wpisywałem takie dane jak login użytkownik hasło serwer proxy i nawet port 5060 ale bez skutecznie.Korzystam z voipmax.pl(login@voipmax.pl).
    Proszę o pomoc bo nie wiem w czym problem.Na starą Mandrive nie da rady nic zainstalować.Tylko z wewnętrznych programów można korzystać.


    Ortografia i interpunkcja - w tym spacje - do bezzwłocznej poprawy.

    Matuzalem
  • e-miernikie-mierniki
  • Poziom 14  
    1) sprawdź czy nie masz wyciszonego mikrofonu (w ustawieniach miksera systemowego i programie)
    2) sprawdź działanie mikrofonu w innych programach do nagrywania np. audacity
    3) spróbuj z innym programem obsługującym protokół SIP (ekiga, linphone, empathy+telepathy)
  • e-miernikie-mierniki
  • Poziom 14  
    Z tego co zauważyłem, w pobranych masz plik z src w nazwie, te pliki instalują źródła programu (forma programu zrozumiała dla człowieka), ty ich nie potrzebujesz (chyba, że piszesz progamy, sam kompilujesz, tesujesz itp).
    Staraj się znaleźć pakiety do mandarivy/mandrake (systemy różnią się, czasami da się pogodzić te różnice, czasami nie). Ten komunikat oznacza, że aby zainstalować empathy potrzebujesz telepathy-filesystem. Dodatkowo aby zainstalować empathy będziesz potrzebował :
    Code:

    rtld
    scrollkeeper   
    telepathy-butterfly   
    telepathy-filesystem   
    telepathy-gabble   
    telepathy-haze   
    telepathy-idle   
    telepathy-mission-control >= 5.0.0   
    telepathy-salut   
    rpmlib <= 5.2-1   -  z tym może być problem

    Nie wiem czy nie prościej by było zmienić/zaktualizować system na taki, który posiada śledzenie zależności między pakietami (czyli jak instalujesz empathy, to zapyta się że musi dociągnąć jeszcze x i y aby odpalić, i czy na pewno tego chcesz), przykładem takich systemów są wszystkie debiano-podobne (Debian, Ubuntu, Mint, wszelkie *buntu - xubuntu, kubuntu, lubuntu itp.,) oraz nowsze oparte o Fedorę (system podobny do tego w debianie).
    Jeśli chcesz kontynuować to instaluj wszystko czego brakuje (wtedy wyświetla ten komunikat).
  • Poziom 14  
    Ja bym radził Ubuntu LTS (długi okres wsparcia, czytaj będą udostępniać poprawki przez co najmniej 3 lata, wtedy powinien zaproponować aktualizację do nowszej wersji (oczywiście sam możesz to wymusić wcześniej)).
    Tutaj masz wersję ubuntuPL (całkowicie po polsku).
    Instalacja jest banalnie prosta (pamiętaj aby zgrać ważne dane przed instalacją!).
    Miłej instalacji.
  • Poziom 14  
    w ubuntu masz kilka możliwości instalacji:
    1) W Programy (menu u góry) masz Centrum oprogramowania Ubuntu, są tu ładnie skatalogowane programy (z opisami, screenami), wystarczy kliknąć aby rozpocząć instalację
    2) W System (menu u góry) -> Administracja -> Menadżer pakietów Synaptic, masz dostęp do wszystkich pakietów oprogramowania (kilkadziesiąt tyś)
    3) Możesz pobrać pakiet w formie pliku *.deb i zainstalować go klikając dwukrotnie (jednak mogą nie być spełnione zależności, odradzam ten sposób instalacji, chyba że wiesz co robisz)
    4) Możesz dodać dodatkowe repozytoria (czyli serwery z oprogramowaniem) w System->Administracja->Źródła oprogramowania

    W tej wersji co ściągnąłeś system powinien być skonfigurowany w sposób umożliwiający normalną pracę bez dodatkowych instalacji.
    Ogólnie wszelką pomoc znajdziesz na forum ubuntuPL
  • Poziom 14  
    Możliwe, że nie masz sterowników od karty graficznej (ATI/AMD, nVidia).
    Wejdź w System->Administracja->Sterowniki, brakujące sterowniki zostaną wykryte i wtedy zaznacz je i kliknij przycisk "włącz", zostaną automatycznie pobrane, ewentualnie skompilowane i zainstalowane.
  • Poziom 14  
    A jaką k. graficzną posiadasz?
    Inna sprawa, że flash dość kiepsko działa pod systemami innymi niż windows :/
    Może to być też kwestia łącza (pobiera wolniej niż odtwarza, wtedy następuje zatrzymania i oczekiwanie aż pobierze)
  • Pomocny post
    Poziom 14  
    Cytat:
    "S3 ProSavage 8 up to 32MB shared video memory "
    w HD to filmów raczej nie pooglądasz ;) Fajnie, że znalazłeś odpowiedź, spróbuj, pogrzb też w opcjach odtwarzacza nt. przeplotu. Pamiętaj, że zawsze możesz też dołożyć coś mocniejszego na AGP aby było szybciej (karty graficzne pod to złącze są już bardzo tanie).