Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zasilacz daje za duże napięcie i wyłącza - MAG-mx17s

binjar 27 Sie 2004 19:08 1460 5
  • #1 27 Sie 2004 19:08
    binjar
    Poziom 11  

    Mam uszkodzony starszy monitor MAG MX17S. Na pewno jest w nim uszkodzony zasilacz. Podmieniałem kiedys z innego i zadziałał.
    Monitor włącza sie i wyłącza co około 2 sekundy
    Zmierzyłem napięcie i tam gdzie powinno byc 185 jest 245V
    Zasilacz jest na oddzielnej płytce.
    Układy scalone jekie tam sie znajdują to
    cs3842a
    lm555cn
    transoptor 4n35
    Regulacja jedyną prką jaka tam była nic nie dała

    Wydaje mi się że zasilacz daje za duże napięcie i dlatego sie wyłacza
    Sprawdzałem omomierzem diody i tranzystory i raczej są w porządku
    Moze ktos wie jak zmniejszyc napięcie

    0 5
  • #2 27 Sie 2004 20:37
    servzue
    Poziom 14  

    Sprawdz transoptor 4n35 moze to on jest przyczyną

    0
  • #3 29 Sie 2004 14:18
    binjar
    Poziom 11  

    Zamieniłem transoptor i nie pomogło
    Napiecie na zasilaniu ukł. cs3842 wynosi 15V
    a na ukladzie lm555 pulsuje od 0 do 7 V
    Podmieniłem ukł. lm555 i kondensator elektrol. przy nim dalej to samo.
    Może to jest wina układu cs3842?
    - może ktoś miał podobny przypadek - zbyt duze nap na wyjsciu zasilacza

    0
  • #4 29 Sie 2004 18:46
    radiosimon
    Poziom 28  

    Jak nie działa regulacja PR to nie działa też obwód feedback i stąd takie anomalie napieć. Obwód transoptora do przepatrzenia i to po obu stronach.

    0
  • #5 29 Sie 2004 18:46
    Connor MacLeod
    Spec od monitorów

    A nie ma ma tam przez przypadek p-rki do regulacji napięcia wyjścioweg? Poza tym zainteresuj się układem sprzężenia - do tego transoptora pewnie będzie dołącony jakiś lm431 i (lub) jakiś tyrystor. Jak rozumiem wszystkie półprzewodniki w okolicy uc3842 podmieniałeś na inne.

    0
  • #6 30 Sie 2004 15:23
    binjar
    Poziom 11  

    Sprawdziłem półprzewodniki przy uc3842 tj diody 0k 9szt omomierzem i są raczej w porządku, podmieniłem uc3842, zmierzyłem tyrystor omomierzem i porównując z dobrym zasilaczem - i jest tak samo.
    Probuje podmieniac elektrolity na wyjsciu, moze ktorys przebija.
    Napięcia oprócz 185 v i 85 v na wyjsciu pulsuja od 0 do kilku volt

    0