Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Metalwork
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Termet minimax i problem z kodem L3

olosta 02 Oct 2010 18:13 45350 5
  • #1
    olosta
    Level 2  
    Witam Panowie.
    Mam problem jak w temacie- po ustawieniu grzania kotła CO na np. temp 60 st.c jest wszystko OK. Lecz po osiągnięciu nastawy temp rośnie dalej aż do wyłączenia kotła i wtedy załącza się L3 na wyświetlaczu. Według książki serwisowej jest to info o przekroczeniu temp o 3 st od nastawionej wtedy pracuje tylko pompa ok 3 min w celu schodzenia wymiennika- i tu się zgadzam z tym. Kocioł ma 6 lat. Dotąd było wszystko OK. Moje działania w celu usunięcia usterki:
    Wyczyszczone wszystkie filtry
    Odkamienione nagrzewnica oraz wymiennik płytowy (osobiście je odkręcałem)- specjalnym środkiem- nawet troszkę się gotowało
    Sprawdzone wszystkie połączenia pod względem szczelności
    Wyczyszczone oba czujniki NTC (chociaż niewiele one do tego mają)
    Cały kocioł przedmuchany powietrzem.
    Całość instalacji łącznie z kotłem na pewno odpowietrzona.
    W zeszłym roku wymieniłem czujnik ciśnienia wody
    Wiem na pewno- że ten typ tak na pewno nie ma
    Już wszystkie argumenty co do niego mi się skończyły.
    Bardzo proszę o pomoc. Robi się coraz zimniej :(
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • Metalwork
  • #2
    serwo66
    Level 25  
    Po osiągnięciu nastawy temp. kocioł grzeje dalej - napisz konkretnie do ilu grzeje i przy jakiej temp. włącza się L3. L3 jest to normalna praca kotła. Jeżeli kocioł faktycznie przegrzewa wodę to do wymiany jest czujnik NTC, "chociaż niewiele on do tego ma"ja ty twierdzisz.
  • Metalwork
  • #3
    olosta
    Level 2  
    Więc jest tak jak pisałem: ustawiam na CO temp. np 70 st C- kocioł grzeje idealnie wodę w układzie do tych nastawionych 70 st C, w trakcie grzania płomień pięknie moduluje ( zawsze tak było ). Po osiągnięciu nastawy płomień zmniejsza się na minimum i niby jest OK ale po ok 5 min obserwuję podnoszenie na wyświetlaczu temp CO powyżej nastawy czyli 71, 72, a po chwili pokazuje symbol L3 (kocioł jak w instrukcji osiągnął 73 st C ( czyli o trzy stopnie powyżej temp nastawionej).
    Nie jestem fachowcem, piszę to co zaobserwowałem. Na co mogę ustawiać temp jaką chcę- zawsze jest to samo.
    Jeszcze jedno- dzisiaj rano zamieniłem miejscami tak dla św spokoju czujniki NTC - CO na CWU i odwrotnie, efekt- bez zmian. Mają te same parametry więc niczym raczej nie ryzykowałem.
    Chyba wszystko opisałem...
  • #4
    szymonjasiu
    Level 20  
    To jest poprawna praca kotła. L3 -wychłodzenie wymiennika, kocioł osiągnął zadaną temperaturę np. 70 stopni, lecz czujnik środowiskowy (termostat pokojowy) jeszcze nie wyczuł odpowiedniej temperatury w powietrzu.Kocioł pracuje więc dalej (pompa) i włącza palnik podgrzewa do granicznej temperatury żadanej i wyłącza palnik.Pracuje tak długo aż czujnik środowiskowy go rozłączy.Jeżeli takiego czujnika nie ma pracuje w takich cyklach cały czas aż u zytkownik kotła nie wyłączy.Gdyby producent nie przewidział takiego rozwiązania temperatura po wygrzaniu układu CO rosła by do momentu aż palnik zostałby wyłączony awaryjnie przez czujnik temperatury granicznej.Bardzo szybki przyrost temperatury i kod L3 może świadczyć pośrednio a braku odpowiedniego przepływu na instalacji(filtry , zawory), w inym wypadku jest to normalna praca kotła.
    Pozdrawiam
  • #5
    Tommy-top
    Level 2  
    Witam,
    Kolego odkamieniłeś wymiennik, a czy sprawdzałeś przepływ na rurze wylotowej?
    U mnie był ten sam problem, wyczyściłem wymiennik oraz rurki dojścia i wylotu szczególnie, i problem znikł. Piec chodzi rewelacyjnie. Powiem inaczej nawet więcej było osadu na rurce niż w wymienniku. Też się nie spodziewałem, a jednak.
    Napisz czy się udało.
    pozdarwiam
  • #6
    xaver_compz
    Level 11  
    Miałem podobny problem, kłopot polegał na zwalonym zaworze trójdrożnym. :)