Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sieć - konfiguracja po dodaniu 2 routerów

31 Paź 2010 00:31 1838 4
  • Poziom 11  
    Od razu mówię że nie jestem doświadczony w konfiguracji sieci ale jakieś podstawy na pewno znam. Także proszę o pomoc.

    Sprawa ma się tak: wczoraj miałem polepszyć sygnał WIFI w małej firmie.
    (2 piętra) dostałem 2 routery Jeden to pentagram cerberus p 6341-4 drugi TP link nie znam dokładnej nazwy nie mam możliwości (do wtorku sprawdzenia jej, prawdopodobnie TP-Link TD-W8901G)
    do gniazdka sieciowego podłączony jest kabel który włożony jest do switacha firmy ASUS (pod ten switch podłączone są 2 komputery+routerTplink do tego routera podłączony jest 3 komputer dzięki niemu za pomocą przeglądarki komunikuję się z routerem 192.168.1.1 skonfigurowałem nową sieć WIFI1 z hasłem) teraz sygnał w biurze jest okej laptopy łączą się bezprzewodowo i wszystko działa, internet jak i sieć. ( komputery mają statyczne IP z zakresu 192.168.1.x brama 192.168.1.1)

    Dzisiaj podłączyłem kolejny router na piętrze do dziś wyglądało to tak:
    do gniazdka sieciowego podłączony był kabel który włożony był do switacha który rozdzielał sygnał na kolejne 2 komputery.
    Odłączyłem switch podłączyłem routerPentagramu, pod niego wpiąłem te 2 komputery, i stworzyłem nową sieć wifi2pietro (z routerem pentagram komunikuję się poprzez adres 192.168.1.100)

    No i od dziś mam kłopot z internetem na wybranych komputerach. Sprawa wygląda tak, że kabel sieciowy jest podłączony wszędzie SIEĆ DZIŁA komputery widzą się w sieci, problem wygląda jakby brakowało ADRESÓW DNS które są ustawione na każdym komputerze
    1) 88.x.x.x
    2)87.x.x.x
    nie pamiętam

    Sieć można powiedzieć że wariuje, raz jest internet, raz go nie ma, pewnie coś źle naustawiałem, myślę że wina może leżeć po stronie BRAMY, sam już nie wiem co jest namieszane. Wydaje mi się że źle zrobiłem z tymi routerami bo miały one służyć jako polepszenie sygnału a teraz są jako dwie inne sieci bezprzewodowe jak mam to rozwiązać jakieś wskazówki? Wszystkie komputery pracują w 1 grupie roboczej.

    Poniżej schemat taki uproszczony mniej więcej tak to wygląda w budynku jest więcej komputerów ale to tak w skrócie

    Sieć - konfiguracja po dodaniu 2 routerów
  • Poziom 23  
    Zamiast routerów podłącz AccesPointy. Wyłącz w nich serwer DHCP i musi działać. Te AP będą działąć jak switche tyle że bezprzewodowe.
  • Poziom 43  
    Trochę jest nie czytelny schemat, nie ma głównej magistrali nie ma wejścia do internetu na głównym routerze, wszystko pokazałeś jak by to były 2 odrębne sieci.
    Jeśli masz gdzieś główny router czyli ten, który tworzy podstawowa podsieć poprzez NAT on definiuje ustawienia sieci poprzez DHCP - ale skoro nie ustawiasz DHCP to powinieneś pamiętać, że sztywne ustawienia opierają się o parametry tego routera - czyli brama, dns-y, podsieć zgodna z adresem sieciowym utworzonym na tym routerze.

    Każdy kolejny router ethernetowy jeśli nie chcesz tworzyć odrębnej podsieci powinieneś wpinać poprzez jego port LAN a nie wan (wan ma być pusty) i bezwzględnie wyłączasz na nim serwer DHCP. Wtedy taki router robi za zwykły AP nie NAT-ujać kolejnej podsieci.
  • Poziom 11  
    O to chodzi e nie mogę włączyć dhcp ze względu na to że potrzebuję stałych adresów komputerów.
    We środę postaram się przedstawić dokładniej całą sieć.
  • Poziom 43  
    Stałe adresy rozwiązuje się za pomocą statick dhcp ale nie każdy router to posiada.
    To nie pamiętasz jej topologii??