Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zmywarka Amica ZZA 6626 I ciągła praca podgrzewacza wody

26 Lis 2010 07:31 3150 5
  • Poziom 11  
    Witam serdecznie

    Mam problem z ww zmywarką, polegający na ciągłej pracy (ile fabryka dała) przepływowego podgrzewacz wody. Wystarczy włączyć zasilanie bez uruchamiania programu a grzałka działa. Tak samo zachowuje się podczas "normalnej" pracy grzeje nawet w programie płukanie. Po pełnym cyklu czyli 15min temp wody ponad 60 st C. Na szybko dobrałem się do sterownika, jednak bez schematu ani rusz. Triaki wyglądają na całe. Które piny odpowiadają za zasilanie grzałki? Czy ktoś posiada schemat do ww modelu (sterowniki + okablowanie), lub miał podobny przypadek? Może wina leży po stronie termostatu? Proszę o radę.

    Pozdrawiam
    Jacek
  • Poziom 20  
    Prawdopodobnie zwarty przekażnik grzałki, możliwe też przebicie grzałki do masy.Pozdrawiam.
  • Poziom 11  
    Dzięki kolego za odpowiedz.
    Czyli sama grzałka jest na przekaźniku? Z tego co widziałem, to jest faktycznie na płycie 1 przekaźnik oraz kilka triaków. Kurcze bida bez schematu... czy posiadasz może coś takiego do tego modelu lub chociaż rozpiskę pinów wychodzących z płyty (kolory kabli)? Byłoby trochę łatwiej. Jutro jeszcze postaram się pomierzyć grzałkę pod kątem upływności. Miałem podobną sytuację z piekarnikiem, także Amica :cry:
    Z góry dziękuję
  • Pomocny post
    Poziom 38  
    Cytat:
    czy posiadasz może coś takiego do tego modelu lub chociaż rozpiskę pinów wychodzących z płyty (kolory kabli)? Byłoby trochę łatwiej.


    Najlepiej zrobić zdjęcie kabli na module. (z doświadczenia wiem że to dobry sposób)

    Jeżeli grzałka jest ok to od razu wymień przekaźnik, załącza on tylko grzałkę. (wcześniej oczywiście sprawdź czy ma zwarte styki)
  • Pomocny post
    Poziom 20  
    Schematu nie mam,ale raczej nie jest potrzebny.Zrób to co radzi "elektryku".Jeśli przekaźnik nie sklejony,to może być uszkodzona grzałka, ew.zwarcie na wtyczce.Chyba że padł czujnik temperatury i daje ciągły sygnał do pracy grzałki - to też sprawdzisz łatwo multimetrem.Powinien mieć do ok.30kΩ "na zimno"i maleć pod wpływem podgrzania.
  • Poziom 11  
    Piękne dzięki koledzy za udzielone rady.
    Mieliście rację, awarii uległ przekaźnik. Chyba trochę zbyt mała obciążalność do takiej grzałki. Podmieniłem na 16A troszkę większy, ale jest sporo miejsca by umieścić go obok. Dodatkowo wymieniłem wszystkie pojemności w układzie zasilacza. Dwa kondensatory 1 mikro oraz 22 nano w pomiarach miały zaniżone wartości średnio o połowę wartości nominalnej - błędne wartości napięcia. Przy okazji czyszczenie przewodów z wszelkich osadów i brudu.
    Sprzęt działa jak nowy.
    Pozdrawiam i jeszcze raz dzięki za zainteresowanie.