Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Plazma PHILIPS 42PFP5332/10, PDP S42AX-YB03 kolejny kroczek

rudzik6 15 Sty 2011 21:19 17333 29
  • #1 15 Sty 2011 21:19
    rudzik6
    Poziom 14  

    Witam, bawię się kolejnym telewizorem plazmowym. Jest to PHILIPS 42"
    z matrycą Samsunga jak w tytule.
    Po włączeniu do sieci i wciśnięciu POWER zapala się na ok 10-15 sekund niebieska dioda, a następnie gaśnie i zapala się czerwona i miga jeden długi dwa krótkie (wyczytałem, że to brak 12V). Po rozkręceniu , na module zasilacza Samsung LJ41-05253A LJ92-01513A jest tylko napięcie 5V czyli standby. reszta kompletnie zero, bezpieczniki sprawne..
    Po odłączeniu zasilania do modułu Y-sus (LJ41-05134A LJ92-01494A) i włączeniu ponownie do sieci i wcisnięciu POWER zapala sie niebieska dioda na stałe i słychac załączenie przekaźnika/ków. I pojawiają sie wszystkie napiecia oprócz napięcia na złaczach o oznaczeniu 12Vssb.
    Jaki tu może byc związek z modułem Y-sus?
    Czy ma ktoś może schemat zasilacza, nie musiałbym go wykręcać i rysować - szukać obwodu 12V.

    Pozdrawiam

    Wiesiek

    PS. Dobrze, że tu nie widać hybryd IPM , wszystko na tranzystorach, więc może mi to poprawi humor i wreszcie będzie jakis dobry moment w moich poczatkach z pazmowymi bo samsung 50' troche mnie chwilowo pokonał ;)

  • #2 15 Sty 2011 21:44
    lisek
    Spec od monitorów

    http://www.avforums.com/forums/plasma-tvs/400763-philips-plasma-repair-advice-thread-18.html

    Zassaj manuala tam masz napisane jak włączyć zasilacz w tr.autonomicznym i sprawdzić na "sucho"
    -dwa jumpery w zasilaczu i odłaczenie Main i logic (X i Y podłączone)
    W zasilaczu na płytce masz leda jego mruganie świadczy jakie napięcie jest fault
    *np. miga 6x to awaria + 5VD.

    Ważny jest ten drugi zasilacz na MR4030
    Plazma PHILIPS 42PFP5332/10, PDP S42AX-YB03 kolejny kroczek

  • #3 16 Sty 2011 01:27
    rudzik6
    Poziom 14  

    Dziękuję, gdzies przed godzina cos znalazłem o testowaniu zasilacza, ale gdzies mi uciekło i nie moge znaleźć. Nie moge też znaleźć manuala do tego telewizora , w bazie schematów nie znajduję, albo słabo szukam.W bazie zamiast telewizora plazmowego jest LCD pod tym symbolem LC7.1E LA 26/32/37/42PFL5322, 42PFP5332 https://www.elektroda.pl/rtvforum/viewtopic.php?p=5155242#5155242
    ??. Co robi ten scalak? Ma cos wspolnego z 12V?

    Dodano po 2 [godziny] 18 [minuty]:

    Panowie, przepraszam. Zasilacz jest w pełni sprawny, 12 V też jest prawidłowe. Ja się pomyliłem w pinologii złącz. Zasugerowałem się opisem na płytce, a to wszystko jest do góry nogami. Tak więc to Y-sus powoduje jakies przeciążenie. jak sie troche przespie to zajrzę na ten moduł, dobrze, że jest na tranzystorach.

    Dobra noc

  • #6 16 Sty 2011 19:53
    rudzik6
    Poziom 14  

    Tak jak i cały moduł, chyba ich pogieło :
    http://north.pl/karta/996510010205-modul-lj9201494a--,9621574.html

    Rozrysowałem wstepnie płytkę, wyglada tylko na to, że dwa tranzystory
    wyzej wspomniane uszkodzone. Może jakieś zastępniki?
    Spróbuję zanim je wmontuję odpalic na stole ich sterowniki s2186 i sprawdze czy działają. Również mogę sprawdzić przetworniczkę na układzie MR4710.

    Kurcze nie dośc, że brak schematów to jeszcze cięzko z częściami. Najwyżej przeba bedzie zamówić w USA.

    Dodano po 5 [minuty]:

    lamer. napisał:
    http://north.pl/artykul=IXGQ90N33.html Fajna cena co? i dla tego nigdy u nich nie kupuję


    No to przy takiej cenie, jak potrzebuję dwa tranzystory to taniej kupić cały ysus...ale nie u nich ;)

    A w rosyjskim sklepie znalazłem za 144 ruble...czyli ok. 15 zł. :) http://uniservice.msk.ru/catalog.php?part_id=1&group_id=77&cat_num=3&page%5B0%5D=2

  • Pomocny post
    #7 16 Sty 2011 21:17
    lisek
    Spec od monitorów

    Co do rosjan to nie wiem czy ślą do Pl
    U mnie krzycza pomiędzy 3-4 euro /szt+ przesyłka

    Może coś dobierzesz z tych
    IXGQ90N33TCD4 TO-3P/TO-247 Outline. IXYS MOSFETs and IGBTs are covered
    VCES = 330V ICP = 360A.
    reszta na www.datasheets.org.uk/Indexer/Datasheet-064/DSA00208224.html

    Cytat:
    PDP Trench IGBT
    Type Case Vces, B Vce(on), B typ/max Ic, A 25°C/100°C Pd, W 25°C Qg, nK typ Epulse, uJ Irp, А
    IRGP4050 TO-247AC 250 1,64/1,90 104/56 330 230
    IRGI4055PBF TO-220 FullPak 300 1,25/1,45 28/14 39 62 975 205
    IRGI4065PBF TO-220 FullPak 300 1,10/1,35 36/18 46 62 975 205
    IRGB4065PBF TO-220AB 300 1,75/2,10 70/40 178 62 975 205
    IRGP4065DPBF TO-247AC 300 1,75/2,10 70/40 160 62 975 205
    IRGP4065PBF TO-247AC 300 1,75/2,10 70/40 178 62 975 205
    IRGS4065PBF D2-Pak 300 1,75/2,10 70/40 178 62 965 205
    IRGB4055PBF TO-220AB 300 1,70/2,10 110/60 255 132 915 270
    IRGP4055DPBF TO-247AC 300 1,70/2,10 110/60 255 132 915 270
    IRGP4055PBF TO-247AC 300 1,70/2,10 110/60 255 132 915 270
    IRGS4055PBF D2-Pak 300 1,70/2,10 110/60 255 132 915 270


    Link poprawiłem lisku, troszkę dokładności proszę - [RT].

  • #8 16 Sty 2011 21:45
    rudzik6
    Poziom 14  

    Dziękuję, może coś dobiorę. Najgorsze, że nigdzie nie mogę znaleźć pdf do tego tranzystora, nic o nim nie wiem....A..dziekuję, zauwazyłem podany link, już mam pdf'a, dzięki

  • #9 16 Sty 2011 21:54
    radsat
    Moderator

    Poprawiony link u liska wyżej, zajrzyj, jest tam PDF.

  • #11 17 Sty 2011 22:02
    rudzik6
    Poziom 14  

    Narysowałem schemat, bardzo pogladowy, sam widze tam niescisłości typu diody itp. Ale pokazuje pewną ideę tego układu. Zastanawia mnie , że poszły wszystkie cztery tranzystory sterowane z dwóch driverów S2186 (IRS2186), tak jak by pojawił się stan otwarcia wszystkich bramek. Z kolei S2186 sterowane są z jednego bufora typu 74541. Jak widać, uszkodzenie może tez pochodzić z układu sterującego po za modułem YSUS. Tu chyba nie ma żadnego zabezpieczenia przed otwarciem bramek i żadnej współzależnosci ich otwarcia, chyba jedynie sekwencje impulsów z układu po za YSUS nimi steruje, jak cos się posypie leca tranzystory. A może sie mylę, układ SIRS2186 ma w środku jakieś układy, opuźnienia, generator?? Ale napisane jest w pdf, że to niezależne kanały? Układ 74541 też może stale na wszystkich wyjściach podać stan właczenia tranzystorów. Zależy to od wejść OEA OEB, ważna jest też złaczka wejsciowa do tego sterowania, brak dobrego kontaktu i tranzystory moga polecieć.
    Na rysunku na czerwono zaznaczyłem cztery uszkodzone tranzystory, diody , rezystory itp. wydaja sie byc sprawne. Nie testowałem jeszce S2186 i T541A. Jeżeli coś tu nie tak, po wlutowaniu dobrych tranzystorów one natychmiast się spalą ponownie.


    Plazma PHILIPS 42PFP5332/10, PDP S42AX-YB03 kolejny kroczek

  • #12 17 Sty 2011 22:37
    lisek
    Spec od monitorów

    Jeśli poleciał driver IRS2186 tzn ,ze masz uszkodzenie poza modułem
    Link

    -albo zasilanie * Gate drive supply range from 10 V to 20 V
    -lub coś z wej.Vs lub sterowanie polowych
    poczytaj datasheet
    Można odłaczyć skany i zobaczyć co będzie ?

    Firma poleca : jak poleci Ymain >> mieniac skany (wszystkie)
    Można np.odłaczyć górny scan (wszystkie jego tasmy) (leci najczęściej ?!) i jak pojawi się dolna połówka obrazu >>masz dużo szczęścia
    *włącz nie na długo

    Identyczny jest Samsung PS-42Q91HR
    panel S42AX-YB03 (PDP S42AX-YB03 (42HD W2,PL42AX10))
    Y-Main: LJ41-05134A
    Y-Buffer: LJ41-05135A

    tryb autonomiczny

    Cytat:
    S42AX-YB03
    DISCONECT MAIN BOARD;
    CN807: SHORT PIN 6-7 AND 9-10;
    LOGIC BOARD: SHORT PIN 3-4 FOR CN2023.

  • #13 19 Sty 2011 21:16
    rudzik6
    Poziom 14  

    Jak już napisałem w innym miejscu, znalazłem na płytach ysus od LG w miarę odpowiednie tranzystory.
    Zamiast IXGQ90N33 dam FGA90N33.
    A zamiast IXGP70N33 dam 45F123 (GT45F123) - tu mam troche wątpliwości, że za słaby....
    Zastanawiam się, może dam jeszcze wentylatorek do chłodzenia modułu jak będzie za gorący radiator.
    Lisku, a dlaczego proponujesz wymianę scalaczków 2186? Nawet jak będą dobre?

  • #14 19 Sty 2011 21:54
    lisek
    Spec od monitorów

    Cytat:
    Zastanawia mnie , że poszły wszystkie cztery tranzystory sterowane z dwóch driverów S2186 (IRS2186)


    Nad tym pomyśl ...min.20A w impulsie
    A padaja na totalne zwarcie ...nie napięciowo.

    Bo RS2186, IRS21864 - 600-V wysokiego i niskiego poziomu Prąd wyj. drivera to ±4 А, logika sterowania 3,3 i 5 V
    Jeśli na logice przy starcie LCD diody led2001 i led2002 zapalaja się , potem 2002 gaśnie , a 2001 miga ...> To "szkło" w tył!!! na 95%
    *5% daję na scany

  • #15 19 Sty 2011 23:42
    rudzik6
    Poziom 14  

    To mnie pocieszyłeś ;(

  • #16 20 Sty 2011 23:52
    rudzik6
    Poziom 14  

    SUKCES, nie do końca, ale jednak cieszy.
    Jak pisałem wstawiłem 4 tranzystory z innego modułu od LG. Po dokładnym i starannym sprawdzeniu montażu, sterowania i przejrzeniu płytki, odpaliłem telewizor. Wszystko ruszyło, obraz jest, głos jest, menu , pilot regulacje , wejście euro i antenowe testowałem , jest OK. I to mnie cieszy, bo potrzebowałem jakiegos sukcesu.
    Ale niestety, obraz jest jakis taki jak prawie negatyw, nie za mocno ale jakies cienie, zjawy ;) A radiatory w YSUS po 5 minutach bardzo mocno gorące. Tak więc nie testowałem zbyt długo, napięć nie mierzyłem, przed chwila uruchomiłem, jutro zobacze co dalej. Pozostałe radiatory na zasilaczu i zsus lekko ciepłe, na zasilaczu praktycznie temp. pokojowa. Zsus troszkę cieplejsze ale zupełnie w normie. A YSUS palca nie dotknę....Jednym słowem, dobrze nie jest, tranzystory moga paść.
    Może napiecia są niewłasciwe, może cos jeszcze zwiera, może szkło niestety uszkodzone??
    Nie wiem, to mój drugi telewizor, pierwszy jak na razie bez sukcesu....

  • #17 21 Sty 2011 21:22
    rudzik6
    Poziom 14  

    Obraz przypomina objawy jak w tym temacie:
    https://www.elektroda.pl/rtvforum/viewtopic.php?t=1695029&highlight=plazma+samsung&sid=
    np. w telegazecie daje się zaobserwowac, że zostają długo poprzednie strony cos jak zjawy i długo znikają, tak długa pamięc "luminofora" (jeżeli w plaźmie można użyc takiego okreslenia)
    Jak w tym modelu ustawić tryb autonomiczny, aby matryca świeciła na biało?
    Objaw jest taki po wszystkich wejściach euro HDMI i antenowym. No i te bardzo mocne grzanie radiatorów na YSUS, dlatego właczam tv na max 5 minut.

  • #19 21 Sty 2011 23:49
    rudzik6
    Poziom 14  

    Dziękuję Lisek, zaraz to zrobię.
    Porobiłem zdjęcia obrazu, widzimy tutaj na telegazecie, że gdy obraz jest stały to z czasem staje się czystszy bo poprzednia treść po ok 15-20 sekundach znika. Ale jak np. przełączymy na kolejną stronę telegazety, albo wrócimy do wizjii to treść napisów z telegazety pozostaje te kilka sekund i kolejne obrazy się nakładają, robi się taka mieszanka opóźniających i nakładających się obrazów.

    Plazma PHILIPS 42PFP5332/10, PDP S42AX-YB03 kolejny kroczek
    Plazma PHILIPS 42PFP5332/10, PDP S42AX-YB03 kolejny kroczek
    Plazma PHILIPS 42PFP5332/10, PDP S42AX-YB03 kolejny kroczek

    Może rzeczywiście sa za wysokie napiecia i matryca swieci jak szalona i długo sie wygasza, chociaż nie jest obraz jakos za jasny, wręcz przeciwnie dodatkowo zawiera szumy - snieg. Biore sie wiec do pomiarów.

    Dodano po 31 [minuty]:

    Jeszcze kilka uwag, jak tak sie przygladam obrazowi. Tekst po telegazecie jak się przełaczy na tv widać jego resztki na twarzach aktorów przez kilka minut...hm to coś jak by pamieć, albo przebitki z telegazety? Sam obraz wyglada tak jak w windowsie zmienimy ilośc kolorów na 256, wyrażnie widać skokową zmianę coś jak poziomice na mapie na twarzach aktorów.

    Dodano po 21 [minuty]:

    Filmik z trybu autonomicznego, widać zakłócenia i wypalenia plazmy (disney chanel?)



    Dodano po 21 [minuty]:

    Zmierzyłen napięcia, są prawidłowe. YSUS grzeje się bardzo mocno, ale działa.
    Chyba uszkodzona płytka ctr?

  • #20 22 Sty 2011 08:12
    lisek
    Spec od monitorów

    Było kilka wer. S42AX-YB03 i do każdej jest inny ctrl

    Cytat:
    BN96-06357A ASSY PDP MODULE P;PL42AX025F,S42AX-YB03,
    BN96-06358A ASSY PDP MODULE P;PL42AX025B,S42AX-YB03,
    BN96-06360A ASSY PDP MODULE P;PP42AX025A,S42AX-YB03,
    BN96-04870A ASSY PDP MODULE P-MODULE;M1,S42AX-YB03,
    BN96-04923A ASSY PDP MODULE P;42HD W2A,S42AX-YB03,W2



    Zobacz apięcia i amplitudy na wyj. scanów.

  • #21 22 Sty 2011 17:43
    rudzik6
    Poziom 14  

    Dziękuje, już nie zmierzę, wczoraj w czasie odczytywania błędów w trybie SDM telewizor pięknie strzelił aż wszystkich pobudził. Spalił się któryś tranzystor chyba na YSUS, nie wiem dokładnie, bo jeszcze nie zaglądałem.

    Zdążyłem jednak spisać komunikat z ekranu SDM:

    05348 LC71EP1-1.27
    ERR 2 9 8 0 0
    OP 003 007 011 223 009 000 003

    Dodano po 5 [godziny] 33 [minuty]:

    Wymieniłem spalony tranzystor, niestety na chwilkę ekran się zaświecił i znowu coś padło. Chyba tym razem wymienię też drivery sterujące klucze. Jak to dobrze, że nie zajmuję sie serwisem, te telewizory to jednak niezły kanał, serwis to chyba tylko zabawa w wymianę klocków. Co gorsza, można sobie taki telewizor naprawic, a potem siedzieć na szpilkach z oczekiwaniem kiedy strzeli. Dostęp do czesci to też kłopot, jakies chore ceny w nort za tranzystor 180zł!! Scematy jak juz sa to oczywiscie bez części z YSUS.
    W życiu nie kupiłbym nowego telewizora plazmowego, no chyba ze z długa 5-letnią gwarancją.
    Na dzień dzisiejszy chyba muszę kupić logikę za ok 150zł (tak naprawdę nie wiadomo czy to logika, może ssb?) i ewentualnie YSUS. A i tak nie wiadomo czy to rozwiaze problem. No ale coś nowego poznałem....i mam dwa piekne telewizory z ciemnymi wielkimi ekranami i trochę złotówek wyrzuconych ;)

    Acha co to za kod błędu odczytałem z trybu SDM
    err 2 9 8 9 0 0
    bo jakoś nie mogę znaleźć....

    Ogólnie dom bez okien i drzwi ;)

  • #22 22 Sty 2011 18:34
    lamer.
    Poziom 33  

    Cytat:
    Dostęp do czesci to też kłopot, jakies chore ceny w nort za tranzystor 180zł!! Scematy jak juz sa to oczywiscie bez części z YSUS.

    I o to chodzi, w dzisiejszych czasach, a będzie jeszcze gorzej. Dwa lata i śmietnik.

  • #23 22 Sty 2011 23:29
    aruna dyndane
    Poziom 25  

    Cytat:
    i mam dwa piekne telewizory z ciemnymi wielkimi ekranami i trochę złotówek wyrzuconych


    Patrz ile mogłeś za to piwa wydudlać :)
    No ale masz przynajmniej jakieś nowe doświadczenia, zawsze coś :wink:

  • #24 23 Sty 2011 17:44
    rudzik6
    Poziom 14  

    No dobrze, po przerwie na polakierowanie zaprawki na błotniku (przynajmniej widać co się robi i jak to działa;)) wymieniłem znowu tranzystor ( na schemacie powyżej odręcznym Q5007) i bezpiecznik 500mA. Telewizor znowy działa, ale zauważyłem , że przy uruchamianiu zaiskrzył tranzystor Q5001 z jednej nóżki do radiatora (masa), taki ok 3-4mm łuk. Kolejne włączenia już się nie pojawił. Ale chyba muszę dać jakąś izolację od radiatora.

    Dodano po 53 [minuty]:

    Kochani, telewizor działa juz lepiej :) Wymieniłem spalony tranzystor , jak pisałem,
    i to pomogło, pewnie tamten mial jakiś feler od początku, grzał strasznie radiator, w końcu strzelił i dostał zwarcia. A teraz po jego wymianie, radiator zimny, juz od godziny. Nie ma juz tych wszystkich objawów , duszków , poświaty i przebijania treści z tegazety. Telegazeta wyświetla dobrze, zadnych opóźnień matrycy . Oglądam teraz TVP1 i jest ok.
    Ale jednak jakośc obrazu jest słaba, obraz taki jak stara kolorowa fotografia na NRDowskim zdjeciu z lat 80 , wyblakłe , słaby kontrast, regulacja jaskrawości prawie niezauważalna od zera do max...prawie ciągle to samo.
    Na twarzach aktorów widać kolorowe plamy, wydaje się jakby brakowało skali kolorów. Ogólnie obraz taki jak na starym rubinie z kineskopem co utracił emisję.

  • #25 24 Sty 2011 16:59
    rudzik6
    Poziom 14  

    Po złaczu HDMI z dekodera n-ki , obraz jest zdecydowanie lepszy. Jednak dalej słaba jaskrawosc i tak jak pisałem wyblakłość kolorów. Na bieli i twarzach takie różowe plamy. Zauważyłem też , że pół lewej strony ekranu jest ciutkę ciemniejsza i składa sie z 6 pionowych lekko ciemniejszych pasów. Prawa połowa jest jasniejsza i jednolita. Po za tym telewizor pracuje bez zarzutu juz 12 godzin non stop i sie nie grzeje.
    Może wymienic kondensatory w zasilaczu i Y-SUS?
    Plazma PHILIPS 42PFP5332/10, PDP S42AX-YB03 kolejny kroczek
    Plazma PHILIPS 42PFP5332/10, PDP S42AX-YB03 kolejny kroczek
    Plazma PHILIPS 42PFP5332/10, PDP S42AX-YB03 kolejny kroczek
    Plazma PHILIPS 42PFP5332/10, PDP S42AX-YB03 kolejny kroczek

  • #26 24 Sty 2011 21:57
    lisek
    Spec od monitorów

    Ten Twój Ph to jest na chassis LC7.1E PA
    Poszukaj manuala tam masz opisane błędy jakie wyszły w SDM
    =masz dwa o nr.8/i 9zwiazane sa z ..napięciami w przetwornicach DC-DC na Ylub na Main

    Jesli dioda miga zielono (ile x to nr. error code) na płytce zasilacza > nad nią powinien byc napis (sygnal alarm) i il.mrugań to np.

    Cytat:
    1x -VA ,2x -VS ,3x -12Vssb ,4x -12Val ,5x-Vg , 6 -5VD, .....

    - KIA2576 ( w schemacie IC8015 . Vg-15v)

    Zasilacz powinien być PS-507-PHN,> płytka drukowana opisana jako pcb code LJ41-05253A
    *czasem PS-507-PHM LJ92-01513 / lub PS-426-PH LJ44-00143A,

    Wymień elki i sprawdz +15V po tętnieniach

    Potem sprawdz w autonomicznym

    ___________________
    czasem takie objawy dawał uszkodzony wsad eeprom scalera
    manual ponad 9Mb na Link

  • #27 25 Sty 2011 00:56
    rudzik6
    Poziom 14  

    Dzięki Lisek, mam ten manual, ale jakoś nie znalazłem , przejrze jeszcze raz, bo chyba ślepnę ;) Zastanawiam się jeszcze czy ZSUS nie jest uszkodzony, bo taki ciemny i wyblakły obraz.

  • #28 26 Sty 2011 08:35
    lisek
    Spec od monitorów

    Tak wygląda org.Z-sus od LG

    Plazma PHILIPS 42PFP5332/10, PDP S42AX-YB03 kolejny kroczek

  • #29 01 Lut 2011 00:17
    rudzik6
    Poziom 14  

    Dziękuje Lisku, poczytałem troche forum i podejrzewam zsus, mam praktycznie identyczne objawy jak tu : https://www.elektroda.pl/rtvforum/topic1587749.html
    tylko nie tak mocne, brak sniegu i bardziej zamiast negatyw plamy-przebarwienia, duzo różowego. No może to jeszcze control płytka. Wyciagnełem zsus, obejrzałem, pomierzyłem zwarcia , wszystko OK na diodach i tranzystorach, wymieniłem 6 kondensatorów 150uF na 6 nowych 250uF na szynie Vs.
    Zamontowałem wszystko. Po uruchomieniu jest obraz bez zmian, wszystkie napiecia takie jak na naklejce matrycy. Jak sprawdzić moduł zsus? Może wymienić tranzystory w ciemno? Czy moge odłaczyć taśmy od matrycy i zobaczyc co będzie? Albo zasilanie od xsus? Jaki powinien być wtedy objaw? Nic nie uszkodzę dodatkowo?
    Może jest jakas ksiązka , pdf, po polsku, niemiecku lub angielsku, cos jak "podstawy telewizji kolorowej...ale plazmowej? :) Chyba nie ma...fajnie by było wiedziec jak to działa a nie tylko strzępy, ale chyba podręczniki skończyły sie w latach 80 ....
    Co mogę obejrzeć tutaj oscyloskopem?

  • #30 23 Mar 2011 08:05
    rudzik6
    Poziom 14  

    Po wymianie płyty YSUS na nową, telewizor pięknie działa.
    Ciekawe dlaczego jednak poprzednia płyta nie ruszyła prawidłowo, czyżby jednak musiałby być tranzystor dokładnie ten sam co w oryginale? A może jeszcze inne elementy nie pracowały prawidłowo? W nowej płycie radiatory trochę się grzeją, a w tej mojej naprawionej były zimne.

    Pozdrawiam

    Wiesiek

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME