Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Globo Opticum X402p - nieczynny port USB i RS232

a.cisek 08 Cze 2011 14:18 3321 7
  • #1 08 Cze 2011 14:18
    a.cisek
    Poziom 9  

    Biegłych w temacie proszę o diagnozę przyczyn uszkodzenia i ewentualnej możliwości naprawy za niewygórowaną cenę.
    Dekoder czyta kartę TNK SD i wykonuje wszystkie podstawowe funkcje związane z odbiorem, wyszukiwaniem i sortowaniem kanałów, lecz posiada tylko soft conax i w związku z powyższym nie ma chyba żadnej możliwości zmiany softu na nowszy lub uniwersalny.
    Dodatkowe pytanie: czy przy takim rodzaju uszkodzenia będzie działał w dekoderze np. moduł do Cyfry+, Polsatu ,TNK HD itp ?

    0 7
  • #2 08 Cze 2011 22:38
    MrokDuszy
    Poziom 16  

    Co ci pokazuje Usb ( ma być pen w fat 32 ) a co program od wgrywania po RS ...

    Nie mogą paść 2 rzeczy naraz , po 2 będą działać ale moduł TNK może rwać brak poprawek na tunery z prockami ali bo producent modułu to olał i nie poprawia nic w kwestii Tnk ..

    0
  • #3 10 Cze 2011 13:47
    a.cisek
    Poziom 9  

    Tuner nie wykrywa wcale pena sformatowanego w FAT32.
    W trakcie tego eksperymentu z podłączeniem pena stwierdziłem, że czytnik kart stracił po tym dekodowanie Conax, wyświetlał NONE i z włożoną kartą TNK SD odbierał tylko kanały FTA.
    Przywróciła się opcja Conax dopiero po odłączeniu listwy łączącej gniazdo USB z płytą główną.
    W menu wygląda, że opcja aktualizacji oprogramowania przez RS 232 jest czynna /ale chyba w opcji polączenia z drugim podobnym dekoderem ale takiego nie posiadam/ a próba wgrywania przez PC zakończyła się niepowodzeniem, gdyż nie udało się nawiązać połączenia. Ta próba była jeszcze z podłączoną listwą USB, która być może powoduje jakieś zakłócenia /podobnie jak z czytnikiem karty/.
    Czy można spróbować ponownie aktualizacji softu przez RS 232 za pomocą komp. z wyłączoną listwą USB ?
    Informacyjnie podaję napięcia zmierzone na pinach RS 232 przy włączonym tunerze /nie wiem czy to jest istotne, gdyż nie jestem fachowcem w tej dziedzinie/:
    -masa a pin 5 - 0 V
    -masa a pin 3 - 1,47 V
    -masa a pin 2 - ok.0,02 V.
    I kolejne pytanie: czy można ewentualnie próbować wgrywania softu po RS232 przez komp. z włączonym cały czas tunerem tak jak to się robi z drugim tunerem, gdyż z instrukcji takiego wgrywania wynika, że tuner na początku powinien być wyłączony i włączony dopiero na żądanie programu ?

    0
  • #4 18 Cze 2011 18:46
    lpm11
    Poziom 22  

    Witam.

    Cytat:
    Czy można spróbować ponownie aktualizacji softu przez RS 232 za pomocą komp. z wyłączoną listwą USB
    Aktualizację w tym modelu (jak i wszystkich opartych na Ali M3602) rozpoczynasz od wyłączenia tunera. Może da się z poziomu uruchomionego dekodera, jeżeli masz sprawny sprzęt i aktualny soft.

    Przyczyny nie szukałbym jednak w sofcie. Podejrzewam zwarcie, lub problem z niewydolnym zasilaczem. Sprawdź czy kondensatory nie spuchły.

    0
  • #5 20 Cze 2011 15:52
    a.cisek
    Poziom 9  

    Przejrzałem wszystkie kondensatory /te wieksze elektrolityczne/ i nie widać na nich śladów żadnych uszkodzeń. Jeden największy zaraz na wejściu na płytce zasilacza ma przy podstawie widoczną sporą ilość żółtej substancji /o konsystencji zbliżonej do styropianu/ ale to chyba jakiś klej.

    0
  • #6 09 Lip 2011 09:10
    a.cisek
    Poziom 9  

    Witam ponownie.
    Kolega jrc, którego odpowiedź trafiła z jakichś powodów do kosza sugeruje, że mój dekoder X402p może mieć uszkodzony MAX232 np. z powodu odłączenia kabla od RS232 pod napięciem.
    Szukałem informacji jak to sprawdzić i znalazłem poniższe dane ale odnoszące się do tunerów Ferguson /dotyczy pomiarów wyjścia RS232/:
    -rezystancja między pin 2 i 5 powinna być 5 kOhm lub 12 kOhm /w stanie wyłącz./,
    -pozostałe rezystancje ∞,
    -napięcie między pin 3 i 5 /masa/ powinno być +8,13V /w stanie STANDBY/,
    -pozostałe piny bez napięcia /0V/.
    W moim tunerze pomiary są następujące:
    -rezystancja w stanie wyłącz. piny 5-3 to 0,81kOhm, piny 5-2 to 3,63kOhm, piny 2-3 to 4,44kOhm, pozostałe kombinacje ∞,
    -wszystkie kombinacje napięć między pinami 0V w stanie STANDBY,
    -w stanie włącz./ON/ napięcie między pin 5 i 3 wynosi 1,47V, pozostałe 0V.
    Moje pytania:
    -Jakie powinny być prawidłowe dane takich pomiarów dla X402p /czy takie same jak dla Fergusona/ ?
    - W którym miejscu na płycie głównej jest ten MAX232 /nie mogę go zlokalizować ze względu może na inne oznaczenia lub małe gabaryty i nieczytelne napisy/ ?
    -Czy można się zdecydować na samodzielną wymianę, jeśli tak to jaki typ dostępny w handlu zastosować ?

    0
  • Pomocny post
    #7 09 Lip 2011 13:23
    matzg
    Poziom 35  

    Witam, sugeruję abyś oddał dekoder do naprawy w ręce kogoś kto się na tym zna...Obawiam się że naprawa jest ponad twoje siły.
    A co do MAX232 to i ile mnie pamięc nie myli to nie ma go w tym dekoderze.

    0
  • #8 10 Maj 2012 10:09
    a.cisek
    Poziom 9  

    Dekoder został naprawiony w PROSERWIS w Gdańsku. Koszt naprawy znormalizowany 120 zł + koszt przesyłki. Nie znam szczegółów uszkodzenia, chyba coś z płytą główną.

    0