Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Rex Rotary MP1500 toner na rolce ładowania, czarne paski na kopii

p_sz 26 Lip 2011 17:42 789 2
  • #1 26 Lip 2011 17:42
    p_sz
    Poziom 9  

    Witam
    Po wymianie bębna, listwy (zamienniki) i rolki ładowania(oryginał). Rolka czyszcząca nie była wymieniana. Maszyna zrobiła kilka tysięcy i pojawiły się ciemne paski na kopii.
    Doszedłem do tego, że na rolce ładowania zbiera się toner i to jest powodem pojawienia się pasków.
    Po wyczyszczeniu wszystko jest ok przez kilkadziesiąt kopii. Potem paski pojawiają się znowu.
    Jak robię sobie po 1-5 kopii to długo jest ok.
    Jeśli poszczę np. 50 - nawet zaraz po wyczyszczeniu rolki ładowania - to już po zrobieniu 30-tej paski się pojawiają i z każda kopia są ciemniejsze.

    Czyżby listwa dobrze nie zbierała ? Wymienić ?
    Ślimaki w układnie odprowadzania toneru z bębna kręcą się. Toner jest odprowadzany. Więc tam chyba wszystko gra.
    Maszyna ma 215000 na liczniku.
    Proszę o podpowiedź.

    0 2
  • Pomocny post
    #2 26 Lip 2011 20:31
    copyman
    Specjalista - kserokopiarki

    Obejrzyj dobrze transport tonera zużytego spod listwy i wymień listwę bębna. To ona jest powodem opisywanych przez Ciebie objawów. Jak listwa nie wyczyści to potem się toner do rolki przyklei.

    C.

    0
  • #3 05 Sie 2011 11:34
    p_sz
    Poziom 9  

    Dzięki za podpowiedź. Wymieniłem listwę(oryginał) i jest ok :)
    Poprzednia (zamiennik) wytrzymała około 6 tyś.

    0