Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

AWT 5088 Whirpool startuje od przypadku do przypadku

woooojtek 11 Wrz 2011 21:11 1049 3
  • #1 11 Wrz 2011 21:11
    woooojtek
    Poziom 18  

    Witam,
    Mam problem z pralką AWT-5088. Pralka podczas prania zatrzymała się przy wirowaniu i nie odpompowała wody. Po paru próbach polegających na kręceniu czym się dało udało się odpompować wodę, i wszystko przebiegało normalnie jednak programator zatrzymał się parę stopni przed pozycją "STOP". Kolejne parę prób i udało się ją wystartować ponownie, ale znowu zatrzymała się mniej więcej w tym samym momencie. Kręcenie programatorem nie daje rezultatu. Co ciekawe podczas kiedy pracowała można było otworzyć pokrywę :-( W tej chwili już nie startuje, ale np. po włączeniu zasilania raz zaskoczy blokada otwarcia na wymontowanym zamku, a raz nie. Czasem widać że na moment pojawia się napięcie na pompce odpompowania wody ale dosłownie na sekundę. Na szybko podejrzewałem właśnie blokadę otwarcia klapy, ale zmostkowanie styków 4 i 5 nic nie zmieniło. Co można jeszcze sprawdzić? Wygląda jakby po starcie sprawdzała jakieś sygnały i oczekiwała na start, ale coś jej nie pasuje. Ponieważ od przypadku do przypadku coś tam startuje nie sądzę aby to był programator.

    0 3
  • #2 11 Wrz 2011 22:43
    wosokol
    Poziom 20  

    a czy styki wyłącznika głównego nie są wypalone?

    0
  • #3 12 Wrz 2011 17:56
    woooojtek
    Poziom 18  

    wosokol napisał:
    a czy styki wyłącznika głównego nie są wypalone?


    Nie sądzę. Napięcie na blokadzie się pojawia, ale z drugiej strony co mi szkodzi zmostkować i wyłącznik główny.

    Na dzień dzisiejszy reanimacja Whirpoola przebiega następująco: sprawdzona grzałka- 29 ohm. Sprawdzony wyłącznik główny: sprawny. Sprawdzony NTC: 16 kohm przy około 20 stopniach. Sprawdzony elektrozawór: 3,9 kohm + zasilanie bezpośrednio. Sprawdzony presostat: wszystkie styki drożne. Co ciekawe po dmuchnięciu w rurkę powyżej max włącza się automatycznie pompka i próbuje wypomować wodę. Blokada drzwiczek po zmostkowaniu działa poprawnie. Po włączeniu zasilania blokuje się i odpuszcza po paru minutach od wyłączenia zasilania. Co dziwne pralka również dzisiaj kilkakrotnie ożywiła się, ale po wyłączeniu zasilania już nie wracała do stanu pierwotnego.
    Czekam na jakies pomysły co może być przyczyną takiego stanu rzeczy?

    0
  • #4 18 Wrz 2011 21:23
    woooojtek
    Poziom 18  

    Chwilowo temat zawieszony. 2 piwa, kolba cyna, jazda pół nocy po lutach programatora i na razie dwa prania poszły bez problemu.

    0