Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Plazma Samsung PS42B450B1W nie działają HDMI

janomo 16 Dec 2011 11:09 5101 6
  • #1
    janomo
    Level 24  
    Witam.
    Nie działa żadne z 3 wejść HDMI w tej plazmie. Po podłączeniu do któregokolwiek gniazda HDMI TV przełącza się na to wejście i wyświetla parametry sygnału ( 720 albo 1080 i odświeżanie ) ale całkowicie brak obrazu z tego wejścia. Wejścia euro i z anteny działa prawidłowo.
    Mam takie pytanie - czy Factory Reset coś może pomóc? Czy robiąc ten Reset nie narobię sobie problemów i trzeba będzie na nowo wszystkie opcje ustawiać? Czy raczej od razu szukać płyty? W trybie serwisowym wszystko wygląda OK.
    Dziękuję i pozdrawiam.
  • #2
    młodytechnik
    Level 11  
    Cześć janomo. Czy w trybie serwisowym jest opcja HDMI disable/lub OFF? Pozdrawiam.
  • #3
    Kcyś
    Level 19  
    Nie mam przed sobą schematu do tego chassis, ale sprawa z HDMI wygląda tak że na procesorze jest jedno wejście HDMI, a na więcej rozdziela scalak tzw. mux. Sprawdź jak jest u ciebie to rozwiązane bo nie jest to regułą. Znajdź sobie opis pin w HDMI i zrób pomiary względem masy par sygnałów i zegara, powinny wszystkie wyglądać tak samo. Skoro TV po podłączeniu sygnału na HDMI przełącza się na dane wejście i wyświetla rozdzielczość to świadczy o prawidłowej zawartości EDID na danym wejściu. Problem może też być z HDCP, nie piszesz czy twój tv posiada te klucze i co podłączasz przez HDMI. Spróbuj z innym urządzeniem które posiada HDMI.
  • #4
    młodytechnik
    Level 11  
    Problem może być spowodowany przez niekompatybilność urządzenia HDMI z tą plazmą, czyli brak informacji wymiennej kluczy pomiędzy urządzeniem sterującym a CTRL, który steruje sygnałem clock i data do panela PDP. Czyli tak jak pisze Kcyś podłączać coś innego do tych HDMI i próbować.
  • #5
    janomo
    Level 24  
    Klient niestety absolutnie nie chce czekać i odbierze sprzęt bez naprawy, mówił że da go w takie miejsce gdzie nie będzie wykorzystywane HDMI ( mówił coś o pensjonacie ).
    Ja do tego TV podłączałem tuner Samsung z Polsatu Cyfrowego - param. 1080i...
    i kino domowe LG param. 720
    Klient miał podłączone PS3 do tego TV i działało mu dobrze, wyłączył TV i konsolę ( nie odłączał kabli ) i po włączeniu nie działało.
    Ale skoro klient jest niecierpliwy to trudno, sprawa pozostanie nierozwiązana.
    Ciągle jednak zastanawiam się czy można bez ryzyka komplikacji zrobić Factory Reset w trybie serwisowym.
  • Helpful post
    #6
    Kcyś
    Level 19  
    Z factory reset bym nie eksperymentował, bo dla działania HDMI nic to nie wniesie, a zmieni inne ustawienia na domyślne, zwłaszcza ustawienia kolorymetrii o czym często wszyscy zapominają.
  • #7
    janomo
    Level 24  
    Dziękuję za informację o Factory Reset, tak zresztą podejrzewałem że do HDMI nic to nie wniesie. Niestety klient sprzęt odebrał, temat zamykam.