Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Programowanie przez AVR Studio i STK500v2 - błąd

barti879 26 Sty 2012 21:38 1880 7
  • #1 26 Sty 2012 21:38
    barti879
    Poziom 18  

    Witam! Kilka razy programowałem już Atmege8 przez AVR Studio i STK500v2 jednak tym razem coś jest nie tak. Podczas wgrywania programu wyskakuje okno ze screena poniżej. Czy ktoś jest w stanie mi pomóc?


    Programowanie przez AVR Studio i STK500v2 - błąd

    0 7
  • #2 27 Sty 2012 08:37
    mmacura
    Poziom 17  

    Pewnie Atmege8 jest fabrycznie nowa i pracuje na wewnętrznym generatorze 1MHZ.
    Trzeba wtedy zwolnić zegar programatora.

    Marek

    0
  • #3 27 Sty 2012 15:12
    barti879
    Poziom 18  

    A mógłbyś powiedzieć jak go zwolnić?

    0
  • #4 27 Sty 2012 15:21
    mmacura
    Poziom 17  

    Pod okienkiem z informacją o błędzie (na zrzucie ekranu z postu pierwszego) jest pole gdzie wybiera się szybkość programowania.

    Marek

    0
  • #5 27 Sty 2012 17:09
    barti879
    Poziom 18  

    Zmieniłem tę prędkość do najmniejszej i też nie pomogło. Co robić?

    0
  • #6 27 Sty 2012 19:24
    mmacura
    Poziom 17  

    Teraz to trzeba do wróżki.
    Nic nie wiem na temat połączenia, czy programator programuje inne procesory .....

    Marek

    0
  • #7 27 Sty 2012 19:30
    janbernat
    Poziom 38  

    Masz wybrany AVRISP w AVEStudio a twierdzisz że masz STK500.

    0
  • #8 27 Sty 2012 22:02
    barti879
    Poziom 18  

    Problem już rozwiązany :D Okazało się ,że scalak był uszkodzony. Dziękuje za odpowiedzi.

    0