Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.
itemscope itemtype="https://schema.org/QAPage"

Amplituner Harman Kardon HK3480 - zapala się protect, uszkodzony stopień mocy.

leonsocio 27 Sty 2012 10:59 12779 41
  • Amplituner Harman Kardon HK3480 - zapala się protect, uszkodzony stopień mocy.

    #1
    Poziom 28  

    Witam. Dostałem w/w amplituner z następującym uszkodzeniem: gdy podłączy się do sieci, pali pomarańczowa kontrolka, gdy wciśnie POWER, zapali na jakieś 2sekundy, po czym na wyświetlaczu pojawi się informacja PROTECT i wyłącza sprzęt. Pierwsze co zrobiłem to sprawdziłem stan końcówek mocy (2SB1570/2SD2401 x2), okazało się, że 3 na 4 są uszkodzone. Wylutowałem je, po czym amplituner załączył się na dobre, nie wyłączył się. Niestety nie miałem oryginalnych końcówek (a są to Sankeny, w dodatku Darlingtony), wstawiłem zamiennie 2SA1106 oraz 2SC3907 żeby zobaczyć czy w ogóle ruszy. Ku mojemu zdziwieniu, po włączaniu, pojawił się napis PROTECT nie wiem dlaczego. Tranzystory były nowe, sprawne, sprawdzane miernikiem, zero zwarć. Po kombinacjach, stwierdziłem, że zabezpieczenie się uruchamia gdy są wlutowane tranzystory na lewem kanale, natomiast prawym - zabezpieczenie nie pali. Jaka może być tego przyczyna, czy ktoś z Kolegów może coś na ten temat podpowiedzieć? Czy może mieć na to wpływ, że wstawiłem nie-Darlingtony?

    -1 29
  • Pomocny post
    #2
    Poziom 40  

    Tranzystory pewnie nie spaliły się bez powodu. Może razem z nimi poszło coś wcześniej. Sprawdź jaki prąd płynie przez tranzystory po włączeniu. Te 2 sekundy powinny wystarczyć. Bez schematu będzie trudno coś doradzić. Nie wiem jak tam z regulacją prądu spoczynkowego. może być za duży po wstawieniu nowych innych tranzystorów.

    1
  • Pomocny post
    #3
    Specjalista techniki DVD

    Różnica w pracy tranzystorów pojedyńczych i Darlingtona ( podwójny ) jest wyraźna. Żeby wysterować stopień końcowy na zwykłych tranzystorach trzeba je wstępnie spolaryzować napięciem 0,6V co dla dwóch tranzystorów (pary) daje 1,2V ( właściwe ustawienie prądu spoczynkowego tranzystorów i to działa) , natomiast dla tranzystorów Darlingtona polaryzujemy tranzystor napięciem 1,2V a dla dwóch to jest 2,4V. W twoim przypadku po wstawieniu zwykłych tranzystorów zostały one wysterowane na maksa (otwarte= drut) bez możliwości jakiejkolwiek regulacji prądu spoczynkowego.

    1
  • #4
    Poziom 28  

    Udało mi się zlokalizować schemat w sieci, zamieszczam fragment z obszaru końcówki oraz PROTECT oraz cały schemat jakby ktoś potrzebował. Strony 19-21.

    Amplituner Harman Kardon HK3480 - zapala się protect, uszkodzony stopień mocy. Amplituner Harman Kardon HK3480 - zapala się protect, uszkodzony stopień mocy.

    Wstawienie spowodowało otwarcie tka jak piszesz, ale czy to może mieć wpływa na uruchamianie się zabezpieczenia?

    1
  • Pomocny post
    #5
    Specjalista techniki DVD

    Jak najbardziej ( nie ten typ tranzystorów jak pisałeś ) np. za duży prąd przez R356 otwiera tranzystor Q324, który otwiera tranzystor Q331 i na wyjściu PROTECT masz stan wysoki H i wszystko jasne.

    1
  • #6
    Poziom 28  

    Po Twoim wyjaśnieniu to wydaje się tak prozaiczne. Podmienię tranzystory na Darlingtony i zobaczę co się wydarzy.

    0
  • #7
    Specjalista techniki DVD

    Sprawdź jeszcze tranzystory Q317 i Q318 , pewnie bez tranzystorów końcowych możesz sprawdzić napięcia jakie są na złączach E B i C w/w tranzystorów - to może wiele powiedzieć.

    0
  • #8
    Poziom 28  

    Wstyd przyznań, ale zapomniałem napisać, że wymienione przez Ciebie tranzystory były także uszkodzony, więc podmieniłem je na BD681, bo oryginały niestety niedostępne. Są to także Darlingtony.

    1
  • #10
    Poziom 28  

    Nie widzę żeby były.

    0
  • #12
    Poziom 28  

    Ah o tym piszesz, myslałem, że mowa o tym KTC3114A. To nieco taniej niż w North, tam komplet to koszt ok 120zł. W drugim linku podajesz 2SC a to jest KTC, taki krzakowaty element made in Korea Electronics.

    0
  • #13
    Specjalista techniki DVD

    Zagalopowałem się może być 2SC3071 zamiast KTC3114A

    0
  • #14
    Poziom 28  

    Tez o tym czytałem, ale on jest w tej mniejszej obudowie i może się grzać bardziej. Chociaż nie, oba mają prąd rzędu 100-150mA.

    0
  • #15
    Poziom 28  

    Ok, więc sprawdziłem napięcia na poszczególnych podzespołach, musiałem wyjąć płytę główną z całej obudowy, jak ją włożyłem z powrotem do niej, po wciśnięciu POWER wywaliło mi bezpieczniki w domu. Sytuacja wyglądała tak: włożyłem wtyczkę do sieci, zaświeciła pomarańczowa dioda STANDBY na amplitunerze. Wcisnąłem POWER na płycie czołowej, bezpieczniki w domy się przepaliły. Nie mam pomysłu dlaczego tak, soft start uszkodzony?

    1
  • #16
    Specjalista techniki DVD

    Tranzystory Q317 i Q318 wstawione? Za KTC3114A nie możesz wstawiać BD681 grozi to otwarciem tranzystorów końcowych i zwarciem zasilania. Jeśli nie wstawiłeś Tranzystorów końcowych i wywaliło bezpieczniki to masz ( zrobiłeś gdzieś ) zwarcie zasilania. Opisz czego nie montowałeś a co było zmienione w układzie, bez pośpiechu.

    0
  • #17
    Poziom 28  

    W sytuacji gdy za 3114 wstawiłem BD681, sytuacja wyglądała następująco: na obu kanałach miałem wmontowane BD681 (swoją drogą, dlaczego nie mogę ich stosować, totakże są Darlingtony podobnie jak KTC), jako końcówki wmontowałem BDV83/84 (Darlingtony). Po tej operacji wywaliło mi PROTECT i sprzęt się wyłączył. Jak odłączyłem jedną z nóżek BDV84, w słuchawkach usłyszałem zniekształcony dźwięk (miałem ustawiony CD i podpięte źródło sygnału). Uznałem, że należy sprawdzić m.in.w jakiej kondycji są elementy zasilacza, jednak konstrukcja tego amplitunera wymaga aby wyjąc całą płytę główną żeby się dostać do np kondensatorów filtrujących. Odkręciłem więc wszystkie możliwe śruby i zwolniłem płytę z obudowy w celu ustawienia jej w dogodnej pozycji aby móc dokonać pomiarów. Włożyłem wtyczkę do sieci, zapaliła się pomarańczowa dioda sygnalizująca STANDBY. Wcisnąłem POWER i bezpiecznik domowy wywaliło. Było to na wmontowanych BD681 bez końcowych.

    0
  • #19
    Poziom 28  

    Ok, więc wzmacniacz odpala normalnie bez wywalania bezpiecznika (nie mam pojęcia dlaczego się już nie przepala). W każdym razie, powiadasz, że KTC nie jest Darlingtonem tylko tranzystorem o dużym wzmocnieniu, więc BD681 nie mogę stosować. Czy wynika to z tego, że BD jako Darlington ma inne napięcie BE? Czy fakt dołożenie złego sterującego mógł powodowa załączenie protect i zniekształcenie dźwięku w słuchawkach? Jeśli już w słuchawkach słychać zniekształcenia czy należy doszukiwać się przyczyn już w przedwzmacniaczu? Proszę o pomoc w dobraniu najbliższego odpowiednika do tego KTC3114/2SC3071. Nic sensownego o wzmocnieniu ponad 600 co nie byłoby Darlingtonem niestety nie widzę.

    0
  • #20
    Poziom 28  

    Ok, wstawiłem oryginał KTC. W głośnikach słychać zniekształcony dźwięk po podłączeniu jednego z tranzystorów końcowych, po podłączeniu drugiego wywala PROTECT. Proszę o jakieś sugestię.

    0
  • Pomocny post
    #21
    Poziom 29  

    leonsocio napisał:
    Ok, wstawiłem oryginał KTC. W głośnikach słychać zniekształcony dźwięk po podłączeniu jednego z tranzystorów końcowych, po podłączeniu drugiego wywala PROTECT. Proszę o jakieś sugestię.


    To znaczy że masz na wyjściu kanału / kanałów stałe napięcie a w układzie jest dalej usterka .
    Do sprawdzenia wartości oporników i diod według schematu .
    Dodatkowo aby nie napalić za dużo tranzystorów mocy w ich kolektory szeregowo wstaw rezystory 10Ω/0,125W.
    Po tych operacjach możesz przystąpić do pomiarów .
    Jak coś nie będzie grało to pójdą z dymem tylko rezystory 10Ω
    Pzdr

    1
  • #22
    Poziom 28  

    Ok, posprawdzałem rezystory oraz diody, żadna z nich nie wskazuje na uszkodzenie niestety, a dźwiek nadal jak był zniekształcony tak jest.

    0
  • Pomocny post
    #23
    Poziom 29  

    Jak w obydwu kanałach masz ten sam efekt to możliwe że kupiłeś "malowanki".
    Jakie napięcie jest na wyjściu kanałów, jaki prąd spoczynkowy tranzystorów mocy ?
    Pzdr

    1
  • #24
    Poziom 28  

    W jednym kanale w ogóle nie mam dźwięku, gdyż uszkodzony był rezystor 3,3Ohm na bazie Q321 i wnioskuję, że przez to nie wydobywał się dźwięk na drugim kanale. Masz na myśli napięcie na wyjściu bez tranzystorów końcowych czy z wlutowaną końcówką? Sytuacja wygląda tak, że KTC na pewno jest oryginał, bo okazało się, że tylko jeden z dwóch jest uszkodzony, drugi można nadal używać. Wlutowałem więc tego KTC, jako końcówkę zastosowałem BDW83/84, bo nie miałem oryginałów.

    0
  • #25
    Poziom 29  

    Napięcie mierzymy przy głośności na minimum i podłączonymi tranzystorami mocy .
    Przy jednym kanale sprawnym jesteśmy w domu :)
    Woltomierz w dłoń i robimy pomiary gdzie są różnice między kanałami .
    Oczywiście wszystkie pomiary względem masy, pomiary na bazach i kolektorach tranzystorów .
    Tranzystory BDW83/84 mogą być, ważna jest na końcu litera oznaczenia tranzystora (napięcie pracy tranzystora)
    BDW83/84 też trafiają się malowanki .
    Pzdr

    0
  • #26
    Poziom 28  

    No jeden kanał jest niby sprawny, bo coś tam słychać, ale jak wspomniałem, dźwięk jest zniekształcony oraz zapala się protect gdy podłączę elektrody Baza-emiter tranzystora Q322.

    0
  • #27
    Poziom 29  

    Najlepiej odłączyć napięcie od jednego kanału i skupić się na drugim tym co zniekształca .
    Musiałeś coś przegapić może któryś z tranzystorów sterujących .
    Szukał bym tam gdzie spalony był 3,3Ω
    Jak masz możliwość zrób fotki tranzystorów mocy i umieść w poście .
    Pzdr

    0
  • #28
    Poziom 28  

    Oki, wymieniony rezystor 3,3Ohma, niestety na kanale pojawia się tylko delikatnie wzmocniony dźwięk po wlutowaniu jednego z końcowych tranzystorów po podłączeniu drugiego, załącza się protect czyli tka jak w przypadku pierwszego kanału.

    Dodano po 1 [minuty]:

    Fotki wrzucę jak będę miał do dyspozycji lepszy aparat.

    0
  • #29
    Poziom 28  

    Witam, odświeżę temat, BDW użyłem już do innego zastosowania, teraz poważnie się zastanawiam nad kupnem oryginalnej pary za stówę plus wysyłka, tylko się obawiam, że kupię oryginały, kasę utopię a wzmacniacza nie naprawię. Jak można np 100% określić, że to nie procesor uległ uszkodzeniu?

    1
  • #30
    Poziom 29  

    Protec można odpiąć od procesora i uruchomić końcówkę bez zabezpieczenia .
    Pzdr

    0