Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Radio-budzik Telefunken, zegarek bardzo się spóźnia

James596 07 Apr 2012 20:56 3512 8
  • #1
    James596
    Level 21  
    Witam.

    Mam stary radio-budzik Telefunken - urządzenie uratowane od wyrzucenia na śmietnik, aktualnie "prawie" sprawne.

    Pracowało idealnie przez kilka miesięcy, po to by teraz zacząć się spóźniać. Mierzyłem dokładnie, i spóźnienie wynosi 10 sekund na jedną minutę. Tzn. rzeczywiste 50 sekund to dla niego 1 minuta. Co najciekawsze, sekundnik wydaje się działać normalnie. Wydaje mi się, że to zbyt duża rozbieżność do skorygowania trymerem, jak można było zrobić w niektórych rosyjskich zegarkach.

    Jako że nie jestem za bardzo obeznany w temacie zegarków, proszę o naprowadzenie, gdzie szukać usterki?

    Załączam schemat urządzenia.
    Radio-budzik Telefunken, zegarek bardzo się spóźnia

    Pozdrawiam.
  • Helpful post
    #2
    User removed account
    User removed account  
  • Helpful post
    #3
    jdubowski
    Tube devices specialist
    melenop wrote:
    Regulacja potencjometrem R101 50k?


    To jest generator rezerwy chodu zasilany z baterii przy braku sieci. W normalnej pracy jest unieruchomiony.

    Zegar się aby w tryb 60Hz nie przełączył (nózka 36 układu zegarowego)?
  • #4
    James596
    Level 21  
    Niestety, regulacja zupełnie nie działa. Zarówno przy maksymalnym jak i minimalnym ustawieniu minuta trwa 50 sekund. Potencjometr wyczyszczony preparatem kontakt dla pewności.
  • Helpful post
    #5
    kybernetes
    Level 39  
    A to sprawdzałeś:

    jdubowski wrote:
    Zegar się aby w tryb 60Hz nie przełączył (nózka 36 układu zegarowego)?


    Sprawdź czy tam masz napięcie jak na schemacie.

    A jak naprawisz to potem ustaw z powrotem ten generator co go właśnie rozstroiłeś tym kręceniem.
  • Helpful post
    #6
    kreslarz
    Level 35  
    Sprawdź lutowania (popraw je) na całym torze nogi 35 i 36 scalaka. Na nodze 36 ma być plus zasilania, a na nodze 35 sygnał zmienny 50 Hz (najlepiej sprawdzić oscyloskopem, gdyż miernik może nie wykryć tego niewielkiego poziomu sygnału). Jeżeli to nie pomoże, prawdopodobnie uszkodzony układ scalony.
  • #7
    James596
    Level 21  
    Zmierzyłem napięcie zasilania - 15,5V.

    Podstawiłem zasilacz o właściwym 10V w to miejsce, okolice nóżki 35/36 przelutowane, na pinie 35 równe 50 Hz, a zegarek wciąż opóźnia o 10 sekund.

    Wychodzi na to, że układ uszkodzony, w sumie dziwne, ponieważ datasheet przewiduje zasilanie od 8V do 26V.

    Rozumiem, że nie ma możliwości przełączenia układu MM5387N na 50 Hz w inny sposób?
  • Helpful post
    #8
    Błażej
    VIP Meritorious for electroda.pl
    Odczep wyjście generatora rezerwowego (C42). Sprawdź sprawność elementów D10, C56, C8. Zmierz wartość napięcie na C56. Coś to zasilanie trochę niskie w stosunku do tego, co mówi schemat.
  • #9
    James596
    Level 21  
    Ups, przepraszam pogmatwałem trochę z napięciem.

    Napięcie zasilania obecne na C56 oraz nóżce 36 układu IC3 wynosi 22V (napięcia odbiegają delikatnie od normy z racji że zasilacz jest mocno kombinowany)

    Przelutowałem wspomniane elementy, układ MM5387N, oraz złącza zasilacza - zegarek zaczął działać normalnie, tj. 60 sekund w ciągu 60 sekund.

    Dziękuję serdecznie wszystkim za okazaną pomoc, i życzę spokojnych świąt.