Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wózek inwalidzki Travelux - szukam schematu

wowwa 07 Maj 2012 11:17 12259 42
  • #1 07 Maj 2012 11:17
    wowwa
    Poziom 7  

    Witam!Bardzo pilnie poszukuję schematu instalacji elektrycznej wózka inwalidzkiego Travelux (skuter). Nie znam producenta tego pojazdu, wiem tylko tyle, że jest holenderski. Kupiłem okazjonalnie, przejechał 10km i nagle martwy. Jeżeli ktoś posiada jakąś wiedzę na ten temat i może się nią podzielić to bardzo proszę o jakąś wskazówkę. Pozdrawiam wszystkich i dziękuję

    1 29
  • #2 07 Maj 2012 15:00
    bestboy21
    Poziom 39  

    Miałem jednego traveluxa w swoich łapach (z kierownicą ala motor) spalony był bezpiecznik, okolice - pod siedzeniem . Chyba cały plastik jakoś się do góry podnosiło jak maskę w aucie i bezpiecznik był w plastikowej skrzynce przypominającej przekaźnik.
    Przyczyna została nieznana , odżył i działał (może błąd w użytkowaniu).

    Na "desce" rozdzielczej nie szukaj , bo ja rozwaliłem całą bez sensu żeby stacyjkę sprawdzić ;p , skup się pod siedzeniem i okolicy akumulatorów.

    Gdyby spalił się sterownik PWM to kontrolki by się paliły a by nie jechał a jeśli jest martwy to musisz poszukać bezpiecznika, schemat tam do niczego nie potrzebny.
    Chyba że PWM spalił bezpiecznik ale wtedy do czasu kiedy nie dasz "gazu" bezpiecznik nie powinien się palić.

    1
  • #3 07 Maj 2012 15:15
    wowwa
    Poziom 7  

    Wielkie dzięki za podpowiedź, niestety bezpiecznik jest dobry. Stacyjka wyświetla stan akumulatorów oraz literkę "E" migającą. Z kolei moduł sterowniczy nie ma napięcia w ostatniej sekcji odpowiedzialnej prawdopodobnie za napęd. I tutaj chciałbym pogrzebać, moze udało by się go ożywić. Dlatego zależy mi na schemacie. Jeszcze raz dziękuję

    0
  • #4 07 Maj 2012 15:19
    bestboy21
    Poziom 39  

    Literka E może oznaczać Empty albo Error , ładowarka na pewno sprawna ?
    Podaj model sterownika.

    0
  • #5 08 Maj 2012 08:07
    wowwa
    Poziom 7  

    Ładowarka sprawna. A model to DYNAMIC DZ
    Model number DZ 70
    Serial number 99E56148
    Tyle na ten temat wiem, jeżeli to coś to da to było by świetnie

    0
  • #6 08 Maj 2012 09:32
    bestboy21
    Poziom 39  

    Ciężki orzech, pewnie już dotarłeś do http://k.stefanski.com.pl/ ... ale nic z tego nie wynika, poza zaporowymi cenami ;) (co się dziwić, dokumentacji ZERO ;p )

    Zacznij od pierdół , np. manetka gazu , przy przerwie w obwodzie sterownik może zgłosić błąd (chociaż cholera wie co to E oznacza, bo nawet do instrukcji jakoś nie można się dokopać)

    Nie ma tam jakiegoś ukrytego przycisku reset na/w sterowniku ? pomysł może i głupi chociaż niekoniecznie...

    Sprawdź napięcie akku kilka godzin po naładowaniu, nie powinno być mniejsze od 12,6 , może jednak jest zwarcie w którejś celi a E oznacza empty a nie error.

    0
  • #7 08 Maj 2012 10:40
    wowwa
    Poziom 7  

    Niestety, akumulatory są nowe i pięknie trzymają, Wskaźnik wskazuje ful. Spięty na ostro silnik chodzi(chce przejechać), a na sterowniku nic nie ma poza diodą(standby), która też nie świeci. Zdaję sobie sprawę, że będzie to trudny problem o ile nie beznadziejny, ale szkoda wyrzucić. A u Stefańskiego cenowo nie wydolę

    0
  • #8 08 Maj 2012 12:14
    bestboy21
    Poziom 39  

    Rozkręć sterownik i porób zdjęcia, dioda standby jest zastanawiająca bo przy drobnej awarii powinna świecić ale jak to z procesorami bywa - jest self test i dupa blada , takie naprawy są najgorsze z możliwych - w serwisie wiedzą jak dajmy na to wystartować w trybie awaryjnym a ty sobie zgaduj albo płać :|

    Ale mamy chociaż byle jaki punkt odniesienia.
    Ustal czym/jak jest sterowana dioda standby i czy nie zapala się na chwilę, a dalej to od dupy strony czyli klasycznie....
    .

    0
  • #9 08 Maj 2012 13:36
    wowwa
    Poziom 7  

    Niestety dostęp do sterownika będę miał dopiero jutro. Postaram się wrzucić jak najlepsze fotki. Dzięki

    0
  • #10 09 Maj 2012 10:43
    wowwa
    Poziom 7  

    Okazało się, że dioda świeci(drobny błąd w połączeniu), ale świeci tak samo pulsująco jak literka "E" Wstawiam fotki z demontażu sterownika w kolejności rozbierania.Sam nie wiem czy to coś da, ale mam jeszcze malutką nadzieję.
    Wózek inwalidzki Travelux - szukam schematu

    Wózek inwalidzki Travelux - szukam schematu

    Wózek inwalidzki Travelux - szukam schematu

    Wózek inwalidzki Travelux - szukam schematu

    Wyszły jednak rozmazane, ale tylko takim byle jakim sprzętem dysponuję. Może jednak da się coś rozpoznać

    Dodano po 4 [minuty]:

    Uciekło mi jeszcze jedno zdjęcie z diodą, ale juz naprawiam błąd

    Wózek inwalidzki Travelux - szukam schematu

    0
  • #11 09 Maj 2012 11:28
    bestboy21
    Poziom 39  

    Za dużo się nie naszukamy, druk wielowarstwowy .
    Możesz jedynie sprawdzić tranzystory.

    0
  • #12 09 Maj 2012 11:53
    homman
    Poziom 26  

    Po poziomie nie bardzo widać czy się chłopak zna. A tranzystory są też na wielowarstwie. Więc pójdą tulejki łączące. Można to naprawić ucinając nóżki tranzystorów (stabilizatorów) i do nich dolutowując nowe.

    A w druku nie będzie wiadomo co uszkodzone. Ciężko tak sprawdzić.

    Ale raczej nie powinno być nic innego chyba że przekaźnik. A jego raczej nie wymieni.

    0
  • #14 09 Maj 2012 13:12
    bestboy21
    Poziom 39  

    Rozczytaj tego scalaka w czerwonej ramce, może to coś na kształt ULN.
    Wózek inwalidzki Travelux - szukam schematu


    kompletnie nic nie widać na tych zdjęciach...

    Te mniejsze tranzystory to raczej kierunkowskazy, klakson... , skupił bym się na tych nad niebieską tekturką.

    0
  • #15 09 Maj 2012 17:19
    wowwa
    Poziom 7  

    Odpowiedź dla "hommana" Wózek jest trójkołowy i jakby starsza wersja. Podejrzewam rok produkcji na 99. Ale wiele elementów jest podobnych i schemat na pewno się przyda. Wielkie dzięki. A teraz dalej, te tranzystory mocy są sprawdzone i są dobre. Sprawdzę jeszcze tego scalaka i zobaczymy. Obawiam się, że może nastąpiła jakaś blokada czy coś takiego. Tylko dlaczego jechał te parę kilometrów? Jutro zrobię fotki jego wyglądu i może to Komuś coś powie więcej. Jeszcze raz dzięki

    0
  • #16 09 Maj 2012 17:21
    homman
    Poziom 26  

    A przekaźnik się nie skleił ??

    0
  • #17 09 Maj 2012 21:02
    wowwa
    Poziom 7  

    Mam ten sterownik w pracy, bo tam mam więcej możliwości. Dlatego teraz nie mogę sprawdzić, ale wydaje się chodzi dobrze. Jednak pewny będę dopiero jutro. Pozdrawiam

    Dodano po 3 [minuty]:

    Przeoczyłem, że schemat podał leo1976. Dzięki

    0
  • #18 10 Maj 2012 08:17
    wowwa
    Poziom 7  

    Scalak to: HIP4082IB
    L9823FWFD Przekaźnik chodzi dobrze.
    Wózek jest częściowo rozebrany, ale widać dwa akumulatory i kierownicę z deską

    Wózek inwalidzki Travelux - szukam schematu

    Wózek inwalidzki Travelux - szukam schematu

    Wózek inwalidzki Travelux - szukam schematu

    Wózek inwalidzki Travelux - szukam schematu

    0
  • #19 10 Maj 2012 09:55
    bestboy21
    Poziom 39  

    Dużo się z tym scalakiem nie pomyliłem
    http://pdf1.alldatasheet.com/datasheet-pdf/view/67145/INTERSIL/HIP4082IB.html
    H-Driver , jednak bez oscyloskopu dużo nam to nie da.

    Z pewnością możemy go podciągnąć do grona podejrzanych.

    Poza tym okazuje się że ten sam model traveluxa męczyłem kiedyś tylko miałem więcej szczęścia ;) ( też miał potencjometr bez dekielka heh)

    Najgorsze jest to że sterownik może być zablokowany programowo i możemy sobie naprawiać.... do 2015r.

    0
  • #20 10 Maj 2012 21:19
    wowwa
    Poziom 7  

    Gdzieś z tyłu głowy przebiegają mi też takie myśli, ale czepiam się troszeczkę faktu, że po kupnie zrobił 10km. Potem było doładowanie baterii(tak na wszelki wypadek) i już nie ruszył. Co w takim razie mogło uaktywnić blokadę? Ładowarka?

    0
  • #21 17 Maj 2012 15:46
    T.ZIOMO
    Poziom 11  

    Witam, posiadam identyczny skuter i niestety ten sam problem działa wszystko poza jazdą .Sprawdziłem tranzystory sprawne ,przekaźnik jest chyba od tego ,że jak podłączy się ładowarke to odłącza zasilanie napędu.Mam pytanie ile razy miga dioda u mnie pięć razy,ale jak odłącze potencjometr od szybkości to pokazuje sześć a po odłączeniu tego od przód/tył to siedem .Może ma ktoś rozpiskę kodów błedu?

    0
  • #22 17 Maj 2012 21:50
    wowwa
    Poziom 7  

    Jeśli możesz sprecyzować, czy chodzi o diodę na sterowniku, czy o tę z literką "E". Bo muszę przyznać, że nie zwróciłem uwagi na ilość mignięć. Ani tu ani tu.

    0
  • #23 18 Maj 2012 10:42
    T.ZIOMO
    Poziom 11  

    Dioda czy na sterowniku czy przy literze "E" miga mi tak samo.

    0
  • #24 18 Maj 2012 12:20
    wowwa
    Poziom 7  

    No to jest to samo. Dioda miga siedem razy i przerwa. Trzeba jednak szukać jakiejś tabeli błędów. Może ktoś będzie wiedział czy w karcie charakterystyki procesora będzie coś takiego.

    1
  • #25 18 Maj 2012 12:40
    T.ZIOMO
    Poziom 11  

    T.ZIOMO napisał:
    jak odłącze potencjometr od szybkości to pokazuje sześć a po odłączeniu tego od przód/tył to siedem


    Dodano po 1 [minuty]:

    T.ZIOMO napisał:
    jak odłącze potencjometr od szybkości to pokazuje sześć a po odłączeniu tego od przód/tył to siedem

    0
  • #26 24 Maj 2012 13:23
    wowwa
    Poziom 7  

    mam pewien pomysł, że mianowicie mógł się zawiesić procesor. Może można by go zresetować., ale tu zjawia się problem, przynajmniej dla mnie(techniczny angielski jest dla mnie nie do przebycia). Procesor to MC68HC705B16. Jego karta charakterystyki podaje na pewno ten sposób. Na " Elektrodzie" w tym miejscu jest podany pdf tego procesora, może ktoś kto takie rzeczy ma w jednym paluszku mógł by coś za sugerować. Sam tego nie zrobię, ale poszukam kogoś do pomocy

    0
  • #27 24 Maj 2012 16:38
    T.ZIOMO
    Poziom 11  

    A może zacząć od najprostszej sprawy ,a mianowicie czy sprawdzone zostały te potencjometry .Napisałem wcześniej że jak odłącze potencjometr od szybkości to dioda miga sześć a po odłączeniu tego od przód/tył to siedem .Proszę sprawdzić je i dać znać .Potencjometr od jazdy u mnie pokazuje od zera do około 1,8 kilo w jedną i w drugą stronę, a ten od szybkości płynnie działa w zakresie od zera do 10 kilo.Jeszcze jedno dzisiaj przekręciłem kluczyk i dioda miga 9 razy i przerwa ale to chyba jest spowodowane zaniżonym napięciem zamiast 24 v jest 20.Dzisiaj podłącze ładowarkę i zobaczę co sie stanie.

    0
  • #28 24 Maj 2012 21:39
    wowwa
    Poziom 7  

    Zaraz z rana postaram się przemierzyć te potencjometry, ale teraz chciałem wkleić link do strony z pdf-em tego procesora, bo widzę, że go nie ma. https://www.elektroda.pl/rtvforum/topic2274103.html

    Potencjometry są dobre, mają te same wartości co Twoje. Ręce opadają.

    Po dokładnym przemierzeniu, ( po wymontowaniu) okazało się , że potencjometr "przód-tył" nie ma tych samych wartości w prawo i lewo. Miał zwarcie. Początkowo nie zwróciłem na to uwagi, bo od zera ładnie szedł w górę.

    0
  • #29 27 Maj 2012 16:35
    kris1966
    Poziom 17  

    Witam. Podaję tabelę błędów
    1-doładuj baterie (przeładuj)
    2-za niskie napięcie
    3-za wysokie napięcie
    4-zwarcie w silniku
    5-awaria hamulca
    6-potencjometr nie jest w położeniu neutralnym
    7- potencjometr uszkodzony
    8-problem z silnikiem
    9-inny problem

    A macie pomysł na ten potencjometr, bo też mam z nim problem.

    0
  • #30 27 Maj 2012 17:01
    homman
    Poziom 26  

    Potencjometrom jak i trymerom itd. Podważasz blaszki. Rozbierasz mechanizm. Oczyszczasz go z smaru bo to najczęściej problem. I chodzi. Powinno się używać specjalnych płynów. Ale nigdy tego nie robiłem co najwyżej przemywam kontaktem.

    0
  Szukaj w 5mln produktów