Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Atheros AR9285 Wireless Network Adapter - problematyczna karta sieciowa

24 Paź 2012 15:14 37380 11
  • Poziom 8  
    Witam,

    Jestem posiadaczem karty sieciowej do obsługi sieci bezprzewodowej Atheros AR9285. Od czasu kiedy jestem zmuszony używać w domu internetu bezprzewodowo zaczęły się problemy z internetem. Na początku obwiniałem dostawcę, potem router, aż w końcu wina zdaje się spadać na tą właśnie kartę.

    Pierwszy podejrzany: Internet. Mam 60 MB z Multimedii z kablówki, a wskazania speedtestu bezlitośnie wskazują a to 20 mb, a to 30 mb, a 60 mb downloadu bardzo rzadko, o ile w ogóle. Tylko upload trzyma się na równym poziomie ok. 8 mb. Z kolei gdy podpinam pod kabel prędkości są takie, jakie być powinny. Problem tylko polega na tym, że nie mam ciągłej możliwości podpięcia tego kabla..

    Drugi podejrzany: router. Jest to model TP-Linka, dwupasmowy, standard N, 450 Mb/s, model TL-WR2543ND. Konfigurowałem go po kilka razy, zmieniałem kanały, inne ustawienia, zmiany pasma częstotliwości, aktualizowałem firmware, to samo. Dodam, że omawiana karta sieciowa nie obsługuje pasma 5 GHz..

    Trzeci podjerzany: karta sieciowa wireless. Wspomniany download dawał do myślenia. Padła sugestia na aktualizację sterownika, ale że Windows 7 HP 64-bit twierdził, że to najnowsze sterowniki, nie zajmowało to mojej głowy. Dopiero jakiś czas później natrafiłem na stronę www.atheros.cz i pobrałem najnowsze sterowniki w wersji 10.0.0.75 z dnia 2012-08-01. Zaczęły się problemy z czasowym rozłączaniem sieci na kilka sekund i ponownym łączeniu. Powróciłem więc do sterownika poprzedniego: 9.2.0.427 z datą 2011-06-21. Na niej rozłączenia występuje rzadko, prawie wcale, ale jednak zdarza się. Szkoda tylko, że nie da się wykorzystać pełni internetowego łącza. Na najnowszym sterowniku sprawa wygląda lepiej, ale tutaj często rozłącza sieć. Zacząłem przeszukiwać google. Okazało się, że nie jestem z tym problemem osamotniony, a ta karta zdaje się być problematyczna. Większość postów na forach nie była jednak najnowsza datą, ale mimo najnowszych wydań sterownika problem ma się w najlepsze.

    Porady były różne, przeróżne, ale żadne nie działają:

    - aktualizacja BIOSU
    - aktualizacja sterowników
    - odznaczenie zezwalania na wyłączenie urządzenia w celu oszczędzania energii
    - maksymalna wydajność w opcjach zasilania dla sieci bezprzewodowej
    - odznaczenie IPv6
    - wyłączanie zapory systemu Windows
    - wyłączenie bluetooth

    Mamy koniec roku 2012. Czy ktokolwiek znalazł skuteczny sposób na rozwiązanie tego problemu?
  • Użytkownik usunął konto  
  • Poziom 8  
    Jak sprawdzić producenta karty? I skąd pobierasz sterowniki?
  • Użytkownik usunął konto  
  • Poziom 8  
    To laptop, a pod nim nalepka:

    802.11b/g/n Wireless Module: AW-NE785H
    Model number: AR5B95

    inny sterownik??
  • Poziom 31  
    szimin napisał:

    Mam 60 MB z Multimedii z kablówki, a wskazania speedtestu bezlitośnie wskazują a to 20 mb, a to 30 mb, a 60 mb downloadu bardzo rzadko, o ile w ogóle. Tylko upload trzyma się na równym poziomie ok. 8 mb. Z kolei gdy podpinam pod kabel prędkości są takie, jakie być powinny.

    A co ty cudow oczekujesz? Wlan to WLan. Wszystko stanowi przeszkode, kaloryfer z metalu prza scianie, czlowiek, sciana, mebel...
  • Poziom 8  
    freetz_master napisał:
    A co ty cudow oczekujesz? Wlan to WLan. Wszystko stanowi przeszkode, kaloryfer z metalu prza scianie, czlowiek, sciana, mebel...


    Zgoda, tyle, że na sterowniku z numerkiem 9.2.0.427 wskazania są w moim przypadku na poziomie -70 dBm, co stanowi 3 kreski zasięgu i niestabilne połączenie (download ok 20-26 Mb/s), natomiast najnowszy sterownik 10.0.0.75 zapewnia ok -60dBm, przekłada się to na 4 kreski (ok. 40-50 Mb/s). Oczywiście te dane są dosyć umowne i dość dynamiczne, ale obrazują jak sterownik może wpływać na połączenie. Problem w tym, że ten najnowszy sterownik działa tak, że często zrywa połączenie, natomiast ten wcześniejszy jest stabilniejszy, ale osiągi są gorsze. Po prostu chciałbym się dowiedzieć, czy istnieje jakieś jedno, konkretne rozwiązanie, które mogło by zakończyć temat tej karty sieciowej..
  • Poziom 1  
    Hej,

    A czy próbowałeś zainstalować wcześniejszy sterownik z serii 10.x.x.x np. 10.0.0.54 i sprawdzić jak karta na nim działa? U mnie na sterowniku 10.0.0.75 zaraz po połączeniu się karty z AP wywala niebieski ekran, natomiast na 10.0.0.54 działa bez zarzutu.
  • Poziom 9  
    Witam serdecznie kolegów na wstępie powiem że rownież miałem problem dokładnie z tym samym atherosem czyli AR9285 a zainstalowany w ASUS Eee PC 1001pxd. Problem polegał na rozłączaniu się z siecią średnio 1-2 razy na godzinę i dopiero aktualizacja ze strony http://www.mediafire.com/?2zgmmuyj4zw przyniosła rezultaty. Niech odezwie się komu pomogło.
  • Poziom 10  
    Hej, mam ten sam problem, plik z tej strony juz jest niedostępny, może ktoś wrzucić ponownie?
  • Poziom 2  
    Witam mi jak na razie pomogło zainstalowanie najstarszego sterownika jaki znalazłem na tej stronce http://www .atheros.cz/atheros-wireless-download.php?chipset=37&system=6 w sumie sterwnik chyba tak stary jak laptop. U mnie sie na przykład zaczeło sypać po formacie. Pozdro
  • Poziom 10  
    Tez mialem problemy z ta karta sieciowa przez pewien czas, karta swietnie pracuje jako hotspot (wpa2 aes) na kubuntu 15.04 nawet w wersji live kubuntu, podczas gdy inne nie dzialaja.