Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

RENAULT SCENIC 1,6 RT 2001 - problem z alarmem

04 Lut 2005 12:19 15962 17
  • Poziom 11  
    Witam.
    Mam problem z fabrycznym alarmem w RENAULT SCENIC-u 2001. Po wymianie akumulatora alarm sie nie uzbraja. Zgubiłem kartke z PIN kodem. Jak go właczyc żeby działał. Alarm jest oryginalny montowany w salonie.
  • Poziom 21  
    Trochę mało danych. Napisz jaki to alarm i jaki model to może ktoś będzie w stanie coś pomóc. Salony nie zawsze montują do samochdów oryginalne alarmy więc ciężko jest co kolwiek pomóc :)
  • Poziom 21  
    A czy to nie jest przypadkiem bezpilotowa Cobra na fabrycznym pilocie Renault? Podaj trochę więcej danych! No i jak to było z tym aku, czy stary "zjechał do zera" i po podładowaniu alarm zgłupiał, czy został odpięty od zasilania do wymiany na nowy akumulator i wtedy dopiero odmówił wspólpracy? Więcej szczegółów - bo tak to trudno zgadywać...
  • Poziom 11  
    Sorry za długi czas oczekiwania ale mnie nie było.
    Alarm jest oryginalny montowany w RENAULT. Jest pod jednym kluczykiem wraz z centralnym zamkiem. Przy wymianie akumulatora zasilanie było odłączone (brak rezerwy). Nie wiem dokładnie jaki to model ale spróbuje sie zorientować (duże mrozy a nie mam garażu)
    Pozdrawiam
  • Poziom 21  
    Czyli jeżeli dobrze zrozumiałem to alarm chodzi pod pilotem od centralnego z Renault - bezpilotówka? No bo jak i alarm i zamki chodzą po pilocie od alarmu (a nie centralnego od auta!) to dość zasadniczo zmienia postać rzeczy... A jaki jest efekt tej usterki - co znaczy, że alarm nie działa? Nie uzbraja się przy zamykaniu pilotem - czy jak? A może centralny zamyka pilotem, a alarm wyje? Czy w końcu nic nie chodzi po tym pilocie... Dość trudno zgadywać - potrzeba jak najwięcej danych o sprzęcie i usterce, im więcej tym lepiej i łatwiej :-)
  • Poziom 11  
    Alarm włącza sie razem z kluczyka. Nie ma innego pilota. Stan jest taki:
    po zamknięciu nie uzbraja się alarm. LED sygnalizacujny nie miga.
  • Poziom 21  
    Z tego co piszesz to nadal niewiadomo jaki to alarm. Przypuszczam, że jest to jakiś "Texalarm" skoro miałeś karte z pin kodem. Jeśli tak to kod ten nie służy do aktywacji alarmu tylko syrenki i awaryjnego wyłączenia alarmu. Uważam, że powinieneś zacząć od znalezienia centralki alarmu i sprawdzenia czy ma zasilanie +12V i czy dochodzą impulsy sterowania.
  • Poziom 11  
    Witam.
    Spróbuję napisać jeszcze raz co mu dolega.
    1. Alarm jest zamontowany przy zakupie auta u dealera w RENAULT.
    2. Instrukcja obsługi jest bardzo uboga i nie ma oznaczenia ani typu ani producenta. Nie bardzo wiem gdzie szukać centralki bo jest jakoś dziwnie schowana. Nie było oddzielnego pilota. Alarm aktywował sie wraz z zamknieciem drzwi z pilota w kluczyku.
    3. PIN kod to była taka mała kartka z napisaniem ile razy włączyć stacyjke i coś tam zrobić.
    4. W chwili obecnej po wymianie akumulatora, który przez noc tracił pojemność i auto nie zapalało alarm nie uzbraja się.
    5. Tzn tak - mam kluczyk wraz z pilotem do centralnego zamka. Tym samym kluczykiem - pilotem (radiowy) po zamknięciu auta aktywował sie alarm (LED sygnalizacyjny mrugał i alarm był aktywny). Obecnie LED nie mruga - alarm nieaktywny.
    6. Jest taki dziwny przypadek, że w momencie równoczesnego otwierania drzwi za klamke i w równoczesnym czasie naciśnięcie pilota w celu otwarcia centralnego zamka (tzn naciskam kluczyk i w ciągu 1 sek. otwieram drzwi) LED od alarmu zaczyna mrugać no i za chwilę wyje tak jak by był uzbrojony. Pilotem go nie wyłącze jedynie takim przyciskiem w aucie który słuzy do zamykania drzwi. I wtedy wraca do tego że nie działa.
    7. To chyba na tyle. Nie bardzo wiem co jeszcze opisać.
    Z góry dziekuje za przeczytanie.
  • Użytkownik obserwowany
    Proponuję zadzwonić do COBRY pod 22 622 80 10
  • Poziom 21  
    Mnie też to utwierdza, że to raczej Cobra. Z tym dzwonieniem (do Cobry)to o tyle nie najlepszy pomysł, że będą pytali o dane których nie posiadasz - jak np. model urządzenia, itp.
    Jednak jeśli jest to Cobra bezpilotowa montowana przez serwis, to sprawdź czy pod obudową lewarka biegów (troche powyżej) jest centralka urządzenia (taki czarny moduł) - powinna mieć w obudowie dodatkowy własny bezpiecznik - to Cię upewni, że to ten poszukiwany element...
    Jak znajdziesz, to po pierwsze będzie wiadomo, że to ten typ, po drugie co z tym zrobić, po trzecie będzie już "z górki"...
    Jeśli nie będzie centralki w tamtym miejscu, spróbuj trochę powyżej, lub niżej w kierunku ręcznego, ale raczej powinna tam być - większość serwisów nie utrudniała sobie pracy... Powinna mieć pewien nadmiar przewodów na tyle, że będzie mogła lekko wyjść bez odpinania kostek. Bardzo rzadko była przykręcana, czasem spotykałem się z mocowaniem jej na specjalną taśmę dwustronnie klejącą. Jak już uda Ci się ją zlokalizować (nie powinno być aż tak źle!) to masz najgorsze za sobą.
    Gdyby jednak okazało się, że to nie Cobra to najprawdopodobniej nie znajdziesz nic w tamtym miejscu, a z pewnością nie będzie to wyglądało tak jak napisałem. Było trochę różnych urządzeń montowanych przez serwisy (dość sporo w wersji bezpilotowej - na pilocie kluczu z Renault) ale Cobra była najczęściej spotykana.
    Co do sugestii z Texalarm-em to raczej ulubione urządzenie serwisów PSA (Peugeot i Citroen), chociaż w tym ostatnim coraz częściej montują Metę, a w Peugeot aby było taniej łapią co im wpadnie w ręce... Trudno też jednoznacznie stwierdzić bo każdy serwis robi trochę po swojemu, ale w większości przypadków idą na łatwiznę.
  • VIP Zasłużony dla elektroda
    Witam
    Jeżeli chodzi o Cobrę 0144 to zdjęcie klem akumulatora nie ma żadnego znaczenia dla działania alarmu.

    Pozdrawiam
  • Poziom 21  
    Wojtek27 napisał:
    Witam
    Jeżeli chodzi o Cobrę 0144 to zdjęcie klem akumulatora nie ma żadnego znaczenia dla działania alarmu.

    Pozdrawiam


    Tu niestety nie wiadomo czy klemy były tylko zdjęte. Autor postu pisał, że akumulator był zmieniany, oraz że stary tracił w nocy pojemność. W tej sytuacji akumulator mógł być zmieniony na nowy po tym jak stary zjechał prawie do zera... Nie ma danych, oraz informacji jednoznacznie potwierdzających taki, lub inny stan, ani nawet markę alarmu.
    Co do Cobry - miałem wiele przypadków, gdzie po "wymianie" akumulatora jak twierdził właściciel auta, system przestawał działać normalnie... Stąd dociekliwie pytam o szczegóły, bo w tamtych przypadkach sprawę udało się szybko rozwiązać i problem usunąć.
    Zresztą wcale bym się nie zdziwił, gdyby było tak jak mi się wydaje, bo po co poświęcać uwagę na ładowanie starego aku, skoro ma być zaraz wymieniany? A z mojej praktyki zauważyłem, że niektóre Cobry są mało stabline na stopniowy spadek napięcia i wtedy zaczynają "wariować".
  • Użytkownik usunął konto  
  • Poziom 11  
    DO Gość:
    Sprawdziłem instrukcje i faktycznie jest to Art 8265. Proszę o jakieś informacje.
  • Poziom 11  
    Spróbuj:
    -odłącz akumulator
    -podłącz akumulator teraz w 20 sekund musisz się wyrobić
    -Zapalić i następnie zgasić tablicę 3 razy w maksymalnym czasie 7 sekund
    - Zapalić tablicę i poczekać na 2 mignęcia LEDU
    - Zgasić tablicę
    seria 2 mignięć LEDU potwierdzi nastąpienie programowania
    Jeśli to nie zadziała należy powtórzyć całą procedurę ale z 3 lub 4 mignięciami

    Napisz czy zadziałało i z iloma mignięciami
  • Poziom 11  
    langusta01 napisał:
    Spróbuj:
    -odłącz akumulator
    -podłącz akumulator teraz w 20 sekund musisz się wyrobić
    -Zapalić i następnie zgasić tablicę 3 razy w maksymalnym czasie 7 sekund
    - Zapalić tablicę i poczekać na 2 mignęcia LEDU
    - Zgasić tablicę
    seria 2 mignięć LEDU potwierdzi nastąpienie programowania
    Jeśli to nie zadziała należy powtórzyć całą procedurę ale z 3 lub 4 mignięciami

    Napisz czy zadziałało i z iloma mignięciami


    Zadziałało!
    Tak jak w opisie.
    Dla zainteresowanych - manual instalation w kilku językach (brak polskiego) dla alarmu Art. 8265. Alarm montowany w salonach REANAULT.
    Załączniki:
  • Poziom 1  
    czy mógłbym poprosić o przesłanie tego manuala na ksmolenski(malpa)o2.pl gdyż mam zamało pkt aby go pobrać. Będe bardzo wdzięczny!
    Albo jakiś link...
  • Poziom 10  
    no tak zrobilem tak jak kolega zalecil... faktycznie dioda migala, programowanie odbywalo sie tak jak nalezy ale teraz wyje mi autoalarm caly czas i nie da sie go w zaden sposob wylaczyc... co mam zrobic?