Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Wzmacniacz podłączony pod TV buczy.

JanuszArtur 10 Mar 2013 18:19 2040 7
  • #1
    JanuszArtur
    Level 14  
    Mam głośniki Creative 5.1. Naturalnie wystarczyły by 2,1 ale mam pod jedno wejście podpięte radio, pod drugie TV. Mniejsza z tym. Od jakiegoś czasu jak nie odłączę kabla łączącego TV z zestawem głośników to buczy. Buczenie słychać w nocy i przeszkadza. Wcześniej (przed modernizacją sieci TV kablowej) było ok. Po wyłączeniu (wyłącznikiem z boku TV) napięcia TV nadal buczy - nieco inaczej ale jednak.
    Jak się pozbyć tego efektu? Odłączanie kabla nie jest rozwiązaniem. Wyłączanie zestawu Creative to także "poroniony" pomysł. Jakieś proste rozwiązania?

    TV to LCD świetlówkowy Toshiba.
  • #2
    jdubowski
    Tube devices specialist
    JanuszArtur wrote:
    Od jakiegoś czasu jak nie odłączę kabla łączącego TV z zestawem głośników to buczy. Buczenie słychać w nocy i przeszkadza. Wcześniej (przed modernizacją sieci TV kablowej) było ok. Po wyłączeniu (wyłącznikiem z boku TV) napięcia TV nadal buczy - nieco inaczej ale jednak.
    Jak się pozbyć tego efektu? Odłączanie kabla nie jest rozwiązaniem. Wyłączanie zestawu Creative to także "poroniony" pomysł. Jakieś proste rozwiązania?


    Zastosować separator galwaniczny w kablu antenowym OTV.
  • #3
    JanuszArtur
    Level 14  
    No i jest tak. W końcu zakupiłem separator i buczy dalej. Odłączyłem antenę i buczy - mniej. Jak połączę oplot anteny z oplotem kabla dźwięku (sygnał biorę z gniazda słuchawkowego) to buczy mniej. Ale słychać. Kolejne pomysły?
  • #4
    Erni90
    Level 20  
    Może zacznij od najprostszych rzeczy czyli sprawdź przewody, bardzo często to one powodują takie czary.
  • #5
    zodiakmenda
    Level 21  
    Pamiętaj że dobra miedziucha daje o wiele lepszy dźwięk od czego kolwiek innego więc nie próbuj zmieniać kabla na dziadoski aluminiowy wrazie czego oczywiście.
  • #6
    ziombekk1998
    Level 13  
    A jak odlaczysz wszystko i zostaną Ci tylko te głośniki to nadal buczy? Buczą 2 głosniki czy jeden?
  • #7
    LemuRR 11
    Level 26  
    zodiakmenda wrote:
    Pamiętaj że dobra miedziucha daje o wiele lepszy dźwięk od czego kolwiek innego więc nie próbuj zmieniać kabla na dziadoski aluminiowy wrazie czego oczywiście.


    Kurcze, czy nie ma innych określeń niż "miedziucha" ?! Poza tym, ta wypowiedź mało wnosi do tematu..


    Ja bym radził sprawdzić , czy po zwarciu do masy wejść wzmacniacza, nadal słychać przydźwięk.

    Jeżeli odłączysz tv od sieci, nadal to słychać ?
  • #8
    JanuszArtur
    Level 14  
    Kable sprawdzone. Są ok. Znalazłem jednak problem. Szkodnikiem powodującym buczenie jest stacja dokująca/replikująca do mojego Dell D620. Odłączenie kabla audio i podłączenie do gniazda laptopa (mimo iż siedzi w replikatorze) niweluje problem. Buczenie jest póki co na dwóch głośnikach, niezależnie od tego czy komputer jest włączony czy nie i czy TV jest włączony czy nie (wyłączam wyłącznikiem z boku, nie z pilota). Pozostaje mi tylko kupić wtyczkę kątową i spróbować brać sygnał z boku laptopa. W sumie to nie wiele zmienia, bo jakiś kolo, co projektował port replikujący, wyjście audio zrobił z boku - po co - nie wiem ???. Może robił to jakiś użytkownik produktów z jabłkiem i najzwyklej pomyślał inaczej, jak w reklamie? ... Szkoda tylko, że zakup replikatora zbiegł się z modernizacją sieci kablowej, co wpłynęło na nieprawdziwą ocenę i naprowadziło czytających na niewłaściwy trop - zapewniam, że było to nieumyślne.
    Kable wydają się dobre, bo podwójnie ekranowana SVGA DSUB15 oraz podwójnie ekranowany kabel do audio. Wszystko oddalone ok 10 cm od kabli sieciowych. Zamurowane w ścianach. Dlatego kłopoty z kablami odrzucam.
    Dziękuję wszystkim i życzę udanego długiego weekendu.