Elektroda.pl
Elektroda.pl
X
Elektroda.pl
SterControl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Brak dźwięku po podłączeniu laptopa do TV - HDMI

10 Maj 2013 12:40 129624 13
  • Poziom 9  
    Witam! Przerobiłem już chyba wszystkie tematy na forum o moim problemie. Po podłączeniu Laptopa do TV za pomocą HDMI - brak dźwięku. W panelu sterowania mam tylko Głośniki i Realtek Digital Output. Gdy po podłączeniu to drugie ustawiam na domyślne to nic nie pomaga. Nadal brak dźwięku, mimo, że wtedy na głośniczku w pasku windowsa, widać, jak rusza się ta zielona wskazówka dźwieku. Ale nie przekazuje go do TV. Instalowałem już inne sterowniki, nic...

    Mój laptop:
    Fujitsu Siemens Amilo Pi3540.

    Tv:
    Philips 3D Smart TV
  • SterControl
  • Poziom 41  
    Proszę ustawić na Cyfrowe Urządzenie Audio jako domyślne. I sprawdzić kabel HDMI.


    Brak dźwięku po podłączeniu laptopa do TV - HDMI
  • SterControl
  • Poziom 9  
    Ustawiałem, nadal nic, kabel jest dobry, w laptopie znajomego dźwięk działa
  • Poziom 41  
    A w właściwościach suwak jest jest przesunięty.

    Brak dźwięku po podłączeniu laptopa do TV - HDMI
  • Poziom 9  
    Tak, i gdy ustawiam to jako domyślne, to na pasku Windowsa w tym głośniczku widać, jak te urządzenie audio wykrywa dźwiek, bo ta amplituda się podnosi
  • Poziom 41  
    Pokaż wyłączone urządzenia.

    Za wyjście HDMI jest odpowiedzialna karta graficzna.


    Brak dźwięku po podłączeniu laptopa do TV - HDMI
  • Poziom 9  
    Nie mam żadnych wyłączonych urządzeń. Moja karta graficzna to Nvidia 9300MGS
  • Poziom 9  
    Ktoś ma jakieś pomysły?
  • Poziom 9  
    Halo :)

    Moderowany przez _PREDATOR_:

    Nie pisz posta pod postem!

  • Poziom 41  
    Cóż, nie podałeś dokładnego modelu telewizora, co byłoby przydatne :(

    Także poniższe rozważania oparte są na danych dla TV Philips Smart TV 3D seria 6000. Przekopałem się przez instrukcję tego telewizora, jak również wsparcie - często zadawane pytania. I wynalazłem następującą informację :

    Audio formats

    •Your TV supports only PCM and AC3 audio format if it is connected by HDMI. If your TV does not receive any sound over an HDMI connection, make sure that your PC is transmitting the audio in PCM or AC3 format. Refer to the user manual of your PC to verify whether your PC is configured correctly.


    Oznacza ona, że poprzez złącze HDMI to TV można przesłać cyfrowy sygnał tylko w formacie PCM lub AC3 - czyli tylko sygnał stereo. Co ma swój sens. Także sprawdź, jaki format sygnału masz ustawiony na karcie audio.

    Brak dźwięku po podłączeniu laptopa do TV - HDMI

    Z powyższego obrazka widać, że mój laptop nie pracowałby prawidłowo z twoim telewizorem, jeśli mówimy o dźwięku przesyłanym cyfrowo. Nie mam nic podłączonego do gniazda HDMI w moim laptopie, także nie widać tu opcji dla tego wyjścia. Także sprawdź, co masz ustawione dla wyjścia HDMI. Ja posłużyłem się tu wyjściem cyfrowym dla celów poglądowych :)

    Konkludując, chyba będziesz musiał rozważyć przesłanie sygnału audio to telewizora analogowo - poprzez zwykły minijack, o ile wyjście cyfrowe audio w twoim laptopie nie wspiera tych wspomnianych formatów.

    Powodzenia :)
  • Poziom 9  
    Miałem ten sam problem na xp ,pomogło zainstalowanie starszego sterownika do karty graficznej (przetestowałem ich trochę ) wczoraj zainstalowałem 7 i mam powtórkę z rozrywki ,na dodatek obraz jest gorszy(jak puszczam film w HD ) na xp wszystko śmigało obraz żyleta dźwięk był ,jak upora się ktoś z tym problemem proszę o odpowiedz ,Amilo 3540 nvidia 9300mgs
  • Poziom 9  
    Ja nadal mam ten problem
  • Poziom 9  
    Przetestuj sterowniki te starsze do karty graficznej
  • Poziom 2  
    Witam, mama problem z brakiem dźwięku na TV po podłączeniu kabla HDMI, kabel jest ok, bo działa z poprzednim laptopem gdzie dźwięk jest normalnie(próbowałem tez inne kable). Problem pojawił się po podłączeniu do nowego laptopa zakupionego kilka dni temu, system nie wykrywa w ogóle urządzenia audio HDMI, są tylko do wyboru wbudowane głośniki laptopa, mam zaznaczone opcje "Pokaż wyłączone urządzenia" oraz "Pokaż odłączone urządzenia" i nic się nie wyświetla. W menadżerze urządzeń w zakładce "Urządzenia Systemowe" znajdują się dwie pozycje o nazwie "Kontroler zgodny se standardem High Definition Audio" obydwa włączone. Ktoś ma jakiś pomysł?

    EDIT: Laptop to Lenovo ideapad 100-15IBD Win 10 Grafika HD Intel, TV Samsung UE37ES6100

    Edit2: Dzisiaj po jakiejś większej aktualizacji systemu w opcjach dźwięku pojawiło sie wyjście hdmi, a właściwie to nawet samo się ustawiło na domyślne. Tak że dzięki za wyczerpujące i pomocne odpowiedzi, wszystkim którzy się zainteresowali moim problemem. Pozdro.