Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ford mondeo 2,0 TDdi - Nie odpala, różne błędy

19 Maj 2013 11:02 9495 18
  • Poziom 15  
    Witam. Mam mondeo 2002r D6BA 2,0 tddi. Auto nie odpala, błędy powstają dopiero po pracy na plaku:

    -P0100 - obwód przepłwu masy lub ilości powietrza
    -P1608 - Usterka układu nadzoru pracy mikroprocesora "Watchdog"
    -P0335 - Obwód czujnika A pozycji wału korobowego
    -B2139 - Nieprawidłowe dane (dane otrzymane są inne niż spodziewane)

    Instalacja od pompy do sterownika ECU sprawdzona 55W żarówką, tak samo zasilania, masy i przewody od czujnika wału. Czujnik podmieniony, kostka obok filtru wyeliminowana (polutowane). Na CAN'ie nie widać zakłóceń, licznik na wszelki wypadek odłączony.

    Czyżby padł sterownik pompy ?
  • Poziom 33  
    Moim skromnym zdaniem zajmij się czujnikiem położenia wału. Jak go nie widzi to wiadomo, że nie odpali.
    A ile on ma już nalatane?
  • Użytkownik usunął konto  
  • Poziom 15  
    Czujnik wału podmieniony na nowy.

    Z tego co zaobserwowałem to przekaźnik pompy paliwa załącza się dopiero po kilku obr. wału, nigdy wcześniej na to nie zwracałem uwagi.
  • Poziom 15  
    On przecież jest w tej plastykowej obudowie, odkręcamy śrubkę, wyciągamy stary i zakładamy nowy, nie mogę go wyregulować. Chyba że obudową czujnika ... ??
  • Poziom 33  
    Generalnie (według forda) ma być zamontowany w pozycji blokady wału.
  • Użytkownik usunął konto  
  • Poziom 33  
    Nie wydaje mi się. Raczej była by to bzdura.
    A tak przypomniało mi się. On czasem nie ma pompy elektrycznej przy zbiorniku?
  • Poziom 15  
    Panowie, ale o czym mówimy to nie jest wymiana pierścienia magnetycznego na wale, że trzeba coś ustawiać. To tak jakby ktoś powiedział, że żeby wymienić świece trzeba ustawić tłok w GMP.
  • Poziom 33  
    A tak na marginesie to jaka była historia, że rzucił palenie?
  • Użytkownik usunął konto  
  • Poziom 15  
    Oczywiście, na oscyloskopie i na diagnoskopie widać obroty wału.
  • Użytkownik usunął konto  
  • Poziom 15  
    Jak skasuje to po kręceniu nie pojawiają się błędy. Z plaka oczywiście pali. A nastawnika nie słyszę po włączeniu zapłonu (albo nie dosłyszałem). Z 3 wtrysków tryska z jednego b. słabo.
  • Poziom 15  
    Ale to jest przekaźnik od pompy w zbiorniku.
  • Poziom 13  
    I co udało sie uruchomić to mondeo ? mam taki sam problem z transitem.

  • Poziom 34  
    nic nie piszecie o czujniku obrotów w pompie, bardzo podobne objawy.