Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Candy Smart Activa 13 - Pralka Candy Activa Smart 13 - brak normalnych obrotów

pklawit 06 Cze 2013 22:19 3552 2
  • #1 06 Cze 2013 22:19
    pklawit
    Poziom 13  

    Witam,

    Mam taką pralkę jak w opisie.
    Chodzia bezawaryjnie, tylko ostatnio przy maksymalnym wirowaniu było słychać metaliczne zgrzyty z bębna.
    Dziś się za nią zabrałem. Rozebrałem do rosołu. Bęben wyjęty i rozłożony.
    Znalazła się przyczyna hałasów - koło grzałki leżał luzem kawał jakiegoś drutu.

    Wszystko wyczyszczone i poskładane.
    Próbne pranie - no i się zaczęło.
    Woda jest pobierana normalnie. Nawet sobie dobiera w trakcie.
    Problem w tym, że pralka stoi - bęben się nie kręci na "wolnych" obrotach, jak to zazwyczaj w czasie prania. Programator cyka normalnie, czas się powoli zmniejsza,
    włącza od czasu do czasu taki wewnętrzny zraszacz, ale obrotów bębna brak.

    I tu najlepsze - jak przestawię pralkę na wirowanie (program SP4), to wszystko chodzi normalnie - najpierw kręci powoli w lewo i w prawo wypompowując wodę.
    Potem się rozkręca do max obrotów - na moje ucho wyciąga 1300 jak przed akcją.

    Co to może być? Jest jakieś wyjście od "wolnych" obrotów w programatorze tej pralki?

    Z góry dzięki za pomoc i pozdrawiam,
    Piotr

    0 2
  • #2 07 Cze 2013 13:01
    pklawit
    Poziom 13  

    Znalazłem schemat.

    Do całego bloku silnika dochodzi 6 lub 7 przewodów w zależności od wersji.

    Candy Smart Activa 13 - Pralka Candy Activa Smart 13 - brak normalnych obrotów

    Są tam:
    DT (przewody DT1, DT2) - Tachometric Dynamo - zgaduję że to jest prądnica do sprawdzania bezwładności a w ten sposób wagi wsadu

    S (przewody ST1, ST2 i czasem ST3) - to wygląda na uzwojenia silnika

    R (przewody RT1 i RT2) - nie mam pojęcia co to za element.
    W spisie lementów samo R nie występuje, a RT jest opisane jako Timer for temperatore regulation - więc ten opis chyba nie do tego się tyczy)

    Ktoś podpowie, co to jest ten element "R".

    Z ilości przewodów dochodzących do samego silnika (czyli element S - 2 lub 3 przewody) zgaduję, że nie ma tu oddzielnych uzwojeń do normalnego obracania i do wirowania. To chyba raczej sterownik nie włącza obrotów w czasie prania, ponieważ nie pasuje mu stan jakiegoś z czujników.

    Co powinienem sprawdzić w pierwszej kolejności? Presostat?
    Ale wodę pobiera prawidłowo.

    Pozdrawiam,
    Piotr

    0
  • #3 07 Cze 2013 23:00
    pklawit
    Poziom 13  

    Problem rozwiązany. Przynajmniej (odpukać) na razie.

    Po przeczytaniu ze 20-tu wątków na temat silników i prądniczki tachometru
    pomierzyłem prądnicę (u mnie 30 Ohm, przy kręceniu bębnem napięcie jakieś 1,5V) i dogiąłem styki na kostce silnika/tacho przy kontrolerze.
    Od tego momentu pralka zaczęła pracować normalnie.

    Pozdrawiam,
    Piotr

    0