Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Mercedes E W211 2005 - Włączenie klimy nie powodouje załączenia wentylatora

jarroQ 21 Cze 2013 16:13 6246 3
  • #1 21 Cze 2013 16:13
    jarroQ
    Poziom 26  

    Witam, problem jest ze słabą skutecznością klimatyzacji podczas stania na światłach / w korku. Z nawiewów leci ciepłe powietrze. Klima działa dopiero wtedy jak jedziemy samochodem. Stwierdziłem brak wysokich obrotów wentylatora na chłodnicy przez co podczas postoju klima nie działa, nie może schłodzić czynnika.

    Gdy robię test elementu i włączam wysokie obroty wentylatora komputerem wszystko działa i klima zaczyna chłodzić.
    Parametry t.j. ciśnienie w układzie , ilość czynnika czy temperatury z czyjników są ok.
    Czy do wymiany jest panel klimatyzacji czy coś innego?
    Zero błędów w klimie jak i w silniku.

  • #2 24 Cze 2013 21:59
    żałosna udręka
    Poziom 31  

    Wentylator załączy się po przekroczeniu 60°C na chłodnicy klimy. Sprawdź ciśnienia, pewnie mało czynnika.

  • #3 24 Cze 2013 23:45
    Przemo9826
    VIP Zasłużony dla elektroda

    jarroQ napisał:
    Parametry t.j. ciśnienie w układzie , ilość czynnika czy temperatury z czyjników są ok.


    Nie działa klimatyzacja

  • #4 27 Cze 2013 18:17
    jarroQ
    Poziom 26  

    żałosna udręka napisał:
    Wentylator załączy się po przekroczeniu 60°C na chłodnicy klimy. Sprawdź ciśnienia, pewnie mało czynnika.


    To ciekawe bo nawet w upał temperatura na chłodnicy podczas postoju nie przekroczyła 54°C a klima już nie chłodziła. Zaczyna chodzić jak jest w okolicach 45°C i w dół.

    Dziś jest zdecydowanie chłodniej i wentylator kręcąc się standardowo na 25% mocy da radę schłodzić chłodnice klimy do 40°C. Przy takiej temperaturze chłodnicy klima jeszcze chłodzi na 11°C.

    Doświadczalnie przekodowałem klimatyzację na ciepłe kraje aby wentylator standardowo kręcił się z mocą 40%. Temperaturę chłodnicy zbił do 33°C a temperatura chłodzenia osiągnęła 8°C.

    Może czujnik temperatury czynnika jest zepsuty i przekłamuje o np. 10°C?
    Taka zmyłka wystarczyłaby aby powstrzymać wentylator przed włączeniem.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME