Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.
itemscope itemtype="https://schema.org/QAPage"

Wieża Philipsa - jeden kanał gra bardzo cicho.

camell2110 06 Mar 2005 12:05 1637 10
  • Wieża Philipsa - jeden kanał gra bardzo cicho.

    #1
    Poziom 14  

    Witam!!

    Mam wieże philipsa AS450! I jeden kanał w tej wieży gra bardzo cicho, myślałem że poszła końcówka mocy ALE na CD gra ładnie i elegancko na dwa kanały natomiast na radiu, kasecie i Phono-aux gra tylko na jednym (na drugim jest cicho)!!!! I jeszcze jak nagrywam na taśme to też tylko na jeden kanał a na drugim cicho.... Kurde nie mam pojęcia co może być przyczyną tej usterki.... wiem że wieża jest stara ale zawsze cos.....

    Pozdrawiam!

    0 10
  • #2
    Poziom 16  

    Witam,jesli na cd gra normalnie tzn ze wzmak jest dobry usterka siedzi w sygnale doprowadzanym do przedwzmacniacza.Wjaki sposob masz rozwiazny wybor zrodla sygnału?Na przelacznikach czy droga eklktroniczna?
    Jesli na przełacznikach to najprawdopodobniej wlasnie taki pstyczek jest uszkodzony.Pozdrawiam

    0
  • #3
    Poziom 14  

    Właśnie mam wybór sygnału drogą elektroniczna. A wydaje mi sie że usterka powstała na skutek podłączenia "świateł" "kolorofronów" na ktorych wejsciu było napięcie stałe o wartości 12V.

    0
  • #4
    Poziom 16  

    Rozumiem,nalezy odmalezc scalaka odpowiedzialnego za zmiane zrodla sygnalu(idz po sciezce z wej. az dojdziesz do scalaka).Jak juz go znajdziesz zapodaj bezposrednio na jego noge sygnał np(z CD).Mam nadzieje ze sobie z tym poradzisz .zabieg ten wykaze czy przyczyna jest scalak czy moze gdzies po drodze sygnał sie"gubi"

    0
  • #5
    Poziom 14  

    Witam!!

    Znalazłem ten układzik (chyba bo są na plycie tylko 24c01 -pamieć; 4560- wzmacniacz operacyjny) i dwa układy 4094 i do jednego z nich są doprowadzone sygnały z wejść ale przechodza one przez duza liczbe różnych rezystorów, diód i kondensatorów. Czy winą moze byc ten układ?

    0
  • #6
    Poziom 23  

    Witam. Sprawdz kondensatory elektrolityczne.

    0
  • #7
    Poziom 14  

    D1C1 napisał:
    Witam. Sprawdz kondensatory elektrolityczne.


    rozumiem: wymień je.

    A co z tym układem?? Czy to moze byc tez jego wina??

    0
  • #8
    Poziom 16  

    Witam ponownie,kondensatorki raczej nie.Nie sa one mocno obciazane.Oczywiscie układ ten moze byc padniety.Moim zdaniem najlepiej bedzie jesli sprawdzisz to recznie,sprawdz na ktora noge dochodzi sygnal i sprawdz go poprzez podanie jakiegos sygnalu.Mozesz nawet dotknac srubokretem na nozke,tak aby spowodowac brum,Pozwoli ci to odnalezc miejsce uszkodzenia.

    0
  • #9
    Poziom 14  

    Kurde!! Wymieniłem ten układzik i nadal to samo! Co jeszcze moglo sie pasc??

    0
  • #10
    VIP Zasłużony dla elektroda

    tak jak mowi raffq wlacz wieze na axu i dotykaj do sciezki sygnalu od wejscia aux. Sprawdz element po minieciu ktorego pojawi sie przydzwiek.

    0
  • #11
    Poziom 14  

    ja juz nie mam sily :/ postanowilem jej nie naprawiac tylko kupic jakis amplituner!

    Wielkie dzieki wszystkim!!!

    0