Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pecet wiesza się/wywala bluescreen okazjonalnie

sargen 01 Wrz 2013 10:26 1437 16
  • #1 01 Wrz 2013 10:26
    sargen
    Poziom 11  

    Komp niedługo po uruchomieniu potrafi się zawiesić, czasem do tego dochodzi do bluescreen. Taka sytuacja ma miejsce średnio raz na 3 uruchomienia.

    Specyfikacja:

    Procesor: Intel pentium E6300 2M Cache, 2.80 GHz, 1066 MHz FSB, socket LGA775
    Płyta główna: Gigabyte p35c-ds3r rev 1.1
    Ram: 4x1gb DDR2 Geil pc2-6400 (800MHz)
    Grafika: Palit GeForce GTX 460 SE Smart Edition, 1GB GDDR5
    Zasilacz: tacens valeosmart 560 Watt,
    Dysk: Western Digital Blue 1 TB 7200rpm 64MB cache SATA600

    Kompa sprawdziłem memtestem86+ jednak test przeszedł bez problemu.

    0 16
  • #2 01 Wrz 2013 10:55
    Radio control
    Poziom 18  

    daj screen z programu crystal disc info

    Dodano po 11 [minuty]:

    oznacza to najprawdopodobniej obecność wirusa,sprawdź czy problem występuje nadal w trybie awaryjnym.Przeskanuj komputer programem eset nod 32 antivirus,po ówczesnej aktualizacji bazy sygnatur.

    Dodano po 7 [minuty]:

    użyj adwcleaner opcja usuń.

    Dodano po 59 [sekundy]:

    oraz ccleaner opcja czyszczenia rejestru.Mam nadzieję że problem ustąpił,pozdrawiam.

    0
  • #3 01 Wrz 2013 18:05
    sargen
    Poziom 11  

    Radio control napisał:
    daj screen z programu crystal disc info


    Screen w załączniku.

    Radio control napisał:
    oznacza to najprawdopodobniej obecność wirusa,sprawdź czy problem występuje nadal w trybie awaryjnym.Przeskanuj komputer programem eset nod 32 antivirus,po ówczesnej aktualizacji bazy sygnatur.


    Komputer jest czysty, skanowałem Avastem, również w trybie awaryjnym.

    Radio control napisał:
    użyj adwcleaner opcja usuń.


    Wyczyszczone .

    Radio control napisał:
    oraz ccleaner opcja czyszczenia rejestru.Mam nadzieję że problem ustąpił,pozdrawiam.


    Rejestr przeczyszczony.

    Wyczyściłem również wentylatory i radiatory, zarówno na procu jak i grafie.
    Sprawdziłem całość OCCT, nie wykryło żadnych błędów.

    0
  • #4 01 Wrz 2013 18:25
    globusek14
    Poziom 31  

    Dysk jest lekko "uszkodzony". Należy wyzerować i remapować. Ta druga czynność nie powinna usunąć danych jednak dobrze jest aby poprzedzić ją zerowaniem - wyczyści to cały dysk nieodwracalnie. Skopiuj dane i spróbuj go naprawić.

    Po wszystkim podaj SMART ponownie.

    0
  • #5 05 Wrz 2013 17:08
    sargen
    Poziom 11  

    Dysk został przeskanowany, wyzerowany, remapowany. W załączniku obecny stan dysku.

    Obecnie komp działa stabilnie, nie zdarzają się bluescreeny czy zawiechy. Sprawdzę później jak radzi sobie w stresie.

    0
  • #6 05 Wrz 2013 18:00
    globusek14
    Poziom 31  

    Smart czyściutki. Myślę, że wszystko powinno być w porządku :)

    0
  • #7 22 Wrz 2013 12:19
    sargen
    Poziom 11  

    Niestety, problem znów zaczął występować. Komp się ponownie wiesza. Co dalej ? Do tej pory wykluczyłem problem z ramem i dyskiem.

    0
  • #8 22 Wrz 2013 12:26
    globusek14
    Poziom 31  

    Pokaż smart dysku po tym jak się wysypał.

    0
  • #9 24 Wrz 2013 21:55
    sargen
    Poziom 11  

    Smart wygląda dobrze.

    Pecet wiesza się/wywala bluescreen okazjonalnie

    0
  • #10 24 Wrz 2013 22:03
    globusek14
    Poziom 31  

    Puść mu skan MHDD i zobacz jeszcze jak ma. Jeżeli wyeliminujemy dysk całkowicie to będzie można sprawdzać pozostałe podzespoły.

    0
  • #13 08 Gru 2013 22:38
    sargen
    Poziom 11  

    Te porady dotyczą Windows XP, korzystam z Windows 7. Problemem nie może być system, formatowałem i remapowałem dysk, system był instalowany na nowo.

    0
  • #14 08 Gru 2013 23:43
    Robert B
    Poziom 43  

    Zrób test pamięci Memtestem. 2 przebiegi i pokaż zdjęcie ekranu.
    www.memtest.org
    Kondensatory na płycie nie są spuchnięte?

    0
  • #15 09 Gru 2013 08:35
    RazoR2011
    Poziom 9  

    Wyjmij pamięć RAM ze slotów, wyczyść je sprężonym powietrzem lub odkurzaczem aby pozbyć się całkowicie brudu. To samo zrób z procesorem i kartą graficzną. Pożycz od kogoś zasilacz i sprawdź czy to nie jest jego wina.

    0
  • #16 09 Gru 2013 19:23
    sargen
    Poziom 11  

    Robert B napisał:
    Zrób test pamięci Memtestem. 2 przebiegi i pokaż zdjęcie ekranu.
    www.memtest.org
    Kondensatory na płycie nie są spuchnięte?


    Zacząłem szukanie problemu od memtestu. Chodził przez 12 h, nic nie znalazł. Mogę puścić raz jeszcze. Kondensatory wyglądają na zdrowe.

    RazoR2011 napisał:
    Wyjmij pamięć RAM ze slotów, wyczyść je sprężonym powietrzem lub odkurzaczem aby pozbyć się całkowicie brudu. To samo zrób z procesorem i kartą graficzną. Pożycz od kogoś zasilacz i sprawdź czy to nie jest jego wina.


    Czyściłem RAM, odkurzyłem sloty, również karty graficznej. Procesor pobieżnie, bo zdjąłem wentylator i odkurzyłem radiator (całość Mugena).

    Ostatnia deska to zmiana zasilacza. Odezwę się jak uda mi się pożyczyć ;).

    0
  • #17 19 Gru 2013 16:34
    sargen
    Poziom 11  

    Zasilacz wymieniony. Komp od 5 dni nie zaliczył żadnego crasha.
    Myślałemjak sprawdzić jego stabilność, ale oto i moja odpowiedź, trochę ezoteryczna ale zawsze. Przeważnie jak napisałem że jest okej on znów zaczynał wariować, so here goes nothing. Wysyłam tą odpowiedź, liczę że tym razem będzie okej :P.

    0