Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Magnat RX44 - Kanał losowo przestaje grać i "naprawia" go głośniejszy

11 Wrz 2013 23:30 1176 3
  • Poziom 27  
    Witajcie!

    Od pewnego czasu posiadam Magnat'a RX44. W mostku bez problemu napędzał subwoofer ale postanowiłem podłączyć do niego również przednie głośniki.
    Samo podłączenie zajęło mi ... dużo czasu. Instrukcja obsługi jest nieco sprzeczna z oznaczeniami na samym wzmacniaczu (w załączniku widać to doskonale - "bridged" jest podpisane dla dolnych kanałów, tj 1+2 a instrukcja pokazuje, że mostkowane są 3+4). W efekcie podłączyłem tak jak mówi obrazek a nie opis na obudowie.

    Problem nie pojawia się od razu, ma charakter raczej losowy. W pewnej chwili praktycznie całkowicie znika sygnał na kanale nr 1 (pozostaje szczątkowy i mocno zniekształcony). Osoba ze mną jadąca odkryła jednak całkiem przypadkiem jak rozwiązać problem doraźnie - puszczenie głośniejszego sygnału na ten kanał (balance na L i nieco mocniejsze podgłośnienie w radiu) nagle go "budzi", działa tak on czasami kilka godzin a czasami 20 minut - nie ma reguły.

    Co w takim przypadku można podejrzewać? Czy dobrze kombinuję, iż może być to zimny lut?

    Pozdrawiam i z góry dziękuję za pomoc.
  • Poziom 14  
    Zimny lut może być, ale posprawdzaj przełączniki delikatnie je ruszając na boki czy aby nie przerywają, to częsta przypadłość tanich wzmacniaczy
  • Poziom 27  
    Dzięki za radę, sprawdzę to dokładnie choć ruszalem nimi. W sumie to jedynie przełączniki 2/3/4 może być problemem bo filtry mam na off (ustawione z poziomu radia).
  • Poziom 14  
    Ale z poziomu wzmacniacza przez te przełączniki od filtrów tez idzie sygnał wiec sprawdź wszystkie.