Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Diora MDS502 - Po włączeniu zasilania pracują cały czas silniczki

slawek123 20 Wrz 2013 15:42 1305 4
  • #1 20 Wrz 2013 15:42
    slawek123
    Poziom 11  

    Witam
    W wyżej wymienionym magnetofonie, po podłączeniu go do sieci, silniczki pracują, mechanizmy podnoszą głowicę i zaraz opada (góra dół, i tak cały czas). Załączają się wówczas diody DECK 1 oraz DECK 2 w zależności który mechanizm jest w danej chwili na "górze".
    Dioda Stand-by świeci, brak reakcji na żaden przycisk.
    Magnetofon ma nowe paski, tranzystor T21 (BD136) sprawny ale grzeje się dość mocno. Układ zasilania +5V jest na MA7805.
    Napięcie +5V jest cały czas i jest stabilne.
    Na procesorze zasilanie jest +5V.
    Jak włożę do kieszeni 1 kasetę i włączę zasilanie, to silniczki pracują ze dwa razy szybciej. To samo się dzieje jak zewrę styki od blokady nagrywania.
    Proszę o jakieś wskazówki co może być przyczyną takiego zachowania się sprzętu.

    Sławek Gabryel

    0 4
  • #2 20 Wrz 2013 16:16
    shadow0013
    Poziom 34  

    Zacznij od schematu i przeczytaniu tematów na jego temat na elektrodzie. Dokładnie takich samych objawów nie znajdziesz ale zawsze to jakiś kierunek poszukiwań.

    0
  • #3 20 Wrz 2013 16:19
    slawek123
    Poziom 11  

    Od przeczytania podobnych tematów właśnie zacząłem.
    Jest jeden bardzo podobny temat do mojego, ale tam przyczyną był uszkodzony T21. U mnie jego wymiana nic nie daje.

    Sławek

    0
  • #4 20 Wrz 2013 16:35
    shadow0013
    Poziom 34  

    To poszukaj instrukcji serwisowej w necie i pomierz napięcia wg niej.

    0
  • #5 12 Sty 2014 19:24
    slawek123
    Poziom 11  

    Wymiana modułu z procesorem rozwiązała problem. Niestety nie wiem co dokładnie było przyczyną problemu. Zamykam temat

    0
  Szukaj w 5mln produktów