Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sony TA-D507 - Zakłócenia na na kanałach lewym i prawym

23 Wrz 2013 21:17 5232 12
  • Poziom 30  
    Witam, już od paru dni borykam się z naprawą wzmacniacza Sony TA-D507. Otóż po podłączeniu wzmacniacza bez podania sygnału z kanałów lewy oraz prawy wydobywa się szum, trzeszczenie, pstrykanie. Podmieniłem już końcówkę mocy STK4152II, kondensatory, poprawiłem zimne luty, przeczyściłem potencjometry i nadal to samo :-(

    Sony TA-D507 - Zakłócenia na na kanałach lewym i prawym

    Sony TA-D507 - Zakłócenia na na kanałach lewym i prawym

    Bardzo bym prosił o pomoc.

    Pozdr
  • Poziom 22  
    Szum to normalne zjawisko, jak w obydwu kanałach to musi być zakłócenie ze wspólnego elementu, może zasilacz. Poszukaj schematu jest w sieci.
  • Poziom 30  
    Na pewno nie jest to zjawiskiem normalnym ponieważ jest to bardzo głośne, wygląda to tak jakby był zabrudzony potencjometr charczy, trzeszczy, strzela. W kanale prawym słychać to ciszej niż w lewym.
    Przejrzałem już prawie wszystko, przeczyściłem całą płytę główną i nadal to samo :-(
  • Użytkownik usunął konto  
  • Poziom 30  
    Panowie już wszystko przejrzałem pomierzyłem i nic uszkodzonego nie znalazłem :-(. Napięcia minimalnie są zaniżone od tych na schemacie, jedynie co mnie nie pokoi to potencjometr od Volume to właśnie przy nim się zatrzymałem i wszystko wskazuje na to że to on może być uszkodzony. Dlaczego ponieważ trzeszczenia są różne, na kanale lewym trzeszczy bardziej niż na prawym, próbowałem już go czyścić pare razy no ale nic nie pomogło nadal to samo :-(.
    Czy w jakiś inny sposób mógłbym to podłączyć aby stwierdzić że na 100% jest uszkodzony potencjometr? Próbowałem już mostkować piny ale bez zmian.
    Dodam jeszcze ze trzeszczenia słychać głośniej gdy kręcę potencjometrem volume na max i w pewnym momencie wyłącza się przekaźnik...
  • Użytkownik usunął konto  
  • Poziom 30  
    Trzaski, trzeszczenia zwiększają się gdy kręcę potencjometrem Volume w stronę max, gdy wyciszę na minimum nic nie słychać. Kondensatorów już bardzo sporo wymieniłem w okolicy końcówki mocy jak i również w innych okolicach, ale tych z rzędu 4,7uF mikro nie ruszałem.
    dj-MatyAS jak byś mógł to bardzo bym cie prosił abyś wskazał mi na zdjęciu gdzie dokładnie szukać usterki kurczę bo już mnie głowa od tego sprzętu boli :-(.

    Jak tylko znajdę chwile to wrzucę nagranie tego trzeszczenia może szybciej uda się rozwiązać problem.
  • Użytkownik usunął konto  
  • Poziom 30  
    Kondensatory C138/238, C121/221, C118/218, C119/219 podmienione nadal bez zmian :-(
  • Użytkownik usunął konto  
  • Poziom 30  
    Nic się nie zmienia, jak podłącze kolumnę do prawego kanału a potencjometr Balance ustawie na lewą stronę to jeszcze słychać w głośniku te szelesty ale znacznie ciszej.
    Dodam jeszcze gdy zacznie szeleści, strzelać to na wyświetlaczu podskakują te kreseczki :-)

    Dodano po 57 [minuty]:

    Proszę o to nagranie:



    Jest to kanał lewy to co słychać w tle to właśnie te trzeszczenia wydobywające się z głośnika :-(, na kanale prawym znacznie ciszej słychać te odgłosy a czasem wcale.

    Przepraszam za jakość filmu ale zależało mi tylko na dźwięku :-), może teraz ktoś pomoże...
  • Poziom 22  
    Musisz prześledzić cały tor sygnałowy od wejścia do wyjścia, jak nie masz oscyloskopu . Zrób sobie taki prosty przyrząd do szukania sygnału, nazywa się to szukacz sygnału. można wykorzystać inny wzmacniacz, radio z możliwością podania sygnału na niego, sonda przewód ekranowany z odpowiednią wtyczką i kondensator stały na końcu 470nF-1uF/ 100V minimum. Poszukaj w sieci na pewno coś znajdziesz. Strzałki na schemacie wskazują jak biegnie sygnał.
  • Poziom 30  
    Według mnie wszystko wskazuję na potencjometr głośności RV601 ponieważ gdy odłączę nogę z Lewego kanału na wtyczce CN602 i podłączę ją do nogi Prawego kanału na wtyczce CN602 to szelesty w kolumnie są tej samej głośności na obu kanałach, przy ustawieniu Volume na max szelesty są słyszalne przy przyłożeniu ucha do głośnika a nie tak jak w zamieszczonym filmie :-).
    Dodam że noga lewego kanału na wtyczce CN602 leci bezpośrednio na nogę potencjometria RV601, również tak jest z nogą prawego kanału na wtyczce CN602.

    Czy jest jakaś możliwość aby sprawdzić ten potencjometr? Może w jakiś sposób pomostkować tak aby sprawdzić czy to potencjometr czy nie.