Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pioneer SA-608 "charczenie" po wymianie końcówki mocy

07 Maj 2014 15:56 2913 15
  • Poziom 9  
    Witam, otóż od pewnego czasu zająłem się naprawą mojego starego wzmacniacza Pioneer SA-608. Na początku nie działał w nim lewy kanał, więc wymieniłem końcówki mocy, na wszelki wypadek wymieniłem obie. Po przetestowaniu prawy kanał działa tak jak wcześniej ,gra czysto a lewy kanał też działa muzykę słychać ale "charczy" tzn. jest bardzo "chropowata" . Wymieniłem też rezystory z drutowych na ceramiczne, wydaje mi się że o one są przyczyną "charczenia". Rezystor oryginalny nr 1 zamieniony na rezystor nr 2(na zdjęciu opis).Pioneer SA-608 "charczenie" po wymianie końcówki mocy
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Moderator
    Jakie są wartości nowych rezystorów? Porównaj napięcia z drugim sprawnym kanałem.
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Poziom 20  
    Przy małej i przy dużej głośności są zniekształcenia ?
    Prąd spoczynkowy sprawdzony ?
    Może tranzystory to malowanki i mają parametry zależne od stopnia najedzenia chińczyka który je malował ?
  • Poziom 9  
    W którym miejscu mam sprawdzić napięcia ?
    Wartość nowego rezystora można odczytać z kodu paskowego.
    Oto film przedstawiający "charczenie" lewego kanału(lewy kanał to górny wskaźnik wysterowania).


    https://filmy.elektroda.pl/80_1399481163.flv
  • Pomocny post
    Użytkownik usunął konto  
  • Moderator
    spiritualmsr napisał:
    Wartość nowego rezystora można odczytać z kodu paskowego.


    To przeczytaj i podaj.
  • Poziom 9  
    Sprawdziłem wszystkie elementy i są OK za wyjątkiem jednego z nowych wymienionych rezystorów. Za moment go wymienię na taki sam i sprawdzę czy pomogło.

    Dodano po 26 [minuty]:

    Rezystor wymieniony, ale po wymianie go na nowy wzmacniacz zaczął "klikać " kilkanaście razy , gdy podłączałem czincze do aux , ale gdy podkręciłem głośność do max to "klikanie" ustąpiło lecz gdy zmniejszyłem głośność to znowu klikało. teraz gdy odłączam głośnik to klika . film w załączniku
    Załączniki:
  • Pomocny post
    Poziom 20  
    Stałe napięcie na wyjściu i zabezpieczenie odłącza głośnik.
    Zmierz miernikiem czy to na pewno stałe na wyjściu czy jeszcze coś w zabezpieczeniu walnęło.
  • Poziom 9  
    Jak zmierzyć to stałe napięcie . Między jakimi punktami mam podłączyć woltomierz ?
  • Pomocny post
    Poziom 20  
    spiritualmsr napisał:
    Jak zmierzyć to stałe napięcie . Między jakimi punktami mam podłączyć woltomierz ?


    Zamiast głośnika.
  • Poziom 9  
    Przepraszam że odpisuje po 2 dniach , ale byłem na szkolnej wycieczce dwudniowej.
    Zmierzyłem napięcie na wyjściu lewego kanału, bo tylko zabezpieczenie załącza się na tym kanale. Gdy pod głośnię to zabezpieczenie się włącza . Film wszystko wyjaśnia.

    https://filmy.elektroda.pl/87_1399665786.flv
  • Pomocny post
    Poziom 20  
    Najlepiej by było jakbyś zmierzył przed przekaźnikiem bo tak często rozłącza że w zasadzie miernik pokazuje co chce, chociaż napięcie stałe występuje na pewno.
    Pomiar powinien być wykonany bez żadnego sygnału na wejściu.
  • Poziom 20  
    Brak masy, zimne luty, zwarcie do masy, lewe tranzystory...
    Kto to wie coś tam nabroił.
  • Poziom 9  
    O chyba widzę przyczynę błędu : spalony rezystor R273.
    Pioneer SA-608 "charczenie" po wymianie końcówki mocy

    Rezystor dopiero wymienię w środę, myślę ze po jego wymianie nie będzie już ze wzmacniaczem żadnych problemów. W środę się okaże.
  • Poziom 9  
    Rezystor wymieniony, wzmacniacz działa bez zarzutów. Dziękuję za pomoc, pozdrawiam.