Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TV + KINO DOMOWE + CYFROWY POLSAT

west101 16 Maj 2014 13:39 2913 22
  • #1 16 Maj 2014 13:39
    west101
    Poziom 8  

    Witam mam nastepujacy problem. Chcialbym podlaczyc kino domowe , tv i cyfrowy polsat tak , aby jak ogladam telewizje z dekodera cyfrowego polsatu to zeby dzwiek lecial na glosnikach z kina domowego 5.1 Telewizor LG 42ld650 , kino domowe philips HTS3568 i dekoder cyfrowego polsatu hd 5000. Posiadam kable hdmi jak i kabel optyczny jak to najlepiej ze soba polaczyc i jakie ustawienia dac wszedzie?

    1 22
  • #2 16 Maj 2014 14:02
    KIEROWCA_VW
    Poziom 35  

    Podłącz zgodnie z zaleceniami instrukcji obsługi poszczególnych urządzeń.

    0
  • #3 16 Maj 2014 14:41
    grubs
    Poziom 32  

    Podłącz dekoder i kino domowe do TV kablami HDMI
    TV z kinem połącz kablem optycznym.
    Ustaw w TV w opcjach Audio - cyfr. wyj. audio. na auto.

    -1
  • #4 16 Maj 2014 14:53
    west101
    Poziom 8  

    Najwyraźniej skoro napisałem temat to nie działa coś. Jak ktoś jest na tyle pomocny żeby pomóc to proszę o rady. Na chwile obecną podłączenia wygladają następująco: TV + DEKODER HDMI TV + KINO KABEL OPTYCZNY. Na tv wlączam simplink wybieram glośniki HT na kinie domowym DI i cisza.....

    Dodano po 1 [minuty]:

    grubs wszystko mam tak ustawione jak napisałeś i głosu właśnie niemam....

    Dodano po 1 [minuty]:

    Niewiem może coś nie tak z tym kablem optycznym jest.

    0
  • #5 16 Maj 2014 15:10
    grubs
    Poziom 32  

    Teraz ustaw w menu AUDIO opcję „Głośniki TV – Wył.” - jak nie zadziała to zrób od nowa to co poniżej.

    Na razie wyłącz simplink (easylink) w obu urządzeniach.
    Wyłącz je i włącz kolejno dekoder później TV. Ustaw źródło w TV na HDMI odpowiednie dla podłączonego dekodera. Powinien być obraz i dźwięk z dekodera na TV.
    Teraz ustaw w menu AUDIO opcję „Głośniki TV – Wył.”
    Teraz włącz Kino i ustaw source na DI.

    Dalej możesz próbować pobawić się easylinkiem.

    0
  • #6 16 Maj 2014 17:47
    west101
    Poziom 8  

    a więc zrobiłem dokładnie jak napisałeś i niestety nie działa. W kinie wybieram ustawienia HDMI potem EASYLINK i mam do wyboru sterowanie dźwiękiem zaznaczone jest wł. i mapowanie syg. HDMI po wybraniu tej opcji mam SCART i zaznaczone jest Inne ( nie HDMI ) AUX j.w. Optical In moge wybrać TV albo Inne ( nie HDMI ) domyślnie jest Inne

    0
  • #7 16 Maj 2014 18:31
    mihal2002
    Poziom 43  

    To zasługa dekodera CP.

    0
  • #8 16 Maj 2014 18:33
    west101
    Poziom 8  

    tzn. ?? możesz jaśniej ??

    -1
  • #9 16 Maj 2014 18:33
    leszekpo59
    Poziom 26  

    Witaj. Proponuje następujący układ połączeń. Z dekodera hd 5000 przewodem HDMI do TV LG 42ld650. Z wyjścia SPDIF ( cyfrowe audio ) w dekoderze do wejścia w kinie domowym philips HTS 3568 za pomocą przewodu optycznego. Kino również z TV połączyłbym przewodem HDMI z TV. Układ taki pozwoli słuchać dźwięk na zestawie kina domowego, gdyż poprzez przewód optyczny podawany jest z dekodera do kina. Obraz programu na TV obejrzymy, gdyż mamy połączenie poprzez przewód HDMI. Drugi przewód HDMI pomiędzy kinem a TV, umożliwi oglądanie np DVD na TV. Powodzenia. Pozdrawiam.

    0
  • #10 16 Maj 2014 18:40
    grubs
    Poziom 32  

    Jedyny sens połączenia podanego przez kolegę powyżej to to żeby sprawdzić optyk bezpośrednio z dekodera.

    0
  • #11 16 Maj 2014 19:10
    west101
    Poziom 8  

    niestety nadal nic..... oczywiście po podlaczeniu zmieniłem w ustawieniach CP preferowane wyjście audio na SPDIF....

    Dodano po 1 [minuty]:

    czyli dekoder do tv przez SPIDF ustawić z CP audio na SPIDF i zobaczyć czy idzie dźwięk?

    Dodano po 13 [minuty]:

    ma ktoś jeszcze jakiś pomysł jak to podlaczyć....

    0
  • #12 16 Maj 2014 19:22
    dominik_gola
    Poziom 6  

    hmm moze zmień jego położenie?

    0
  • #13 16 Maj 2014 19:26
    grubs
    Poziom 32  

    Nie kolego miałeś podłączyć dekoder bezpośrednio kablem optycznym do kina domowego.

    0
  • #14 16 Maj 2014 19:28
    west101
    Poziom 8  

    wiem wiem zrobiłem to i nadal nic

    1
  • #15 16 Maj 2014 19:53
    grubs
    Poziom 32  

    kabel wchodzi bez problemu ?
    zdjąłeś osłonki z końcówek?
    Może kabel jest zepsuty. Nie masz innego na podmianę?

    0
  • #16 16 Maj 2014 20:11
    west101
    Poziom 8  

    Nie mam na podmianke kupie nowy zobaczymy.... ten kabel ma okolo 3lata i sprzęt na nim działał , aż któregoś pięknego dnia przestało działać i nie sprawdzałem co się stało i głos był z glośników tv. Dzisiaj naszła mnie chęć podłączenia ponownie pod kino domowe wszystko i poprostu nie działa nadal. Kupie nowy kabel to zobacze co będzie sie działo. Jak nie bedzię działać nadal to przyczyna może być po innej stronie.

    0
  • #17 16 Maj 2014 20:38
    KOCUREK1970
    Poziom 43  

    west101 napisał:
    Posiadam kable hdmi jak i kabel optyczny jak to najlepiej ze soba polaczyc i jakie ustawienia dac wszedzie?

    west101 napisał:
    Najwyraźniej skoro napisałem temat to nie działa coś

    Czy Twoim zdaniem, to nie są DWA problemy?,
    więc pisz precyzyjnie!.

    A, tak z ciekawości zapytam, dekoder sprawny pod tym względem, sprawdzony gdzie indziej, na innym sprzęcie.

    0
  • #18 16 Maj 2014 20:42
    west101
    Poziom 8  

    dekoder nigdzie indziej nie był sprawdzany

    0
  • #19 16 Maj 2014 20:45
    KOCUREK1970
    Poziom 43  

    No to skąd wiesz, że pod tym względem jest sprawny?.

    0
  • #20 16 Maj 2014 23:09
    mihal2002
    Poziom 43  

    west101 napisał:
    dekoder nigdzie indziej nie był sprawdzany
    mihal2002 napisał:
    To zasługa dekodera CP.

    I po co ta pisanina?!

    0
  • #21 17 Maj 2014 21:17
    leszekpo59
    Poziom 26  

    Witaj. Możesz sprawdzić w pewnym stopniu przewód, oraz gniazda w sprzęcie. W gniazdach powinno świecić się światełko, a jak podłączysz przewód optyczny do sprawnego gniazda to na końcu tego przewodu też powinno być światełko. O ile nie ma, to znaczy, żę jest uszkodzony przewód optyczny. Pozdrawiam.

    0
  • #22 17 Maj 2014 22:46
    KOCUREK1970
    Poziom 43  

    Można jeszcze dekoder zresetować do fabrycznych ustawień.

    0
  • #23 18 Maj 2014 21:31
    west101
    Poziom 8  

    A więc problem był w kablu optycznym. Dzisiaj kupiłem nowy podłaczyłem i wszystko działa :)

    1
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo