Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ariston No Frost MTA45D2NF - zamrażarka działa a chłodziarka nie

kazio3 22 Maj 2014 14:59 3648 4
  • #1 22 Maj 2014 14:59
    kazio3
    Poziom 9  

    Witam, mam lodówkę Ariston No Frost MTA45D2NF, wymieniłem moduł na nowy, zamrażalnik działa ( chłodzi ) a dolna cześć lodówki wogóle nie chłodzi.
    Po rozmrożeniu i ponownym włączeniu, słychać jak pracuje agregat i jak szumi wiatrak ale po jakimś czasie słychać tylko pracujący agregat i dolna cześć lodówki nie jest chłodzona - nie słychać też jak pracuje wiatraczek.

    Dodatkowo jak otwieram drzwi lodówki to nie zapala się światło, a jak otworzę drzwi zamrażarki to światło się zapala - nie wiem czy to ma związek ale takie coś też jest :(

    Co mogę sprawdzić i co ewentualnie może być przyczyną.

    jakby ktoś miał linka do schematu gdzie byłoby narysowane gdzie i w którym miejscu są poszczególne czujniki itp to był bym wdzięczny


    z góry dziękuje za pomoc

    1 4
  • #2 22 Maj 2014 23:36
    viiking
    Poziom 25  

    Nie działa Ci No Frost. Sprawdź grzałkę i jej zabezpieczenie termiczne, oraz sondę parownika. Zamarzają Ci kanały i zapewne lód tworzy się przy wentylatorze i go blokuje.

    0
  • #3 23 Maj 2014 12:02
    kazio3
    Poziom 9  

    viiking napisał:
    Nie działa Ci No Frost. Sprawdź grzałkę i jej zabezpieczenie termiczne, oraz sondę parownika. Zamarzają Ci kanały i zapewne lód tworzy się przy wentylatorze i go blokuje.


    dzięki za trop, sprawdzę to.

    0
  • #4 01 Cze 2014 08:26
    kazio3
    Poziom 9  

    viiking napisał:
    Nie działa Ci No Frost. Sprawdź grzałkę i jej zabezpieczenie termiczne, oraz sondę parownika. Zamarzają Ci kanały i zapewne lód tworzy się przy wentylatorze i go blokuje.


    No więc rozkręciłem i sytuacja wygląda tak, że nie ma za dużo lodu w zamrażarce, wentylator nie jest blokowany. Rozmroziłem lodówkę ( tak na wszelki wypadek ) ale nie wiem co dalej. Silnik wentylatora nadal nie włącza się :(

    Nie mogę nigdzie znaleźć schematu do tej lodówki, nie wiem jak wyjąć wentylator lub jak się dostać do połączeń aby sprawdzić czy może silnik wentylatora nie padł.

    2
  • #5 01 Cze 2014 10:39
    viiking
    Poziom 25  

    Jest kostka gdzie masz podłączony silnik. W pierwszym poście napisałeś, że oświetlenie działa odwrotnie a to jest nieprawidłowe. Wstaw fotkę modułu, został jeszcze damper do sprawdzenie możliwe, że się nie otwiera i dlatego nie masz chłodzenia w lodówce.

    4