Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ESL 65070R - Błąd F2/I2 (nabieranie i wypompowywanie wody działa źle)

grzecho_h 24 Cze 2014 11:12 6294 29
  • #1 24 Cze 2014 11:12
    grzecho_h
    Poziom 9  

    Mam kolejny problem z tą zmywarką, otóż pod koniec zmywania lub na jego końcu zaczyna migac czerwone światełko 2razy na przemian i oraz sygnał dźwiękowy. Po resecie niby zmywa ale problem sie powtarza. Według instrukcji to błąd związany z odprowadzeniem wody jednak odpływ i węże sprawdzone, pompka odprowadzająca wymieniona (po wymianie raz poszło dobrze potem znowu to samo). Co tam mogło sie jeszcze stać, jakiś czujnik?

    0 29
  • #2 24 Cze 2014 22:28
    viiking
    Poziom 25  

    Jest jeszcze komora impulsowa którą należałoby wyczyścić pomimo tego, że wodę wyrzuca to hydrostat reaguje z opóźnieniem i wyrzuca błąd.

    Moderowany przez skryn:

    "komora impulsowa" - skąd Kolega wziął takie nazewnictwo i co to jest?

    0
  • #3 25 Cze 2014 08:04
    grzecho_h
    Poziom 9  

    A gdzie się ta komora znajduje lub jak wygląda bo nazwa niewiele mi mówi

    0
  • #4 27 Cze 2014 00:08
    viiking
    Poziom 25  

    "komora impulsowa" - skąd Kolega wziął takie nazewnictwo i co to jest?

    Jeśli kolega moderator nie wie co to jest komora impulsowa hydrostatu to odsyłam do google, proszę wpisać "komora impulsowa hydrostatu" a wyskoczy kilka linków

    Dodano po 2 [minuty]:

    Komora znajduje się w misie myjącej ( jest to ten element z tworzywa który zasłania siatka z filtrem). Można też odłączyć wężyk hydrostatu i dmuchnąć w niego kilka razy.

    0
  • #5 27 Cze 2014 00:32
    movzx
    Poziom 39  

    viiking napisał:
    Jeśli kolega moderator nie wie co to jest komora impulsowa hydrostatu to odsyłam do google, proszę wpisać "komora impulsowa hydrostatu"
    W ten sam sposób polecam sprawdzić "cycykator nabulgotnicy". To, że określenie wyszukuje się w Google jeszcze nie oznacza że jest prawidłowe.
    Zresztą pobieżne wyszukanie na forum pokazuje, że w zasadzie używa tego określenia 4 użytkowników, wliczając przedmówcę.
    Wyników dla "komory impulsowej" jest 77, dla "kubka" prawie 6000. Licytujemy dalej?
    Jesteśmy forum technicznym, nie używajmy bzdurnych określeń - z jakim "impulsem" związana jest ta komora?

    Reasumując: kubek hydrostatu i nie wygłupiać się proszę.

    0
  • #6 27 Cze 2014 00:41
    viiking
    Poziom 25  

    Kwestia nazewnictwa, "kubek" może być jesli występuje jako osobny element a jeśli jest zespolony z czymś takim jak "misa myjąca" ( co też brzmi nie co dziwnie bo ona nie myje) jak nazwać to miejsce kubkiem? Komora jest bardziej psujące i logiczne. Bo jest to wydzielony element całości.
    A swoją drogą to dlaczego kolega nie poprawiał w innych postach tylko w moim?

    0
  • #7 27 Cze 2014 00:59
    machefi
    VIP Zasłużony dla elektroda

    viiking napisał:
    "

    Jeśli kolega moderator nie wie co to jest komora impulsowa hydrostatu to odsyłam do google, proszę wpisać "komora impulsowa hydrostatu" a wyskoczy kilka linków


    Proszę podać linki do nazewnictwa komory impulsowej hydrostatu w zmywarce, bo ja nie znalazłem. Ja również nie wiem co to jest komora impulsowa w mechanizmach zmywarki, sorry. To że jakaś hurtownia nazwała obyczajny kubek hydrostatu tajemniczą nazwą "komora impulsowa" nie upoważnia kolegę do pchania tego nazewnictwa dalej.

    0
  • #9 27 Cze 2014 21:27
    skryn
    Admin grupy AGD

    viiking napisał:
    Bardzo proszę.
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=11468422#11468422

    Dodano po 23 [sekundy]:

    Nie ja jeden używam tej nazwy.

    Proszę na Elektroda pl. używać nazwy "kubek hydrostatu".
    To nie epoka PRL, gdzie zwykły krawat nazywano zwisem prostym męskim.
    Neologizmom na Forum już dziękujemy.
    Dotyczy to również pompy drenażowej, dziwnie "z angielska" brzmiącej, jako pompa spustowa, a nieopatrzne tłumaczenie kogoś słowa "drain", doprowadziło do drenażu...
    Drenować, to można sobie czereśnie, akurat na czasie :)
    Dziękuję za uwagę.

    0
  • #10 27 Cze 2014 23:22
    viiking
    Poziom 25  

    Czereśnie jeśli już to drylować. Ok będzie "kubek"

    0
  • #11 28 Cze 2014 05:13
    skryn
    Admin grupy AGD

    viiking napisał:
    Czereśnie jeśli już to drylować.

    Fakt :)
    EOT

    0
  • #12 28 Cze 2014 22:06
    grzecho_h
    Poziom 9  

    tak czy owak problemu nie rozwiązałem, teraz jak tylko uruchomie program to pompka odprowadzająca na okrągło pompuje na pusto po paru min błąd f2. W tym kubku syfu nie widać w wężyku też. Zresztą zaczynam mieć jej dość od nowości takie cyrki, wcześniej mi zalewało spód i też pompka cały czas pracowała i błąd f3.

    0
  • #13 28 Cze 2014 23:21
    viiking
    Poziom 25  

    Sprawdź grzałkę na upływność możliwe, że dostaje upływności po rozgrzaniu stąd błąd w różnych etapach zmywania.

    0
  • #14 29 Cze 2014 11:03
    antekch
    Poziom 20  

    A ja myślę ,że należało by sprawdzić komorę czujnika czystości wody.W przedniej części plastikowej misy dolnej,patrząc od przodu.Czujnik wielkości 5 zł,z dwoma zaczepami po bokach gniazda.

    0
  • #15 29 Cze 2014 18:35
    grzecho_h
    Poziom 9  

    Czujnik odkręciłem był zawalony konkretnie, tak samo jak i ta mała komora, niestety to nie pomogło i dalej program już się nawet nie chce uruchomić bo pompka cały czas pracuje zaraz po starcie, ale nie są temu winne czujniki zalania bo by pompowało nawet jak program nie jest uruchomiony i byłby kod F3.
    Z tym czujnikiem był dobry pomysł bo było coraz gorzej tak jakby faktycznie się coś zapychało, jednak coś innego jej chyba jest. Czekam na serwis

    0
  • #16 29 Cze 2014 19:37
    peter falk
    Specjalista AGD

    Sprawdź grzałkę na rezystancję i upływność do masy. Zobacz, czy nie ma śladów sikania po grzałce - bardzo częsta przypadłość tej "taniochy"

    1
  • #17 30 Cze 2014 23:32
    grzecho_h
    Poziom 9  

    nawet nie wiem gdzie tam jest ta grzałka, raczej specem od AGD nie jestem choć miernikiem się posługiwać umie, miejscowy zakład naprawczy AGD nawet nie chciał do niej zaglądnąć od razu do serwisu odesłał.... . Zobaczymy co powie serwis tyle, że juz tydzień czasu na niego czekam... u was też tyle trzeba czekać na serwis

    0
  • #18 02 Lip 2014 01:30
    peter falk
    Specjalista AGD

    grzecho_h napisał:
    u was też tyle trzeba czekać na serwis

    Trzeba.

    0
  • #19 24 Sie 2014 02:11
    2473379
    Użytkownik usunął konto  
  • #20 25 Lis 2014 21:06
    piter9580
    Poziom 2  

    To może Kolega podzieli się wiedzą jak udało się rozwiązać ten problem. Mam taką samą awarię.

    0
  • #21 27 Lis 2014 19:06
    2473379
    Użytkownik usunął konto  
  • #22 12 Mar 2015 02:04
    slawomir.zurek
    Poziom 9  

    ahrek2710sr napisał:

    Witam,
    Hehe - zabrudził się czujnik <trochę ciachnę...>, okazało się że wyczyszczenie czujnika pomogło :)
    Obecnie już wiem, żeby się do niego dostać, wystarczy odkręcić 4 śrubki na samym dole zmywarki (na tym panelu, pod diodą LED). Mam nadzieję że choć troszkę naprowadziłem :) Powodzonka życzę ;)


    Mistrzu mój! Dzięki! Za Twoją poradą dorwałem ten czujnik (jest dokładnie na środku zmywarki) wyczyściłem go oraz komorę, w której jest zamontowany (naprawdę prosto to zrobić) i jest wielka nadzieja, że to pomogło - przeszło pierwsze mycie (niestety z racji nocnej pory doczekałem się tylko na najkrótszy program 30min).
    A objaw miałem taki, ze programy zaczęły mi się kończyć na pierwszym wypompowywaniu wody (miałem wrażenie, że pompa nie przerywa pracy po pozbyciu się wody).

    0
  • #23 09 Gru 2015 16:54
    sharg
    Poziom 10  

    Mam ten sam problem z tą zmywarką.
    Czyszczenie czujnika nie pomogło.
    Jakieś inne sugestie?

    0
  • #24 09 Gru 2015 19:41
    slawomir.zurek
    Poziom 9  

    Mi faktycznie czyszczenie czujnika pomogło na chwilę. Potem jednak wykonałem ogólne czyszczenie tej misy na dole i zmywarka działa do dzisiaj.
    Opis czyszczenia masz tutaj: https://www.elektroda.pl/rtvforum/viewtopic.php?p=14584297#14584297
    Od razu dodam, ze miałem chwile problem ze znalezieniem wężyka do czyszczenia, ale jest on tam, tylko znajduje się u samej góry tej misy i mając zmywarkę na podłodze trudno go zobaczyć - ale faktycznie czyszczenie da sie przeprowadzić zdejmując tylko ten przedni dolny panel.

    0
  • #25 12 Gru 2015 09:01
    sharg
    Poziom 10  

    U mnie już był serwisant.
    Podmienił wąż z elektrozaworem doprowadzający wodę do zmywarki i podmienił też mikro-przełącznik (tez z pływakiem styropianowym). Nic to wszystko nie dało.
    Serwisant poddał się i powiedział, że nie ma pojęcia co to może być, wziął kasę za przyjazd i pojechał. Powiedział jeszcze, żeby dać mu znać jak się uporam z tym problemem :)

    Zmywarka po zalaniu wodą zrzuca ją, później po kilku minutach buczenia miga na czerwono i sygnalizuje błąd podwójnym sygnałem. Dodam jeszcze, że czujnik w misie już czyściłem, nawet nie był bardzo brudny, zostało mi jeszcze czyszczenie misy jak napisał slawomir.zurek wyżej.
    Chyba że macie jakieś inne pomysły.

    0
  • Pomocny post
    #26 12 Gru 2015 10:06
    peter falk
    Specjalista AGD

    Kup nową misę (nie jest droga) i wymień ją (robota jest naprawdę łatwa). Będziesz miał spokój na parę lat.

    0
  • #28 14 Gru 2015 23:13
    peter falk
    Specjalista AGD

    sharg napisał:
    wyjąłem misę...dokładnie wymyłem

    :?: Na pewno wszystkie zaułki i komory w niej.

    0
  • #29 15 Gru 2015 11:23
    sharg
    Poziom 10  

    Tak, nie zostało ani grama tłuszczu czy brudu
    potrzebuje 90% pewności zanim zamówię jakieś części, dlatego się tak dopytuje.

    0
  • Pomocny post
    #30 16 Mar 2016 09:12
    gregorx1
    Poziom 1  

    Ja rozwiązywałem ten problem (ESL 65070R) poprzez:
    1. Wymiana hydrostatu i czyszczenie wężyka.
    2. Czyszczenie czujnika.
    3. Wymiana czujnika.
    4. Wyjecie misy i umycie jej (wystąpiły problemy z uszczelnieniem wszystkiego przy montażu).
    5. Przelutowanie podejrzanych tyrystorów i triaków na płytce układu sterującego.
    6. Sprawdzenie kabli od hydrostatu.

    I nic.. albo pomagało na krótko. - ciągle BEZSKUTECZNIE!

    W końcu, po objawach miałem pewność, że to układ hydrostatu działa wadliwie.
    (Albo był błąd nabierania wody: F1 albo wypompowywania F2, albo zmywarka w trakcie
    pracy wypompowywała wodę i "myła" powietrzem...)

    ROZWIĄZANIE, KTÓRE W KOŃCU POMOGŁO U MNIE TO
    GENERALNIE WYCZYSZCZENIE TRUDNO DOSTEPNEGO KUBKA HYDROSTATU:
    1. odczepiłem wężyk hydrostatu od miski, sprawdziłem jeszcze raz, że jest drożny.
    2. nalałem ciepłą wodę do miski do poziomu podłogi zmywarki.
    3. z kroćca miski - od kubka hydrostatu (odczepiony wężyk) powinna lecieć woda - ale nic nie wypływa!
    4. za pomocą grubej rurki do napojów dmuchnąłem do kroćca - w misce po chwili zaczęły lecieć bąbelki - po wyjęciu słomki - ciągle wody nie ma.
    5. zassałem mocno jeszcze raz przez te rurkę - ruszyła woda z farfoclami... wyjąłem słomke
    - i zaczęła lać sie woda.
    6. Obejrzałem wnętrze rurki (do napojów) - a tam taki duży kłak! Woda wylała sie z miski do poziomu kroćca jak dzika rzeka!.
    7. Przymocowałem wężyk hydrostatu do kroćca, na wszelki wypadek zalałem miskę jeszcze raz gorącą wodą (ok. 0.7 litra), wsypałem trzy łyzki "kreta", 15 minut czekania, płukanie miski - pompa + woda z garnka.
    8. Włączyłem program kalibracyjny (przeszedł bez błedów), program mycia - BEZ BŁĘDÓW.

    PROBLEM USUNIĘTY.

    Dodane 23.03.2016:
    Po naprawie jaką opisałem zmywarka pracuje juz miesiąc :) W tym byla testowana na dlugim gorącym programie.

    Pytał mnie jeden kolega o tryb diagnostyczny i kalibracyjny (To gdzies jest na forum chociaz do innego ESL... ) - pokrótce:


    Wejście:
    trzymać guziki na panelu pierwszy i trzeci od lewej i wlaczyć zasilanie duzym klawiszem.

    Powinny sie zapalic trzy pierwsze diody.

    Wtedy:
    - pierwszy guzik: tryb czytania bledow (chyba 4 wstecz) + tryb testow pojedynczych obwodow (zmiekczacz, pompa, napusc wode, pompa myjaca, na koncu chyba suszarka - przechodzenie między testami za pomocą tego samego guzika.
    - drugi guzik - kasowanie wszystkich bledow (piszczy pare sekund).
    - trzeci guzik - 15 minutowy program kalibracyjno - testowy (dioda przy podłodze mruga na pomarańczowo).

    Wyjście: wyłaczenie zasilania.

    Tryby testow - generalnie musza byc zamknete drzwiczki, albo trzeba wetkac plaski srubokret w rygiel (i uwazac bo może chlapać).

    2